Lichterkette: Steuerung manipulieren oder austauschen

    Diese China LED Ketten gehen anscheinend doch öfters mal kaputt, hier bei
    unserer hat es den Thyristor geschlachtet, auf einmal ist einer der 4 LED Stränge
    nicht mehr gegangen, war alles dunkel. ;(

    Der Thyristor ist ein PCR 406 im Original.
    Den habe ich aber nirgends gefunden, also wurde ein BT149D dafür eingesetzt.
    Der hat identische Werte aber ein anderes Anschlussbild, daher muss er anders
    Orientiert eingebaut werden, siehe Foto. 8)



    Nun läuft die Kette wieder mit allen 4 Strängen und ist bereit fürs nächste Festle. :D
    War kein großer Aufwand, rentiert sich auf jeden Fall zum richten, kostet wenige cent. ^^

    MfG Raimund
    Hey!
    bin gestern zufällig auf dieses Forum und diesen Thread gestoßen....

    Ich hatte mir auch so ne Lichterkette (in bunt) geholt mit der Absicht die auf 12 oder 24V umzubauen (für Fasching, etc...)
    Kurz getestet und natürlich sofort des Gehäuse aufgemacht und die Schaltung angeschaut...
    dachte mir dann schon, dass die wohl mit gepulstem gleichstrom quasi direkt am netz hängen und da mein Messgerät das iwie nicht mitgemacht hat, wollte ichs kurz ans Oszi hängen und iwie hab ich was falsch eingesteckt oder sonst was falsch gemacht, auf jeden fall schalt ich die Steckerleiste mit der Lichterkette ein, es macht einen Schlag und alles war dunkel -> FI is geflogen ^^
    Einen der 4 Triaks, wenn ich des richtig gelesen hab, hats total zerlegt und die Kette hat erst mal nichts mehr gemacht.
    Ich hab jetzt die Triaks alle raus und gebrückt, jetzt leuchtet alles...
    Generell hatte ich vor die Kette so in ~5 Teile zu zerteilen, dann sollte des doch mit der Spannung ungefähr hinkommen..?!
    Meint ihr, dass man den Steuerungschip iwie noch benutzen könnte, wenn ich die Kette umbau auf 12/24V?
    Vorausgesetzt er is noch ganz, weil ich bekomm jetzt am Oszi nur auf einem der 4 Kanäle ein Muster, des für mich jetzt so aussieht, wie ichs mir vorgestellt hätte *g*
    Auch wenn ich nicht alle Modi unbedingt brauch, wärs schon gut, wenn die Kette n paar Funktionen hätte...darum wollt ich jetzt nicht unbedingt selbst die Programme, die auf dem Chip drauf waren, auf nem Microcontroller nachprogrammieren....
    Wie ist das eig mit Stromverbrauch und so, kann man was sparen, wenn die leds nicht dauerhaft leuchten (wie nennt man das überhaupt?), sprich "flackernde" leds?
    Klar kann man so auch 'faden', wies die Lichterkette auch getan hat, aber muss ja auch nicht unbedingt sein...

    wäre toll, wenn ihr zumindest ein bisschen Licht in meine Fragen bringen könntet ;)
    lg hhazard

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „healthhazard“ ()

    Hallo!

    Pesi schrieb:

    Die Schaltung ist auch nicht schwer zu verstehen: 230 Volt rein, gleichgerichtet, in der Mitte dieser Taktgeber, wenn ich das richtig sehe, dient der Elko, der Widerstand davor, sowei das nicht erkennbare hochstehende Bauteil (Zenerdiode..?!?) dazu, dieses Teerklecks-IC mit niedriger Spannung zu versorgen - dann noch 2 Transistoren/Thyristoren/Fets, die abwechselnd die beiden Stränge schalten....
    ich hab mein "ic" mal aus der Lichterkette ausgelötet und an 5v ausprobiert...



    an 2 von 4 Kanälen liegen 5v an und wenn ich kurz die Masse mit diesem "Taktgeber"-Pin des ics kurz verbinde, dann macht das ic auf jeden fall etwas...

    hat jemand eine Idee, wie ich die 50hz Takt von der Netzspannung simulieren könnte um die Kette ohne 230V zu betreiben?
    Auf der Platine war dieser Pin über einen 2MOhm direkt an einer Seite vom Netz angeschlossen
    lg hhazard

    1 Lichtstrang nach dem anderen fällt aus

    Hi Leute

    Bin neu hier und leider weder mit grossen Fachkenntnissen noch mit Erfahrung in diesem Bereich gesegnet. Aber Lötkolben, Schraubenzieher etc. kenn ich ;)
    Habe genau diese hier beschriebene Lichterkette. Funktionierte einwandfrei bis vor einer Woche. Jetzt schalten sich nach und nach die 4 Stränge aus. Also kurz: 1 geht noch. Bei den anderen kann ich erkennen, dass die auch noch was hergeben (würden), da diese ganz ganz schwach leuchten. Kann mir jemand weiterhelfen, welches Teil hier faul ist und ich die Kette evtl. reparieren könnte. Habe noch 1 "heile "gleiche Steuerung, wo aber die Stränge nicht mehr dran sind.

    Danke im voraus für evtl. Unterstützung

    LG, Ferret
    Zunächst einmal "Sorry", dass ich diesen uralt thread noch einmal wieder hoch hole!
    Ich habe das selbe Problem mit meinen Lichterketten, wie zu Anfang beschrieben und mich exact an die Umbauanleitung gehalten.
    Das Ergebnis: die Kette blinkte tatsächlich nicht mehr! SUPER! 8o
    Na ja, aber leider tat sie auch sonst nicht das, was sie eigentlich sollte,nämlich leuchten! ;(
    Die Platine war größtenteils, genau wie die oben beschriebene Platine und ich habe die Thyristoren ausgelötet
    und die (meiner Meinung nach) richtigen Lötstellen verbunden.Der einzige Unterschied war,
    dass der Taster anders geschaltet war, was jedoch nach meiner (laienhaften) Meinung nicht ausschlaggebend sein kann!
    Was also habe ich falsch gemacht? ?(

    Bevor jetzt auf mich eingeprügelt wird: JA, Strom ist gefährlich! JA, die Ketten sind (pardon) Mist! JA, ich werde die klapprigen Kästchen ersetzen!
    Leider gibt es auf dem Markt nichts vergleichbares in guter Qualität zu einem günstigen Preis.
    Auch diese Kette wurde mit CE und als geprüft angeboten! :!:

    dropbox.com/s/3wbggayz0ry5me7/LED mod.jpg?dl=0