230V LED Leiste flimmert

    230V LED Leiste flimmert

    Hallo allerseits!

    Ich habe mir im Wohnzimmer eine 230V LED Leiste installiert (diese hier: ledplanet.at/de/shop/led_leist…30V+RGB+WASSERDICHT/1004/ ).

    Anschluss der 10m langen Leiste hat so weit geklappt, allerdings ist bei schnellen Bewegungen oder beim "Kopf drehen" ein deutliches (50Hz?) Flimmern zu erkennen. Das Flimmern der LED Leiste ist auch deutlich auf Videoaufnahmen zu sehen (bei meinen Osram LED Spots allerdings nicht!)..

    Ich habe jetzt versucht mich ein bisschen in die Materie einzulesen aber bin nicht auf eine vernünftige "fertige" Lösung für das Problem gestossen. Hat jemand eine Ahnung wie man das richtig lösen kann (Kondensatoren? Wie groß?). Eine LED Leiste mit 12V möchte ich nicht, da erstens kein oder nur wenig Platz für das Netzteil vorhanden ist und zweitens die Lichtstärke über einen UP-Wechseldimmer steuerbar sein soll.

    Falls ich irgendwelche wichtigen Infos weggelassen habe bitte nachfragen. Auf Wunsch kann ich auch das Video hochladen, aber ich denke dass die Experten hier wissen wovon ich rede.

    mfg Emanuel
    Das Problem liegt meistens in der Dimmfunktion. Hier wird über eine PWM der Strom geregelt und dabei kann es zu Stroboskopeffekten kommen. Was da helfen kann ist eine Spule und ein nachgeschalteter Kondensator. Die Größe der beiden Teile hängt von deinen Anforderungen und von der Stromaufnahme des LED-Streifens ab. Mit diesem LC-Gleid wird die PWM geglättet. Ist wie mit urmelalten Netz- oder Ladegeräten. Da wurde nach dem Gleichrichter (100 Hz Gleichspanungspulse) eine Drossel geschaltet, die ähnlich groß war wie der Netztrafo aber mit nur einer Wicklung mit einem dicken Draht und danach Elkos zum Reste aussieben. Und wenn das nicht reichte noch einmal so ein Satz dahinter aber der ist kleiner weil zwischen beiden Drosseln wohl ordentlich abgegriffen wird. Habe das mal gesehen in einem ~40 kg Ladegerät mit knapp 1 kW Leistung.

    Alternativ dazu ein anderes Neztgerät mit Dimmfunktion benutzen. Leider steht bei dem Link von dir nix über das dazugehörige Netzteil.
    Ohne Netzteil würde ich jetzt nicht sagen, in der weißen Packung ist wohl alles drin, also Netzteil und eine per Fernbedienung einstellbare Konstantstrromquelle. Viel Möglichkeiten haste da nicht, nur eben den versuch mit Drossen und Kondensator. Oder eben andere "Packung".
    In dem Anschlußwürfelchen ist wahrscheinlich nur ein Brückengleichrichter drin und mit viel Glück noch eine Feinsicherung. Ungefähr 1/3 der aufgenommenen Leistung wird über die im Streifen verteilten Widerstände verheizt.

    Sinnvoll wäre, gegen das 100Hz-Flimmern einen Elko dazuzubauen. Damit sind dann aber die Streifen mit der Dauerspannung von >300V wieder überfordert, und Dimmen über gewöhnliche Phasenanschnittdimmer geht dann auch nit.
    Alles wird gut - langweilig. Alles wird besser!
    Okay, also eine richtig zufriedenstellende Lösung scheint es da wohl nicht zu geben. Gibt es fertige oder halbfertige Lösungen die meinen Anforderungen entsprechen würden?
    Ich meine im Prinzip ist die Leiste ok (mit dem Leistungsverlust kann ich leben - habe ich ja bis zu einem gewissen grad auch bei einem Netzteil), aber ich habe echt keine Lust auf dieses Flimmerlicht.

    So soll das ganze dann aussehen (ohne Flimmern!):

    Geile Decke, gut gemacht! :)

    Läßt sich in das Anschlußkästchen reinschauen? Vielleicht läßt sich da ein Anschluß dranbauen, sodaß man z.B. ein klassisches altes Leuchtstofflampen-Vorschaltgerät (65W oder besser 80W) direkt in Reihe vor die LED-Leiste schalten kann. Das ist dann vielleicht ein Weg, daß die Dimmfunktion geht und das Flimmern geringer wird.

    Wie gut das funktioniert und ob das Vorschaltgerät dabei kühl genug bleibt, muß leider ausprobiert werden. Schema wie im Bild.

    Ansonsten würd ich mal in dem Laden fragen, wo das gekauft wurde. Vielleicht haben die noch nen Trick auf Lager (oder ein anderes Anschlußkästchen..??)

    Und vorsichtig vorgehen - 230V! Aber weißte ja.
    Bilder
    • LED_230V_dimmbar_machen.PNG

      17,06 kB, 582×532, 366 mal angesehen
    Alles wird gut - langweilig. Alles wird besser!
    Hallo!

    Also nochmal danke für eure Antworten (und das Lob).

    So sieht die Leerverrohrung dazu aus:







    Ein Foto von den Kästen mit der fertigen Verkabelung kann ich erst frühestens am Freitag hochladen.
    Aber der Kasten links ist 10x10 und der rechts 15x15cm. Notfalls wäre es auch möglich (kleine) Geräte oben auf der Stuckleiste zu befestigen. Die LED Leiste ist derzeit nur über den rechten Kasten angeschlossen (der Schlauch links ist leer)

    PS: Hier habe ich ein Video, das das "Flimmern" zeigt: (diese Version wurde mit dem Smartphone aufgenommen)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ems1985“ ()

    Hi there,

    Ich hoffe es ist ok wenn ich diesen Thread nochmal ausgrabe. Ich bin nur am verzweifeln und es gibt nicht viele Hinweise im Internet. Wir hatten uns 6 Schläuche á 15m bestellt um zu testen welcher am besten für das Kinderzimmer als Hauptlicht an der Decke besser wäre (auch eine indireke Bestahlung über die Decke). Alle 6 haben das 50Hz flimmer Problem! Und alle haben auch diese "weiße Box". Wahrscheinlich gibt es hier keine Lösung, oder?

    Für jeden Hinweis dankbar!
    @ems1985: So aus neugier: was war den deine Lösung?

    Gruß
    crazyx13th

    saw0 schrieb:

    crazyx13th schrieb:


    @ems1985: So aus neugier: was war den deine Lösung?


    Letzte Aktivität: 3. Mai 2014



    crazyx13th schrieb:

    Ich hoffe es ist ok wenn ich diesen Thread nochmal ausgrabe.


    Thread ausgegraben oder nicht, das Problem bei dir ist wohl die Stromversorgung. Aus 50Hz wird wahrscheinlich durch nicht vorhandene Siebung (oder Einweggleichrichtung) eben "schnellblinken".
    Und jetzt du! Erzähl mal was von deiner Konfig.