Versorgung von 290 lm Nichia-LED / Lösungsansatz

    Versorgung von 290 lm Nichia-LED / Lösungsansatz

    hallo Forum!

    Meine Lampe läuft seit einiger Zeit recht gut, aber das Ergebnis gefällt mir noch nicht zu 100%.
    Dazu benötige ich eure Hilfe!!!

    Zum Aufbau:
    Ich betreibe zurzeit 10 Nichia Leds (Nichia NS9L153AM-H3 290lm warmweiß von leds.de) gleichzeitig in meiner Deckenlampe. (10V @ 3550mA) leds.de/out/media/NS9L153AM-H3-E.pdf
    Versorgt wird das ganze mit 12V gleichspannung, die von 5 MEANWELL LDD-700L, 700 mA in Konstantstrom gewandelt werden. pollin.de/shop/downloads/D351128D.PDF
    Gesteuert wird das ganze durch ein Arduino UNO. Also der PWM Dim Eingang der LDD-700.
    Das Arduino übernimmt natürlich noch ander Funktionen.
    Wen das Intressiert hier zu meiner Projektvorstellung: ledhilfe.de/viewtopic.php?f=31&t=16856

    Die Probleme:
    Hauptproblem:
    Die Meanwell Konstantstromquellen "surren", sobald ein PWM Signal anliegt. Die Funktion ist jedoch gegeben und die LEDS werden gedimmt. Man kann sich allerdings vorstellen, dass die schon eher lauten Geräusche ziemlich nerven mit der Zeit.

    Die LED's erzeugen ziemlich viel Abwärme, die zwar durch Kühlkörper abtransportiert wird jedoch habe ich die zu klein dimensioniert und sie werden nach etwa 5min 50°C warm.

    Zu meinen Wünschen:
    Einen LED Treiber (Konstantstromquelle) der alle meine LED's betreibt und Dimbar ist.

    Abwärme Reduzieren, damit nicht aktiv gekühlt werden muss (PC Lüfter --> springt bei 50° an und ist ziemlich laut)

    Würde mich freuen, wenn ich konkrete Vorschläge bekomme.
    Falls ich etwaige Daten oder Angaben vergessen habe, werden diese natürlich nachgereicht.

    Danke
    mfg
    HasiFLo
    Hallo,

    zur Kühlung: Die Kühlrippen liegen horizontal, da kann keine Konvektion stattfinden. Und ein, zwei Nummern grösser dürfen sie auch sein wie du schon erkannt hast.
    In der CAD-Zeichnung hast du Stiftkühlkörper, die wären viel geeigneter, und auch die Lüfter die draufblasen, würden dann mehr Sinn machen.
    Es gibt auch Lüftermodelle, die bereits bei unter 4V zuverlässig anlaufen und dann auch nicht hörbar sind, es kommt aber auch immer drauf an wie der Luftstrom gebrochen wird am KK. Lieber dann ein, zwei grosse langsame Lüfter, als diese 40 (?) mm-Teile.

    KSQs: hast du die Möglichkeit, die PWM-Frequenz zu variieren am Arduino?
    Alternativ ein Netzteil aus der LPF-D Serie von Meanwell, das dir die 230V aus der Decke direkt in PWM-dimmbaren Konstantstrom umwandelt.
    Danke für deine Antwort,

    Bei den KK bin ich leider etwas gebunden, wegen dem kleinen Raum den ich zur Verfügung habe. Sobald die Lüfter laufen, reicht die Kühlung auch aus. Nur eben zu laut.
    Die Lüfter mit 4V, die langsam laufen sind ein guter Tipp.

    Hättest du einen konkreten Vorschlag für die Lüfter oder eine Bezugsquelle? Ev. aus eigener Erfahrung.
    Haben die Lüfter eine spezielle Bezeichnung?


    Ich habe schon versucht, ob es mit Variation der Frequenz am Arduino anders wird. Jedoch ohne Erfolg.
    Bei den Maximalen Frequenzen spielt die KSQ nicht mehr mit und wenn die Funktion gegeben is surrt sie mit.

    Der Ansatz mit den LPF-D Serien scheint mir recht gut. Müsste aber noch daran Feilen wie ich die Stränge der Led's aufteile. 10 LED's sind in dem Falle eine etwas ungünstige Lösung.
    Ich würde erst mal versuchen einen Widerstand vor den Lüfter zu schalten.
    Meist reichen auch 8-10V (Anlaufstrom) um die ordentlich drehen zu lassen.
    Bei der Catia Ansicht sieht man das die Mitte des KKs nur sehr wenig gekühlt wird.
    Da zu kommt noch das die Lampe sehr dicht an der Decke angebracht ist.
    Hier würde ich mal mit den Lüftern etwas "spielen".
    Z.B. die Lüfter auf 90 Grad stellen und 2-3 cm entfernt von dem KK.
    Aber nicht Rücken an Rücken, sonst nehmen die sich gegenseitig den Luftstrom weg.

    mfg
    Im Datenblatt der LDDs steht bei der PWM-Dimmung "100~1KHz", bezogen auf eine einzelne Periode.
    Deine PWM-Frequenz passt dazu?

    Die LDDs hatten mich auch interessiert, ist natürlich doof wenn sie brummen :(

    Vonwegen der KK-Temperatur bin ich ja eher scherzfrei.
    Who cares, ob die LEDs nur 10 statt 20 Jahre durchhalten?
    In spätestens 5 Jahren wechselt man die doch eh aus, weils viel coolere, neue gibt.

    HasiFlo schrieb:

    Hättest du einen konkreten Vorschlag für die Lüfter oder eine Bezugsquelle? Ev. aus eigener Erfahrung.
    Leider keine konkrete Empfehlung - meiner stammt von einer ~10 Jahre alten Grafikkarte und ist sicher in der Form nicht mehr käuflich. Aber Google sollte da mehr wissen, im PC-Modding-Bereich sind langsamdrehende Lüfter immer Thema.
    Dazu hätte ich eine Kühllösung, die der Bauform deiner Leuchte entgegenkommt: Solche Kühlmodule aus dem Server-Bereich sind gedacht, 3stellige Wattzahlen an Abwärme wegzukühlen, d.h. den integrierten Lüfter könnte man recht weit zurückfahren mittels Vorwiderstand.
    Der Ansatz mit den LPF-D Serien scheint mir recht gut. Müsste aber noch daran Feilen wie ich die Stränge der Led's aufteile. 10 LED's sind in dem Falle eine etwas ungünstige Lösung.
    Natürlich alle 10 in Reihe an ein einziges NT mit, wenn ich deinen ersten Post richtig lese, 350mA. Mir ist nicht ganz klar wie du sie derzeit verschalten hast, immer 2 parallel an einen LDD?
    Zuerst mal herzlichen Dank für die vielen Anregungen!

    Stefan_Z schrieb:

    Im Datenblatt der LDDs steht bei der PWM-Dimmung "100~1KHz", bezogen auf eine einzelne Periode.
    Deine PWM-Frequenz passt dazu?

    Die PWM Frequenz vom arduino ist entweder 488Hz oder 976Hz, je nach Port. Es surrt aber bei beiden Varianten mit.
    Für mich wären es auch die idealen Led Treiber gewesen, da in verschiedenen Varianten zu haben und Kostengünstig.

    Stefan_Z schrieb:

    Who cares, ob die LEDs nur 10 statt 20 Jahre durchhalten?

    Ob 5, 10 oder 20Jahre ist mir egal. :)
    Aber ich möchte vermeiden, dass die LED's abrauchen bei mehreren Stunden Leuchtdauer. Leider habe ich zu wenig Erfahrung, dass ich die max. KK- Temperatur einschätzen kann.


    Lichtgestalter schrieb:

    Mir ist nicht ganz klar wie du sie derzeit verschalten hast, immer 2 parallel an einen LDD?

    Jap. Habe 700mA KSQ und immer 2 Leds parallel.

    Meinst du dann sicher alle parallel verschalten. Also ein NT mit 3,5A.
    Bei allen in Serie, würde ich ja ein 100V NT benötigen^^
    Ah, mir war nicht bewusst daß die Nichias ~10V benötigen, dachte das wären Einzelchips.
    Ja, 100V bekommst du mit der Baureihe nicht raus, aber 10 Stück parallel ist auch no-go! Warum, darüber wurde im Forum schon zur Erschöpfung geschrieben.
    Was auch nicht die sauberste Lösung, aber wohl akzeptabel wäre, sind 2 Stränge á 5 Nichias, und ein NT mit 700mA CC. Dann solltest du aber sicherheitshalber nachmessen ob sich die Ströme einigermassen gleich verteilen, und wenn ein Strang mal unterbrochen wird, bekommt der andere die vollen 700mA.

    Lichtgestalter schrieb:

    2 Stränge á 5 Nichias, und ein NT mit 700mA CC. Dann solltest du aber sicherheitshalber nachmessen ob sich die Ströme einigermassen gleich verteilen, und wenn ein Strang mal unterbrochen wird, bekommt der andere die vollen 700mA.

    Das wäre eine Möglichkeit. Vl gibt es eine Schutzschaltung...habe ja einen µC zur verfügung oder wie auch immer dann.
    Bedeutet allerdings: ist eine LED tot, reißt sie 5 Weiter mit in den abgrund X/

    Stefan_Z schrieb:

    Dann würde mich in der Tat interessieren, ob die LDDs mit Verdrahtung gemäß Datenblatt nicht mehr rasseln…

    Hab ich nicht verstanden was du meinst.
    Welche bedrahtung?
    Er hat vermutlich gemeint, wenn pro LDD nur eine LED angeschlossen ist. Wobei ich nicht sehen kann, wie die Parallelschaltung zu diesem Fehlerbild führen könnte...

    Was du versuchen könntest, wäre alle bis auf eine LDD ab zu klemmen und die einzeln zu betreiben - nicht dass da irgendetwas komisch durch die Gegend schwingt.
    Wenn jemand Futter für seine Haustiere (Hamster, Mäuse, Ratten, etc) braucht... Futterkrämerei - der Laden meiner Frau ;)
    Infos über Cree LEDs: pct.cree.com/
    Meine Projekte: [1] [2] [3]