Experiment: Aufbau eines einfachen Algenreaktors mit LED-Beleuchtung

    Experiment: Aufbau eines einfachen Algenreaktors mit LED-Beleuchtung

    Hallo allerseits,

    ich dachte ich stelle ein kleines Experiment vor, welches ich seit Anfang Juli betreibe. Und zwar hatte ich damals versucht den Hydroanbau, den ich schon in meinem Tomatenstrang vorgestellt hatte, zu verbessern. Es ist eine sogenannte Deep Water Culture, auch Bubbler genannt. Statt in Erde sitzen die Wurzeln in einer Nährlösung, die ständig zwangsbelüftet wird, damit die Wurzeln immer ordentlich Sauerstoff haben. Außerdem wird durch die permanente Durchmischung eine hervorragende Verteilung der Nährstoffe erreicht.

    Auf jeden Fall haben sich dann dort irgendwie mir derzeit noch unbekannte Algen oder Cyanobakterien eingenistet, obwohl der Behälter nie direkt mit Erde oder natürlichen Gewässern in Kontakt gekommen ist. Muss wohl über die Stecklinge geschehen sein. Da der 3l Eimer aber durchsichtig ist, fanden die Algen dort mehr oder weniger ideale Bedingungen vor und fingen an sich zu vermehren. Eines Tages wollte ich nämlich die Nährlosung wechseln und stellte fest, dass diese grün war. Da das Thema Photobioreaktoren bzw. Algenreaktoren mich sowieso stark interessiert, habe ich mir gedacht, wieso nicht versuchen die Algen gezielt zu züchten? Vielleicht kann man dann später damit auch verschiedene LEDs auf ihre Photosynthesewirksamkeit untersuchen, indem man die Zunahme der Algenbionmasse mit Hilfe eines Fotometers im blauen oder roten Bereich nachverfolgt.

    Der erste Reaktor war daher auch extrem simpel und bestand einfach nur aus dem 3L Eimer mit dem Sprudelstein am Boden. Die Nährlösung bestand aus 10g Hakaphos Blau/Rot im 50/50 Verhältnis auf die besagten 3 Liter Leitungswasser. Die Algen wuchsen dann auch sehr schnell, sodass der Belüftungsschlauch bald nicht mehr sichtbar war. Mit Nachdündung konnte ich die Algendichte soweit erhöhen, dass das Licht von oben (2 XP-G2 KW S3 + 2 XPG2 WW R3 auf 1A) nur noch etwa 4-5cm in Wasser eindrang. Mittlerweile habe ich drei Durchgänge mit durchgehender Beleuchtung durchgeführt und lasse die Algen sich seit heute morgen am Boden absetzen. Die Lüftung und die Beleuchtung sind aus, dafür läuft jedoch nun ein anderer Reaktor testweise mit einer Probe von 200ml die ich vor 1 Woche genommen und heute dann auf 1,8 Liter des neuen Reaktors verdünnt habe. Als Düngung sind 5g Hakaphos Blau drinne. Der neue Algenreaktor ist noch nicht fertig, da noch verschiedene Komponenten fehlen. Das zentrale Begasungsrohr und die Temperatursonde sind aber schon drinne. Hier erst mal die Fotos des ersten Reaktors:
    Bilder
    • Img_0604.jpg

      794,5 kB, 1.536×1.152, 139 mal angesehen
    • Img_0615.jpg

      519,14 kB, 1.536×1.152, 126 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „John.S“ ()

    Wie willst du die Menge der Biomsse messen? Durch Lichtabsorption, oder durch Filtern? Filterschichten einweichen, wiegen, filtern und wiederum wiegen...
    Ich habe bei Aliexpress mal testweise eine Fullspektrum Growlight-LED bestellt, die von far red bis royal blue 7 Spektren, wie sie fürs Pflanzenwachstum gebraucht werden, abstrahlt.
    de.aliexpress.com/item/High-Po…2114.13010608.0.53.H69ku4
    Gleich mal ein 100W COB. Kostet ja nicht mehr, als ein knappes Dutzend 3W LED's. Mich würde halt interessieren, ob das Teil wirklich besser ist, oder ob dahinter nur heiße Luft steckt ;)
    Für die Jüngeren: Led Zeppelin ist KEIN beleuchtetes Luftschiff! :D
    Morgen…

    Wenn wir für längere Zeit in den Urlaub fahren, produziere ich für unsere Urlaubs-Gießhilfe Gießlösungen auf Vorrat. Obwohl ich verhältnismäßig sauber arbeite (zumindest keine absichtlichen Verschmutzungen einbringe), setzen sich in den verschlossenen(!) Vorratskanistern Algen an, und zwar in denen mit ammoniumhaltigen Düngelösungen um ein Vielfaches mehr als in denen mit nur Nitrat.



    Die mit Nitrat sind so gut wie algenfrei, sie besitzen in Höhe des Wasserstands lediglich einen leichten Anflug von Kieselalgen.

    Ich bin selber überrascht, wie stark die Kanister veralgen, obwohl das Lichtangebot eher schwach ist. Ihren Kohlendioxidbedarf decken die Algen wohl aus der Karbonathärte des zum Ansetzen verwendeten Leitungswassers. Ich glaube nicht, daß Kohlendioxid durch das Kanistermaterial diffundieren kann, auch wenn es ein recht dünnes Gas ist.

    Algen sind immer und überall.
    结局很近。
    Erster Testlauf: Erst wollte ich 1,8 Liter kultivieren, stellte dann aber fest, dass 1,6 Liter wegen der Schaumbildung doch besser sind. Zentral ist das Begasungsrohr, das daneben ist ein mit Epoxidharz vergossenes Alurohr mit einem KTY-10 Temperatursensor drinne. Man beachte den Unterschied in der Schaumbildung. Das erste Bild ist von gestern, wenige Stunden nachdem die Algen aus dem Kühlschrank geholt wurden. Die anderen beiden Fotos habe ich gerade eben erstellt, nachdem die Algen schon am Wachsen sind.
    Bilder
    • Img_0618.jpg

      646,7 kB, 1.536×1.152, 132 mal angesehen
    • Img_0622.jpg

      992,76 kB, 1.536×1.152, 168 mal angesehen
    • Img_0621.jpg

      887,62 kB, 1.536×1.152, 144 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „John.S“ ()

    Meinst du, die Pigmentzusammensetzung wird sich während des Wachstums so stark ändern? Ich meine ich habe schon mehrfach in wissenschaftlichen Veröffentlichungen zu dem Thema auch die Messung der Biomassezunahme bei nahe der Absortionsmaxima der Chlorophylle gesehen. Hier werden beispielsweise unter anderem 650nm eingesetzt. Meine Überlegung war, dass bei Nahinfrarot die Absorbtion so gering sein wird, dass ich die Änderung in der Lichtabschwächung nicht wirklich zuverlässig messen kann. Bisher habe ich die XR-E nur auf einen Kühlkörper geklebt und darauf eine Optik, um das Licht soweit es geht parallel zu kriegen. Danach wollte ich noch eine kleine Blende anbringen und es durch Standardküvetten von 1cm Dicke schicken und das Signal dann mit einer Fotodiode auffangen. Das Ganze natürlich komplett abgedunkelt in einem Gehäuse. Eine Edison Opto mit 740nm habe ich aber auch hier liegen und könnte diese stattdessen einsetzen.

    Man kann schon eine Biomassezunahme feststellen, da das Begasungsrohr praktisch nicht mehr sichtbar ist. Nachdem ich von der Arbeit gekommen bin, lag die Wassertemperatur bei 29,5°C, erzeugt durch die oben erwähnte Leuchteinheit aus den 4 XP-G2 bei 1A. Jetzt nach dem ich einige Stunden gelüftet habe und es hier kühler geworden ist, liegt die Wassertemperatur bei 28,1°C bei 25,°C Raumtemperatur. Später werde ich noch einen Peltierkühler mit 40mm Kühlkörper und Lüfter am Deckel anbringen. Was mir derzeit dafür noch fehlt, ist eine 8-10mm Alustange als Wärmeleiter und eine passende Übergangsplatte von 5-10mm Dicke. Meine erste Idee war eine Art Kühlschlange mit Wasserdurchfluss zu einem Peltierelement auf einem CPU-Kühler anzubringen. Wäre aber alles viel zu aufwendig und teuer, ohne wirklich besser zu sein bei den Wärmeflüßen und Wärmestromdichten.
    Bilder
    • PBR_28_Sept.jpg

      429,31 kB, 658×1.536, 159 mal angesehen

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „John.S“ ()

    Kleines Update. Ich habe den ersten Testlauf im neuen Reaktor schon vor einiger Zeit beendet und mir einen Temperaturschalterbausatz gekauft und aufgebaut, der ebenfalls mit einem KTY10-Sensor arbeitet. Diesen habe ich im Alurohr mit Wärmeleitkleber versenkt, wo auch der andere Sensor für die Temperaturüberwachung sitzt. Ich werde also die Temperatur mit einem Bausatz messen und mit einem anderen steuern. Leider ist mir der Bausatz für die Temperaturmessung heute kaputt gegangen. Ich glaube die eine Klemme mit der positiven Spannung (15V 1A) ist da irgendwo gegen gekommen, sodass die LED-Anzeige nur noch einen Strich statt der Temperatur anzeigt. So kann ich derzeit die Temperatur nicht überwachen, da der Peltier-Kühler aber eh noch nicht fertig ist, ist das eigentlich auch nicht so schlimm. Muss mir den Bausatz jedoch leider neu kaufen oder die beiden ICs, die wohl durchgeschmorrt sind.

    Ich habe aber den Reaktor jetzt auf einen Airlift umgebaut, indem ich mittig ein Kunststoffrohr platziert habe. Dadurch steigt die Flüssigkeit mittig mit den Blasen auf und außen fließt sie nach unten. Dadurch ist der Wärme- und Stoffaustausch bei weitem besser als bei einer einfachen Blasensäule. Weiterhin habe ich auch ein ersten einfachen Photometer gebaut, der 5ml Spritzen als Testküvetten aufnimmt. Die Messwellenlänge beträgt 645nm auf eine SFH203P Fotodiode. Derzeit habe ich leider keinen Operationsverstärker, sodass ich testweise erstmal nur die Spannung an der Fotodiode messe. Ein erster Kalibrierversuch mit Hakaphos Blau hat fast eine perfekte Gerade der Leerlaufspannung in Abhängigkeit von der Konzentration ergeben.

    Edit: Hier die Bilder. Das Innenrohr wurde aus einer Trinkflasche gebastelt. An bestimmten Stellen haben sich Algen angesiedelt, wie man sehen kann. das letzte Bild ist der noch unfertige Fotometer. Der LM317 bildet mit einem 100 Ohm Widerstand eine Konstantstromquelle von 12,5mA. Leider springt die Spannung an der Fotodiode trotzdem gerne mal im Bereich von 500µV. Mal nach oben, dann wieder nach unten. Dachte erst, dass es an der schwankenden Versorgung der roten LED liegt, sodass ich noch einen 220µF Elko parallel geschaltet habe. Hat aber anscheinend nichts gebracht. Die Leerlaufspannung der Fotodiode bei leerem Messraum beträgt 377mV, mit leerer Spritze 363mV. Bei Leitungswasser in einer Spritze bei 391mV, da durch die runde Geometrie ein Bündeleffekt erfolgt. Durch Lichtweiterleitung im Spritzenmaterial komme ich auf 3,5mV Spannung bei der Fotodiode, indem ich eine Lösung aus Wasser und Ruß einsetze, die Licht sehr schnell vollständig absorbiert.
    Bilder
    • Img_0682.jpg

      858,33 kB, 1.152×1.536, 106 mal angesehen
    • Img_0686.jpg

      798,83 kB, 1.152×1.536, 107 mal angesehen
    • Fotometer1.jpg

      841,59 kB, 1.536×1.124, 106 mal angesehen

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „John.S“ ()

    Der Photometer ist von der Elektronik her soweit fertig. Die Photodiode ist an einen LM358N Opamp gekoppelt, der als Transimpedanzverstärker geschaltet ist. Per Poti habe ich die Verstärkung soweit eingestellt, dass bei einer 5ml Küvette mit Leitungswasser genau 10,00V am Ausgang angezeigt werden, was dann für 100% Lichtintensität bzw. 0% Konzentration steht. Dann habe ich gestern um 15:30 eine neue 200ml Algenprobe, die mit Fleetwasser* verunreinigt ist, auf 1,6L des Reaktors verdünnt sowie 5g Hakaphos Blau dazugegeben und eine Probe für den Photometer genommen. Diese ergab eine Ausgangsspannung von 8,26V, während eine Probe von heute Morgen um 7:00 Uhr 6,69V Ausgangsspannung ergab. Die Ausgangsspannung ist dabei linear proportional zur einfallenden Lichtintensität. Dadurch kann man die Transmission und Extinktion bestimmen, über die man dann mit Hilfe der Formel E = ε*c * d (Lambert-beersches Gesetz) zumindest die Zunahme der Konzentration an Algenbiomasse verfolgen kann. Ein exakter Wert ist aber nicht möglich, da mir nicht bekannt ist, wie groß der spezifische dekadische Extinktionskoeffizient ε bei speziell diesen Algen ist. C steht dabei für die Konzentration, d für die Schichtdicke, die in meinem Fall 1,2cm beträgt. Theoretisch könnte ich auch versuchen die Algen zu filtrieren und so ε bestimmen, aber weil die Algen so klein sind und so langsam absinken und durch einen Kaffeefilter locker durchgehen, kriege ich es mit meinen Mitteln nicht hin.

    *Ich wollte mal gucken, ob sich etwas großartig am Algenwachstum ändert, wenn ich noch viele andere Algen und Cyanobakterien rein bringe. Rein optisch konnte ich aber keinelei unterschiede feststellen, und da ich sowieso noch den alten und kontamierten Spruderstein verwende, habe ich diese Algenprobe genommen.

    Edit: Jetzt um 16:43 ergab eine Probe 5,073V Ausgangsspannung.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „John.S“ ()

    John.S schrieb:

    aber weil die Algen so klein sind und so langsam absinken und durch einen Kaffeefilter locker durchgehen, kriege ich es mit meinen Mitteln nicht hin.

    Filterschichten z.B. von Firma Pall Seitz Schenk können das. Porengröße EK sollte ausreichend sein. ich verwende die, um Met steril zu filtern. Porengröße unter 1µm, da bleiben sogar die Hefezellen drin hängen :)
    Als Schichtenfilter verwende ich eine Pulcino. Wobei ich in 3 Etappen grob, fein und dann steril filtere, denn ansonsten wären die EK-Schichten nach 5 Litern zu.
    Für die Jüngeren: Led Zeppelin ist KEIN beleuchtetes Luftschiff! :D
    Für die qualitative Bestimmung nutzen wir im Labor bei sehr feinen Suspensionen sogenannte Blaubandfilter. Im Prinzip rundes Filterpapier aber eben mit sehr feiner Faserstruktur. Im besten Fall hast du einen Laborbedarf in der Nähe, andernfalls könnte man in einer Apotheke nachfragen. Online kann man meines wissens als Privat-Person auch bei "Neolab" einkaufen. KLICK
    Wenn du tatsächlich Online schaust solltest du nach Rundfilter suchen und auf die Spezifikation "qualitativ" und "langsam" achten. Damit gehst du auf Nummer sicher. Die Bezeichnung "Blauband" wird häufig nicht angegeben.

    Gruß Hxg135
    Schaumbildung

    Wie ich schon erwähnte, findet im Algenreaktor eine Schaumbildung statt. Direkt nach dem Aufwecken der Algen gibt es praktisch überhaupt keinen Schaum im Reaktor und langsam steigert sich die Schaumbildung immer mehr, je besser die Algen wachsen. Ich nehme mal an, die Algen geben als Stoffwechselprodukt irgendwelche Tenside ins Wasser ab. Auf jeden Fall ist dieser Schaum durchaus ein Problem, weil er mit der Zeit immer mehr wird und dann bis zur Silikondichtung steigt, wo er dann durch den Überdruck nach Außen gefördert wird und am Algenreaktor runter läuft. Für später dachte ich daran, den Deckel anzupressen und oben dann ein Rückschlagventil einzubauen, jedoch würde der Schaum dann bis zum Ventil steigen und es mit der Zeit verstopfen.

    Meine bisherige Lösung war also, im Abstand von einigen Tagen immer etwas Rapsöl als Entschäumer zu geben, was auch soweit sehr gut funktioniert. Das Problem ist nur, dass die Algen das Öl wohl als Nahrung aufnehmen, da es vollständig verschwindet, und es anscheinend durch das Öl auch zu einer Art Flockungseffekt kommt und die Algen dann sich auch stark an den Wänden ansiedeln. Dadurch habe ich erstmal einen Reinigungsaufwand und zweitens wird so ein nicht kleiner Teil der Biomasse gebunden und ich kann die Zunahme also gar nicht richtig messen. In dem derzeit laufenden Durchgang versuche ich daher ohne Öl-Zugabe auszukommen, und gucke ob sich die Schaumbildung nicht irgendwann auf einem "annehmbaren" Level einpegelt.
    Bilder
    • Schaumbildung.jpg

      977,16 kB, 1.536×1.152, 92 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „John.S“ ()

    Der weiter oben empfolene Entschäumer ist was Mikroorganismen betrifft, unbedenklich. Verwenden auch Leute aus dem Fruchtweinforum, wenn Ansätze in der Anfangsphase bei heftiger Gärung schäumen. Wenn du unbedenkliches Siliconöl suchst, dann suche mal nach oenologischem Siliconöl. Das ist lebensmitteltauglich. Damit wird Wein vor Oxidation geschützt, indem man einen geschlossenen Film auf den Weinansatz gibt. Luftzutritt von oben ist dann nicht mehr möglich. Läßt sich einfach durch abziehen voneinader trennen.
    Für die Jüngeren: Led Zeppelin ist KEIN beleuchtetes Luftschiff! :D