LED Stripes funktionieren nicht

    LED Stripes funktionieren nicht

    Hallo,
    Ich bin ganz neu hier und habe überhaupt keine Ahnung.
    Deswegen eine Frage: ich habe mir LED Stripes gekauft doch diese leuchten nicht, heißt dass jetzt zwingend, dass sie kaputt sind?
    Überall im Internet steht auch was von kürzen, wenn ich meine aber nicht kürzen will, dann brauch ich sie auch nirgends abzuschneiden oder?
    Danke für Suche Hilfe
    Grüße Cookieherolinee
    Hi!

    Gib us doch noch ein paar Infos - welcher Stripe (Weiß, Farbe, RGB), woher gekauft, welches Netzteil, welcher Controller
    Und dazu am Besten ein Foto, wie das Ganze angeschlossen ist.

    Wenn du den Stripe in ungekürzt brauchst, solltest du ihn tunlichst nicht kürzen :D
    A Christian telling an atheist he is going to Hell is about as scary as a small child telling an adult they wont get any presents from Santa.
    Bin kein RGB-Freund
    Also, ich habe mir dieses Set auf Amazon bestellt. amazon.de/gp/product/B01KFF5C9…age_o07_s00?ie=UTF8&psc=1
    Und habe noch 2 x 5 weitere meter gekauft, diese aber noch nicht angeschlossen. Meiner Freundin habe ich das gleiche geschenkt und bei ihr hat alles super funktioniert. Auch sie hat sich meinen Anschluss angesehen und es war genau wie bei ihr, nur dass es bei mir nicht funktioniert.
    Ich habe es so angeschlossen, wie es mir erklärt wurde. Also Pfeil auf Pfeil und dann den PowerAdapter in den weißeb Kasten und fertig. Außerdem es auch schon an einer anderen Steckdose versucht, aber gleiches Ergebnis.
    Danke für eure schnelle Hilfe,
    Grüße Cookieherolinee

    Cookieherolinee schrieb:


    Und habe noch 2 x 5 weitere meter gekauft, diese aber noch nicht angeschlossen


    Wenn du bei Dir noch nichts angeschlossen hast, können die auch nicht gehen. :)
    Wenns bei der Freundin fuktioniert und bei dir nicht, muss irgend etwas anders sein.
    Das NT ist nur für 5m ausgelegt.
    Wenn du mehr anhängst kann es gut sein das es nicht startet weil es überlastet ist.
    Sogenannte Vertigverbinder sind auch Schrott und machen Probleme.
    Irgen wo einen Kurzschluss?
    Auf etwas metalisches geklebt?
    Kabel oder Stripe zu stark geknickt?
    Ein Foto wäre hilfreich.
    ------------------------------------------------------------------------------------------------
    MarcelP: In D gibt es schon lange 230V
    Wenn du das Set mehrfach und v.A. auch funktionierend hast - schließ doch mal alle Teile untereinander an.
    Also LED-Stripe von dir an den erwiesenermaßen funktionierenden Controller, wenn das geht, deinen Controller dazu, wenn das geht, muss es ja das Netzteil sein.
    A Christian telling an atheist he is going to Hell is about as scary as a small child telling an adult they wont get any presents from Santa.
    Bin kein RGB-Freund