unterschiedliche Helligkeit trotz/durch Repeater

    unterschiedliche Helligkeit trotz/durch Repeater

    Hallo zusammen,

    im Rahmen meiner Wohnzimmerrenovierung habe ich einen Teil der Decke abgehangen und möchte nun die Decke indirekt via LED Stripes beleuchten.
    Es handelt sich um eine Fläche von 2,30m x 4,30m. Ich habe mich für einen 24V 14,4W CCT Stripe entschieden (über Aliexpress). Als Controller kommt ein Homematic HM-LC-DW-WM zum Einsatz (max. 72W), der sich gut in die übrige Hausautomatisierung einbinden lässt. Um einem Helligkeitsverlust über die gesamte Strecke vorzubeugen, habe ich mich dazu entschlossen jeweils die 4,30m Stücke und die 2,30m Stücke über Repeater mit eigenem Netzteil zu betreiben.

    Aktuell sieht es so aus: Das erste 4,30m Stück hängt am Controller. Das Ende des ersten Stripes geht in den Repeater und von dort in den nächsten Stripe (2,30m) usw.
    Sowohl Controller als auch die Repeater werden über MeanWell LPV-60-24 Netzteile betrieben. Der Stripe hat eine Leistungsaufnahme von 14,4W pro m.
    Als Repeater kommt ein "JOYLIT 4 Kanäle Daten Signal Repeater 288W 12V 24V LED RGBW Verstärker" zum Einsatz (Amazon).

    Nun habe ich allerdings folgende Eigenart beobachtet: Sämtliche Stripes an den Repeatern sind deutlich heller, als der Stripe am Controller. Das fällt insbesondere bei geringer Helligkeit (etwa 10%) sehr deutlich auf. Den Fehler habe ich zuerst im Repeater gesucht und ihn gegen ein anderes Modell "Mextronic Amplifier LED Signal Verstärker RGB/RGBW 4x8A 5-24V" (Amazon) getauscht mit dem selben Ergebnis.

    Kann es sein, dass der Repeater das PWM-Signal des Controller falsch erkennt?
    Oder wie wäre das Phänomen sonst zu erklären?
    Ich weiß leider nicht mehr weiter und die Baustelle kommt seit Tagen nicht mehr voran :/
    Vielleicht hat jemand eine Idee :)

    Danke und Grüße
    Es kann sein, das in den Repeatern andere Transistoren verbaut sind, als im Controller. Wenn im Controller z.B. Typen mit höherem Kanalwiderstand verbaut sind, oder die Dinger eine höhere Gatespannung brauchen, um durchzuschalten, dann kann es sollche Effekte durchaus geben. Es geht ja um Zehntel Volt Unterschiede. Ich hatte den Effekt mal mit alten npn Bipolartransistoren. Da hatte ich 8 Kanäle und habe teilweise 200mW Typen mit 100mA Maximalstrom und 500mW Typen mit 500mA Maximalstrom gemischt gehabt, weil an einigen Kanälen eben nur 100 mA abgefordert wurden. Da waren die Stripes mit den kleineren Transistoren auch einen Tick dunkler.
    Für die Jüngeren: Led Zeppelin ist KEIN beleuchtetes Luftschiff! :D
    Einfachste Lösung: Den ersten Stripe auch über einen Repeater betreiben, dann sollten zumindest alle gleich hell sein.

    Bisschen aufwändiger: Repeater selbst bauen, siehe hier: Nützliche Schaltungen Sammelthread

    Zumindest habe ich da noch nix von Phänomenen dieser Art gehört...
    It's only light - but we like it!

    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!