USB Anschluss an Batterie

    USB Anschluss an Batterie

    Hallo an alle!

    Folgendes Problem: Wenn ich mit ddem Motorrad unterwegs bin und brauche das Navi, muss ich mich arg beeilen, denn der Akku hält nicht lange :)
    Nun habe ich mir gedacht, nimmst du ein USB-Verlängerungskabel und schneidest die eine Seite ab und von den 4 Kabel nimmst du nur die Stromführenden direkt an die Batterie des Motorrades.
    Tja denkste....USB brauch 5 Volt...also muss ein Spannungswandler her.

    Hier meine Idee:


    Die Teile habe ich mir heute schon gekauf bei Conrad, hier die Aufstellung mit Conrad-Artikel-Nr.:

    C1 Art.-Nr. 455423 €0,55
    C2 Art.-Nr. 455393 €0,40
    F1 Art.-Nr. 533521 €1,79 Sicherungen (5 Stück)
    F1 Art.-Nr. 533866 €1,79 Sicherungshalter
    R1 falscher Wert, ich trage den Preis und Art.-Nr. noch nach!
    Schalter 1 700533 €2,24
    LED1 Art.-Nr. 186058 €2,45 (LED)
    LED1 Art.-Nr. 185906 €0,12 (Halter)
    VR1 Art.-Nr. 179205 €0,57
    + Kühlkörper Art.-Nr. 187950 €0,86


    Die LED habe ich drin um zu sehen, ob Spannung anliegt und den Schalter, damit ich es an und aus schalten kann, denn ich fahre ja auch mal ohne ein Gerät, das Strom benötigt.
    Ich habe mir ein kleines Gehäuse gekauft und werde das fest ins Motorrad einbauen und das USB Kabel unter der Sitzbank nur hervor holen, wenn es benötigt wird.

    Habt ihr noch Vorschläge und Verbesserungen für mich? Oder ist das so o.k.??

    Sorry das ich nicht die richtigen Zeichen drin habe für Widerstand, Schalter, Sicherung usw. ich bin kein Elektroniker.

    Freue mich auf eure Kritik und ich bin gerne bereit es weiter zu verbessern, so das alle Forumsteilnehmer was davon haben.

    Gruß
    MaF

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaF“ ()

    Das kannst du auch viel einfacher haben. Verleg dir einfach eine KFZ-Steckdose, kannste als "Bausatz" (fertig gebaut, aber zum selber anklemmen) bei Louis kaufen. Und dann so ein Teil hier rein: amazon.de/Belkin-Mini-Universa…TF8&qid=1288897502&sr=1-1

    Genau den gibts aber in China für etwa 2 Dollar, je nachdem wie lange du darauf warten willst kannst du es da günstiger haben: dealextreme.com/details.dx/sku.40470
    Funktioniert super, habe den auch.
    Mein Fotoblog
    Dunkle Orte

    Stollen, Bunker, Kasernen, Ruinen,…

    Mein kleiner LED-Taschenlampen-Guide
    Achtung: Für Laien gemacht! Deshalb ist Vieles stark vereinfacht!
    Wir hatten noch nicht die ehre: Herzlich willkommen im Forum

    Hab grad nachgerechnet. Wie kamst du auf 330 Ohm für R1 ?

    Ansonsten würde es -nach mir- so gehen wie du es geplant hast.
    Allerdings würde ich den Schalter VOR den 7805 legen.

    edit: die LED für € 2,45 ??????????? ?( ?( ?( ?( ?( ?( ?( ...
    sorry die brauchst du nun echt nicht als Statuslampe... Nimm dort eine günstige

    edit2:
    700533 (Schalter) für € 2,24 ????????.....
    sorry das macht auch nur das projekt teuer....

    schick mir eine PN und ich schick dir gerne eine LED+einen Schalter (zusammen 1€ :thumbup: )


    edit3: ist ja schon spät:
    sorry überlesen, dass du schon bestellt hast

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Bloody“ ()

    @TechnoLogiY - Cooler Tipp, wenn ich gewusst hätte wie einfach das ist :)

    @Bloody - Alles schon gekauft, es ist eine blaue LED, die sind ja etwas teurer, der Schalter ist ein einfacher Kippschalter. - Ich dachte das ist im Rahmen...hm

    Den Schalter vor den 7805, dass er stromlos geschaltet wird? Dann werde ich das gleich berichtigen

    Der Wiederstand...hm... P=U/I (U=5V; I=0.02A) = 250 Ohm - wo kommen die 330 Ohm her? Ich weiß es nicht, ich habe es auf der Arbeit gezeichnet...und gerechnet...plöhd
    Meinst du die 80 Ohm machen so viel aus, dass die LED nicht mehr gut leuchtet?

    Die Zeichnung lade ich gleich hoch, die Alte ist damit Geschichte...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaF“ ()

    Also ich würde dir empfehlen deine Schaltung erst nach der Zündung inbetrieb zunehmen, wegen Spannungspitzten usw. die bei der Zündung auftreten. Normal spielt das keine Rolle, aber mit viel Pech raucht dir irgendwann mal die Schaltung ab.
    Evtl. müssen du noch die Datenleitungen beschalten um deine Navi in Lademodus zuversetzten.
    - D+ und D- mit einem Widerstand verbinden(<200Ohm)
    -beide pulldown
    -beide pullup

    Schröder schrieb:

    Also ich würde dir empfehlen deine Schaltung erst nach der Zündung inbetrieb zunehmen, wegen Spannungspitzten usw. die bei der Zündung auftreten.
    Ja da hast du Recht, das habe ich auch gewusst, aber um die Schaltung nicht zu verkomplizieren und dass sie groß wird, muss ich es mit dem ein- und ausschalten realisiren.

    Meinst du die Datenleitung muss gefüttert werden und nicht nur die Stromführenden? D+ und D- gegen Phase und Masse mit einem Wideestand, oder wi meinst du das?


    @TechnoLogiY - dieses hier ist es conrad.de/ce/de/product/186058…60-MCD-30-3MM-BLAU-NICHIA - Ich weiß ja auch nicht....aber egal, dafür das man sie nicht sieht muss sie schon fett sein :)

    MaF schrieb:



    Der Wiederstand...hm... P=U/I (U=5V; I=0.02A) = 250 Ohm - wo kommen die 330 Ohm her? Ich weiß es nicht, ich habe es auf der Arbeit gezeichnet...und gerechnet...plöhd
    Meinst du die 80 Ohm machen so viel aus, dass die LED nicht mehr gut leuchtet?

    Um es eben zu berichtigen: P=U*I P(Watt) U(Volt) I(Ampere) P = Watt= Leistung
    was du meinst ist R=U/I R(Ohm).

    Du hast 5V. An der LED fallen 4V ab = 1V bleiben am Widerstand über. 1V/0.02A (20mA) = 50 Ohm.
    Würde ihn aber größer dimensionieren weil die LED doch schon arg hell ist.

    PS: hatte vorher übersehen,dass an der led 4V abfallen, war von einer standart LED ausgegangen.

    aber dennnoch wären es bei 330Ohm nur 3mA. Da tut sich an der LED nichts
    die LED fühlt sich bei 20mA ganz wohl. Wenn du sie bei 15mA oder 17mA betreibst tut sich nicht viel an der helligkeit. aber 4mA ist schon seeeeeeeeeeehr wenig. Der widerstand ist in der Schaltung dazu da um den STROM zu regulieren, und hier ist er ziemlich groß = strom ziemlich sehr klein.

    Schröder schrieb:


    MaF schrieb:

    Meinst du die Datenleitung muss gefüttert werden und nicht nur die Stromführenden? D+ und D- gegen Phase und Masse mit einem Wideestand, oder wi meinst du das?
    Manche USB Geräte laden nur wenn die Datenleitungen entsprechend beschaltet sind. Pauschal kann man das aber nicht sagen, einfach ausprobieren. ;)
    Aus Erfahrung weiß ich , dass dies aber nur sehr wenig Geräte benötigen. Bislang hats bei mir immer so geklappt. Die Bauteile wurden eh schon bestellt, erstmal damit beschäftigen. Wenn es dann nicht funktionieren sollte (chance gering) kann man über die Datenleitungen nachdenken.
    Elektronische Schaltungen im Auto sind so etwa das Anspruchsvollste was es gibt. Viele Sagen. Viele Mythen. Viel Unwissen.

    Das Einschalten der Zündung ist z.B. nicht das Hauptproblem im Auto, sondern das Abschalten.
    Dann nämlich bricht das Erregermagnetfeld der Lichtmaschine zusammen und gibt locker mal 60V ins Bordnetz.
    Die Leitungsinduktivitäten verhindern, das dies von der Batterie gepuffert wird, und schon raucht der Spannungsregler ab, sobald er eine Eingangsspannung grösser 35V sieht.

    Daher: vor den Spannungsregler gehört eine 1A Sicherung. Mehr kann der Regler nicht. 14V * 1 A sind 14W .... das sollte reichen.

    Hinter der Sicherung gehört eine Z-Diode 22V 1,3W gegen Masse um Spannungsspitzen vom Spannungsregler fern zu halten.

    Vom Ausgang des Spannungsregler gehört eine Diode in Richtung Eingang, weil die Spannung am Ausgang des Reglers nich höher sein darf, als die am Eingang. Sonst Regler tot.

    Was noch? Je nach Stromaufnahme des angeschlossenen Gerätes brauchst du einen ordentlichen Kühlkörper für den Regler.

    Verlustleistungen von 1W geht auch schon mal ohne Kühlkörper. Rückwärts gerechnet heisst das, 14-5V = 9V .... 1W / 9V = 111mA
    Das ist der maximale Strom, den dein Verbraucher ziehen darf, bevor ein Kühlkörper dringend notwendig wird.

    Soweit in Kürze.

    VG
    Ralf

    dougie schrieb:


    Daher: vor den Spannungsregler gehört eine 1A Sicherung. Mehr kann der Regler nicht. 14V * 1 A sind 14W .... das sollte reichen.

    Hinter der Sicherung gehört eine Z-Diode 22V 1,3W gegen Masse um Spannungsspitzen vom Spannungsregler fern zu halten.

    Vom Ausgang des Spannungsregler gehört eine Diode in Richtung Eingang, weil die Spannung am Ausgang des Reglers nich höher sein darf, als die am Eingang. Sonst Regler tot.

    Was noch? Je nach Stromaufnahme des angeschlossenen Gerätes brauchst du einen ordentlichen Kühlkörper für den Regler.
    Hallo Ralf,

    aua jetzt habe ich das Dilemma :)

    Ich habe vor dem Regler eine 2A Sicherung, da er ja 2A leistet und die Sicherung nicht ständig ansprechen soll. Ich hatte das auch kurz mit dem Conradmitarbeiter besprochen und er bestätigte die 2A
    Aber gegen eine 1A zu tauschen, ist ja nun wirklich kein Aufwand - träge oder eine flinke? Was macht hier Sinn?

    Die Z Diode direkt hinter den Regler und vor die LED? Ist da was zu beachten, wegen Polung oder so?

    Vom Ausgang (meinst du damit + (2) oder Masse?) in Richtung Eingang (1)... Das sollte zu bewerkstelligen sein, auch hier was zu beachten?

    Einen Kühler haabe ich gekauft, nicht besonders groß, aber ist da :)

    Hm wie bringe ich das alles in die Zeichnung? Ich werde da mal morgen was versuchen.

    Nochmal Sorry, ich bin Laie, ich habe schon Jahre nichts mehr gemacht...da vergisst man einiges.

    Danke
    MaF


    EDIT sagt: Ich habe die Zeichnung angepasst - mit den Dioden...hm ick wes nich ob icke dat so richtig jemacht habe...Ist diode nicht ein Dreieck?
    @Ralf hast du auch die Werte für die Diode am Spannungsregler?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaF“ ()

    Nimm eine 1A Sicherung diese löst erst nach mehren Sekunden bei 1A aus, wenn dann eine flinke Sicherung träge ist nur für Leitungen geeignet.
    Die Z-Diode muss an den Eingang wenn die Spannung am Eingang des Reglers über 22V steigt fängt die Zehner Diode alles ab und am Eingang liegen nur 22V an. Die Z-Diode muss mit Kathode an den Eingang und mit Anode an GND.

    ps: dougie ein Kondensator mit 330uF am Eingang und 100nF am Ausgang fehlen.
    Dieser Link könnte für dich wahrscheinlich auch von Bedeutung sein.

    Ach und zur Schaltung, vergiss einen etwas größeren Elko nicht, um die Eingangsspannug zu glätten und danach noch, um sie noch ein wenig zu stabilisieren.
    Theorie ist wenn man alles weiß, aber nichts funktioniert. Praxis ist wenn alles funktioniert, aber niemand weiß warum.
    Microsoft vereint Theorie und Praxis: Nichts funktioniert und niemand weiß warum. :D
    @Schroeder ... Völlig richtig! Ich zeichne die schon gar nicht mehr ein, weil obligatorisch. Mein Fehler!

    PS: "Grösserer Elko um die Spannung zu stabilisieren...." ??? Da reicht ein 100µF
    Wofür sonst ist der Spannungsregler da???? Der regelt die Spannung und nicht der Elko!

    Die LED und der Widerstand sind WICHTIG! Ein Spannungsregler braucht eine Grundlast. Das wird oft vergessen!
    Bilder
    • vreg.png

      13,05 kB, 1.276×631, 88 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „dougie“ ()