Lichterkette mit Batterien an Netzteil

    Lichterkette mit Batterien an Netzteil

    Hallo zusammen,

    nach einiger Zeit der Technik-Abstinenz wende ich mich mal wieder mit einer kurzen Frage an euch.

    Ich habe eine Lichterkette mit weißen LEDs (120x 3,3V, 20mA. Gesamtleistung ist mit 7,8W angegeben). Betrieben wird das ganze mit 3 AA Batterien. Diese Kette würde ich gerne an ein 5V Netzteil anschliessen (Handynetzteil mit 2A).

    Denkt ihr, das geht ohne Vorwiderstand? Ich frage gezielt nicht nach der trockenen Theorie, sondern nach eurer Erfahrung mit solchen Schaltungen (da ist eine Zeitschaltuhr mit drin). Den Widerstand zu berechnen ist kein Problem. Ich möchte aber gerne wissen, ob es auch ohne geht?! Wie sind solche (billigen) Schaltungen aufgebaut. Haben die Puffer bzgl. der Spannung?

    Vielen Dank schonmal für eure Antworten!
    Hallo,
    3x AA Primärzellen hat eine Spanung von bis 3 x 1,8V = ca. 5,4V.
    Allerdings werden die Zellen unter Belastung mit bis. ca. 1,7A niemals die volle Spannung abgeben.
    Je nach Qualität der Zellen brechen die deutlich ein. Zellen mit rel. hohem Innenwiderstand bringen dann kaum noch mehr als ca. 1V.
    Hochqualitative Primärzellen mit niedrigem Innenwiderstand etwas mehr.
    Mit der Zeit bricht die Spannung sowieso immer weiter ein, aber es lämpelt dann trotzdem noch lange Zeit, auch wenn der Strom nicht annähernd
    1,5A ist, sondern nur noch paar hundet mA oder weniger.
    So gehe ich davon aus, dass du die angegebene Leistung von bis 7,8W mit 3 x AA Zellen praktisch nie erreichst.
    Überhaupt, scheint mir der Betrieb mit Primärzellen bei solch hohem Stromverbrauch ein ziemlich bescheuertes Konzept zu sein.
    Messe doch mal die reale Spannung (und Strom) an den Anschlüssen nach.
    Etwas anders sieht es Betrieb mit Akkus aus (NiMH). Die haben in der Regel einen vergleichweise sehr geringen Innenwiderstand
    und können hohe Ströme von mehren Ampere ganz gut halten. Allerdings auch nicht viel länger als ca. eine halbe Stunde.
    Da aber die Spannung von Anfang an max. um 1,3V liegt und bei Entladung auf unter 1,2V sinkt, wird eh nicht die max. Nennleistung von 7,8W erreicht.

    Bei Betrieb an einen stabilen 5V-Netzteil wird es also sehr wahrscheinlich so sein, dass die Lichterkette vergleichsweise ziemlich hell erscheint
    und noch etwas mehr Leistung braucht, als beim Betrieb mit 3 x AA. Ob 2A da noch gerade reichen oder schon etwas sehr knapp werden,
    kann man ohne genauere Daten nicht sagen. Ich empfehle da doch einen Vorwiderstand, der den Strom auf niedrigere Werte um 1A oder noch weniger begrenzt.
    So eine Lichterkette soll je schließlich nicht als Landedbahnbeleuchtung dienen, nicht wahr?
    familie-ahlers.de/witze/stenke…eihnachtsbeleuchtung.html
    Gruß Helles Licht
    Moin,
    ich habe eine vergleichbare Lichterkette hier liegen. Kleines schwarzes Kästel mit 3 AA drin, einem Taster für An/ Timer 6h/ Aus. Allerdings mit 50 LEDs dran.
    Habe sie mal interessehalber an ein Labornetzteil gehängt: bei 4,5V fliessen grade mal 40 mA primärseitig.
    Bei 5V sind es 54 mA. Also wohl im grünen Bereich.
    Hätt mich auch gewundert wie die sonst auf "Bis 100 Std. Leuchtdauer mit einem Batteriesatz" kommen. Der Elektronik sollte das halbe Volt mehr auch nicht schaden, zumal wie Helles Licht ja schon sagte, die Spannung bei frischen Zellen schon auch mal über 5V gehen kann.
    Vielen Dank für eure Antworten!

    Ich habs jetzt einfach mal drangehängt. Bei 5,2V kein Problem. Ist gar nicht mal soo hell. Eigentlich perfekt!
    Positiver Nebeneffekt des Kurzschlusses (hab zwar die Polung beachtet, aber die Anschlüsse verwechselt :) ) ist, dass die Schaltung nicht mehr funktioniert. Licht geht jetzt immer an, wenn man den Stecker einsteckt. So hat man zwar keine Zeitschaltfunktion mehr, aber wenigstens muss man nicht immer noch einen Schalter drücken nach dem Einstecken.

    Vielen Dank und Grüße!
    Hi,

    ich habe eine kleine LED-Lichterkette mit:
    4,5V 0,58W, 3x1,5V LR6 (AA)
    LEDs: 30x3V, 0.06W

    Die Lichterkette hat ebenfalls eine Einstellung für timer (6h) am Tag + Dauerlicht.

    zg3x schrieb:

    Ich habe eine Lichterkette mit weißen LEDs (120x 3,3V, 20mA. Gesamtleistung ist mit 7,8W angegeben). Betrieben wird das ganze mit 3 AA Batterien. Diese Kette würde ich gerne an ein 5V Netzteil anschliessen (Handynetzteil mit 2A).


    Da die Batterien jetzt schon öfters leer waren habe ich mir etwas ähnliches gedacht wie zg3x. Mit meinem Universal Adapter
    Input: 100-240V~,50/60Hz, 0.2A
    Output: 3/4,5/5/6/7,5/9/12V 500mA

    HellesLicht schrieb:

    Hallo,
    3x AA Primärzellen hat eine Spanung von bis 3 x 1,8V = ca. 5,4V.
    Allerdings werden die Zellen unter Belastung mit bis. ca. 1,7A niemals die volle Spannung abgeben.

    Könnte ich vielleicht (vorerst) mit der 3V Einstellung die Batterien ersetzen?

    Kann ich direkt an die Kontakte des Batteriefachs anschließen, bzw. 1x oben und unten?

    Vielen Dank schon mal!
    Miss mal mit einem Vielfachmesser, wieviel Strom mit neuen Batterien fließt und dann besorgst du dir eine Konstantstromquelle passender Stärke. Es ist viel "Murks" auf dem Markt, wo der Innenwiderstand der Batterie zur Strombegrenzung genutzt wird. mit einem Festspannungsnetzteil geht das meist in die Hose ;)
    Für die Jüngeren: Led Zeppelin ist KEIN beleuchtetes Luftschiff! :D
    Bei 3V Einstellung des Netzteils kann eigentlich fast nichts schiefgehen, außer dass es gar nicht funktioniert weil die Elektronik erst mit 4V anläuft. Dann müsste die 4,5V Einstellung aber klappen.

    Superluminal schrieb:

    Es ist viel "Murks" auf dem Markt, wo der Innenwiderstand der Batterie zur Strombegrenzung genutzt wird. mit einem Festspannungsnetzteil geht das meist in die Hose ;)


    Bei neuer AA kann ich, je nach Typ, deutlich über 1A ziehen. Obiges System ist damit ziemlich sicher weniger murksig :)
    Danke.

    Habs gerade versucht, vom Block Batterie Adapter des NT (da bei diesem die Kontakte einfach zu erreichen sind) zum den oberen + unteren Kontakten des Batteriefachs. Korrekt?
    Bei der 3 und 4,5V Einstellung hat sich nichts getan.


    @Superluminal
    Habe hier noch eine andere LED-Kette, ohne Elektronik, nur mit Schalter, aber mit einem Widerstand (rot-schwarz-scharz), das wäre auch kein "Murks" ?
    Wenn ich das richtig erkenne, liefert das Netzteil gleichgerichtete Wechselspannung, ohne Glättung. Kann sein dass dazu noch ein Kondensator nötig ist.

    Habe mir das Bild mit dem Batteriepack nochmal angeschaut: ist an der Platine wirklich nur die Feder links oben (Masse) und Kontakt rechts unten über Kabel mit der Platine verbunden? Oder ist der Kontakt bei der Schraube auch mit der Platine verbunden? Wenn ja, wo geht das hin?
    @dottoreD
    Die Kette hat noch einen einfachen 6h timer. Habe es jetzt erst an der (einfacheren) Kette ohne Timer zum laufen gebracht.
    Ja, bei den Schrauben sehe ich keine Verbindung.

    @Superluminal
    Du hattest natürlich recht. Funktioniert perfekt mit 3V an der Kette mit Vorwiderstand, schade das ich nicht noch mehr von den NT hier habe. 8o
    Wäre ein 5V USB Netzteil für so eine Lichterkette zu viel?

    Werde es morgen noch mal an der anderen testen mit KSQ, aber das sollte dann ja auch klappen.

    Danke


    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „mario2“ ()

    Neu

    Funktioniert mit dem Universal Netzteil bisher gut. Würde aber eine zweite Ketten an ein Netzteil anschließen, damit die Batterien verschwinden. Entweder per USB Netzteil, oder vielleicht mit den bei mir noch vorhandenen 4,5V Netzteilen? Allerdings liefern diese nach Multimeter knapp über 7V, wie kann das denn sein?