Revoltec SMD 24 an WiFi RGB Controller

    Revoltec SMD 24 an WiFi RGB Controller

    Heyho,

    ich wollte meine Led Beleuchtung gerne über W-Lan bzw. auch Alexa steuern und habe mir dazu diesen WiFi Controller besorgt.
    Dann habe ich gedacht, schneide ich einfach den UBS Stecker der LED Röhren ab und verbinde die Kabel mit dem Controller.
    Funktioniert aber leider nicht. Egal welche Kombination ich ausprobiere, ich bekomme nur eine Farbe zum Leuchten.
    Da ich mich mit Elektrotechnik nicht wirklich auskenne, bin ich mittlerweile am verzweifeln. Vielleicht kann mir ja jemand helfen.
    Den Controller habe ich schon geprüft, der gibt an dem entsprechend gewählten Kanal 12V aus. Leider haben die Kabel keine RGB Belegung, ich weiß also nicht welche Farbe auf welcher Litze liegt.
    Wenn ich das weiße Kabel auf 12V+ lege und das schwarze auf B leuchtet es Blau, lege ich dann z.B. das weiße auf R und stelle auf Rot leuchtet gar nichts :cursing: :cursing: :cursing:
    Bilder
    • k-IMG_20181029_113058.jpg

      478,05 kB, 768×1.024, 15 mal angesehen
    • k-IMG_20181029_113128.jpg

      521,5 kB, 768×1.024, 14 mal angesehen

    DrJohnZoidberg47 schrieb:


    Den Controller habe ich schon geprüft, der gibt an dem entsprechend gewählten Kanal 12V aus.


    DrJohnZoidberg47 schrieb:


    Wenn ich das weiße Kabel auf 12V+ lege und das schwarze auf B leuchtet es Blau,


    Das ist etwas unlogisch. Der Controller legt vermutlich den jeweiligen Kanal auf Masse, bei gemeinsamen Plus.

    Meßgerät hast du ja scheinbar. Also teste doch mal bei den "Röhren" Kontakt mit den Kabelenden. Oder geht das nicht? Wichtig ist erstmals den gemeinsamen +12V an den LEDs zu finden, oder bist du dir da mit "weiß" sicher?
    Wenn ja, nimm die +12V vom Netzteil an weiß, und Masse abwechselnd an die einzelnen Kabelenden. Dann schauen welche Farbe leuchtet.
    Die Leisten sind wahrscheinlich CC.


    Dann teste mal, so kommt man ja nicht weiter.

    schneide ich einfach den UBS Stecker

    131, 121, 101


    Das klingt stark nach 5V, bist du sicher dass das ein 12V strip ist?

    Wie sind die LEDs denn verschaltet, in Gruppen? Weil das sind ja anscheinend keine SMD5050 sondern SMD3528

    Bei deinen winzigen Bilder kann man leider wenig erkennen.