Der "Ich-hab-da-mal-ne-kurze-Frage"-Thread

  • Nimm lieber ne XHP bzw Platine(zb Sinkpad) mit 12Volt Vorwärtsspannung, dafür gäbe es mehr Treiber zb
    https://pcb-components.de/led-…50ma-2-6v-18v-detail.html
    oder irgendein Spannungsregler LM... zb LM2577(ka ob der taugt)
    Oder du nimmst zwei Lifepos in Reihe mit nem LDO Regler.


    Sinkpads zb hier:
    http://www.mtnelectronics.com/…ct/product&product_id=438
    http://www.mtnelectronics.com/…ath=60_114&product_id=487

  • Na, den Senser behalte ich mal im Auge, hilft mir aber nur bedingt, da mit max 3A Eingangsseitig nicht das erreicht wird, was ich gerne hätte. Da kann ich auch das orginale Setup beibehalten


    Zum Hintergrund der Frage:
    Ich habe eine defekte TL aus China im C8 Gehäuse. Die hat einen 18650 und eine XM-L LED. Ich habe nun vor diese mit einer XHP50 oder 70 zu frisieren. Klein, handlich und extrem hell.
    Sind gut und hell von Hause aus (außer man versenkt sie in einem Teich mit defektem O-Ring), aber ich möchte noch mehr daraus kitzeln
    Dafür brauche ich 6V 3A oder 12V 1,5A aus einer 18650 Zelle. 2x 18350 passt leider nicht in das Gehäuse.
    Ich habe bislang nichts passendes gefunden.

  • Wie wärs damit? ;)
    Leiterplatten für PWM-Dimmer / Drehzahlregler abzugeben
    Ist für 24V, geschaltete Masse mit N-Kanal FET, PWM Frequenz läßt sich einfach durch Änderung 2er Kondensatoren anpassen. Ich verwende die Schaltung momentan 2x. Ich habe sie auf 24V laufen, 12V sind aber ebenfalls möglich, indem man den 7812 Spannungsstabi wegläßt und dessen Pin 1 & 3 brückt. Der geschaltete Strom hängt lediglich von den verbauten MOSFETs ab. 5A sind ohne weiteres machbar, für mehr sollten die FETs gekühlt und die Leitzerzüge verstärkt werden.

  • ich spiele gerade mit dem gedanken mir einen ringblitz zu basteln


    LED's können mit Xenon-Blitz nicht mithalten, weder vom Farbspektrum noch von der Leistung.


    LED und Blitzlicht sind zwei nicht gut zueinander passende Dinge. Zum einen liefern LED's längst nicht die Helligkeit, die ein Xenon-Blitz liefert - auch nicht wenn die im Pulsbetrieb an Leistungsgrenze betrieben werden. Bei einer kurzen Belichtungszeit braucht man entsprechend mehr Licht. Dann ist da noch die Sache mit der Farbe. CRI hin oder her, die Farbverteilung übers gesamte Spektrum ist beim Xenon-Blitz wesentlich besser als bei LED's, die haben ja immer den typischen Einbruch bei ca. 480nm = türkis und damit ein Auf und Ab übers gesamte Spektrum.

  • ok "blitz" war vlt der falsche begriff, ringleuchte triffts wohl besser, da sowhl mechanisches als auch automatisches scharfstellen mit licht deutlich angenehmer sind ...


    die spektrale lücken sind mir durchaus bewusst, kann mir aber aufm foto darunter noch nicht ro recht was vorstellen. nimmt man das wirklich so deutlich war und wie arbeiten dann im zweifel die professionelleren LEDbasierten ringleuchten und studiolampen usw?

  • Tagchen!


    Das erinnert mich spontan an diese 2 Videos:



    Das kombiniert mit diesen LEDs: http://www.aliexpress.com/item…2a-4906-99b3-211cf1b09a8b vielleicht ein Erfolg.


    Ich habe solche LEDs - allerdings von einem anderen Verkäufer, der diese nicht mehr anbietet. Wenn das die selben sind, sind das hervorragend gute LEDs.

    A Christian telling an atheist he is going to Hell is about as scary as a small child telling an adult they wont get any presents from Santa.

    Bin kein RGB-Freund

  • Jetzt hab' ich mal ne Frage... zu Target 3001. Wollte endlich mal bisschen "professioneller" arbeiten (vorher Sprint Layout) und schon gehen die Probleme los 8|


    Simple Schaltung mit Relais - dieses hat nur einen Wechsler, es ist aber jeder Kontakt an zwei Pins angeschlossen. Das Relais habe ich in Target gefunden, die Pins stimmen auch, Target weiß auch, dass jeweils 2 Pins (pro Kontakt sind 2 vorhanden) intern verbunden sind. 3 Pins haben halt keine Nummern (die intern verbundenen).


    Im Layout wäre es nun an manchen Stellen günstiger, die nicht nummerierten, gegenüberliegenden Pins zu benutzen - siehe hier:



    oben cool, unten wären die nicht nummerierten besser - die kann ich aber nicht benutzen, da kommt die abgebildete Fehlermeldung... ich soll die neue Verbindung im Schlatplan machen, kann ich da aber nicht, weil da hat das Bauteil nur 5 Anschlüsse, nicht 8 wie im Layout - also wie soll ich das was verbinden ?(



    Wäre cool, wenn da wer nen Tipp hat - ich zweifel schon an meinem Verstand, seit 3 Stunden rumgeklicke und gegoogle für ne brunzprimitive Schaltung, die ich im Sprint in 20 Minuten tipptopp layoutet hätte... :huh:

    It's only light - but we like it!


    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!

  • So wie ich das sehe, gibt es da einen Fehler mit dem Relais. Zum einen -- ich bin mir aber nicht sicher -- ist die Zählfolge bei Relais die gleiche wie bei DIL-IC's. Also wäre z. B. Pin 1 Spule, 2, 3 und 4 nicht vorhanden (Lücke), 5, 6 und 7 Kontakt, wobei 6 wohl der Wechselkontakt ist und 5 oder 7 Schließer/Öffner. Auf der anderen Seite wird ebenso weitergezählt, also 8, 9 und 10 sind die 2. Anschlüsse der Kontakte, wieder 3 frei/unbelegt (11, 12, 13) und 14 wäre der andere Spulenanschluss.


    Also in der Bibliothek noch 3 Pinne zufügen mit den entsprechenden Nummern. Dann sollten auch im Schaltplan 2 Pinne anschließbar sein.

  • "Also in der Bibliothek...." - die Frage ist nur *wie*..? - das habe ich um's verrecken nicht rausgefunden, die Hilfe bringt da auch nix, da sehen die Dialoge/Fenster anders aus als im Programm... Andere Buttons, die zu anderen Funktionen führen...


    Edit: k.a., wie man normal die Pins bei Relais durchnummeriert, aber das stimmt soweit, also dass der entsprechende Anschluss im Schaltplan dann den passenden Pin im Layout ergibt... Es müsste halt nur jeder Anschluß vom Wechsler auf jeweils 2 Pins im Layout gelegt sein...


    noch mal Edit: das komische: eigentlich ist's ja schon so, Target weiß ja, dass diese zwei Pins im Layout zusammen gehören. Deswegen ist dieser dünne schwarze Strich da... Trotzdem kann ich die Leiterbahn nur an dem Pi mit der Nummer anschließen, nicht an dem anderen... Wieso? Macht keinen Sinn... Bei den Klemmen ist's das selbe...

    It's only light - but we like it!


    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!

    Einmal editiert, zuletzt von Pesi ()

  • "Also in der Bibliothek...." - die Frage ist nur *wie*..? - das habe ich um's verrecken nicht rausgefunden, die Hilfe bringt da auch nix, da sehen die Dialoge/Fenster anders aus als im Programm... Andere Buttons, die zu anderen Funktionen führen...


    Da wird es schon mal haarig..... und vllt. einen Kurs buchen.
    Warum bist du überhaupt umgestiegen?


    Edit: k.a., wie man normal die Pins bei Relais durchnummeriert, aber das stimmt soweit, also dass der entsprechende Anschluss im Schaltplan dann den passenden Pin im Layout ergibt... Es müsste halt nur jeder Anschluß vom Wechsler auf jeweils 2 Pins im Layout gelegt sein...


    Ich habe auch nicht behauptet, dass es nicht stimmt, nur kam mir die Zählreihenfolge etwas komisch vor. Aber das ist eigentlich egal. Was aber nicht geht, dass du 2 Pinne von einem Kontakt im Schaltplan nur als einen Kontakt hast und im Layout dann auf einmal zwei. Auch wenn ein Kontakt im Relais zwei Pinne hat könnte man damit z. B. eine Funktion daraus machen, z. B. indem man auf den einen Pin Spannung gibt und über den Relaiskontakt kommt die Spannung am 2. Pin wieder raus. Wenn das Relais in einer Fassung steckt und würde fehlen, käme am 2. Pin kein Saft an. Das könnte z. B. eine Sicherheitsfunktion sein. Und damit sind beide Pinne nicht gleich. Von daher würde ich sagen, entweder das Relais neu malen (viel Spaß dabei) oder das vorhandene passend ergänzen.


    Leider habe ich von Target 3001 nicht den Plan, aber von den anderen E-CAD Programmen kenne ich es eben so, wie beschrieben.

  • Versuche doch einfach mal das entsprechende Bauteil resp. das Gehäuse zu ändern ;-) Da gibt es, glaube ich etwas in der Target-Hilfe dazu. Solche Sachen musst Du Dir unbedingt mal anschauen, ist keine Hexerei, ansonsten verplemperst Du nur unnötig Zeit.
    Jedes Gehäuse hat nun mal seine zugehörigen Anschlüsse und ist definiert. Man kann aber jedes Gehäuse abändern und die neue Version als Kopie abspeichern.

  • Ich bin auf der Suche nach einem Taster in Kreisform. (Wie diese Vandalismusschalter/Taster).
    Ausführung: Schließer
    Schaltspannung: 230V
    Schaltstrom: 0,5A
    Farbe bzw. Material: Edelstahl(silber) oder irgendwie mattschwarz wenns in Kunststoff ist
    Schutzklasse: mind. IP54, der Wasserschutz darf aber auch höher sein
    Und am allerliebsten das ganze noch für weniger als 20€ :)


    Hat da jemand evtl. einen über der schon ewig auf ein Projekt gewartet hat oder kann mir einen empfehlen. Vor allem der IP Teil macht es mit den 230V etwas schwieriger.