Der "Ich-hab-da-mal-ne-kurze-Frage"-Thread

  • Tja Abblockkondensator oder Pufferkondensator?

    Da nur in jeder zweiten Reihe vorhanden würde ich spontan eher auf Pufferkondensator tippen.

    Bei 2kHz Schaltfrequenz sollte das reichen um wenigsten die Spitzen am Netzteil etwas zu kappen.

    Wenn dann noch eine gewisse Filterwirkung vorhanden ist . . .

    Die kleinen 100nF SMD kosten ja nix.


    Spontan würde ich das auf einer 2-lagigen Platine aufbauen mit GND als Backplane und an Stellen wo es nicht stört ein paar Footprints für Kondensatoren vorsehen - die müssen ja nicht bestückt werden und bei passendem Footprint kann man mit der Kapazität spielen. ;)


    Dann würde ich auch einfach die Datenleitung linewise ziehen und mir das digitale Sortieren sparen.

  • Meine Meinung (nicht sicher fachlich fundiert): Wenn Abblockkondensatoren dann doch jeder (oder jeder x te), aber nicht jede zweite Reihe. Aber ob und was das bringt ????


    Ich bin nicht der WS-Spezialist deshalb mag der Vorschlag bescheuert sein: Aber warum nicht jede zweite Reihe um 180° drehen? Spart jede zweite Vcc und Gnd, und Din / Dout rutschen automatisch zusammen.

  • Also das Bild mit den Kondis in jeder zweiten Reihe ist von mir, um zu demonstrieren, dass das eben in jeder 2. Reihe schwierig ist, ohne DuKos Kondis anzubringen... 😉


    das mit jede zweite Reihe drehen habe ich mir auch schon überlegt, genau aus diesen Gründen... geht aber nicht, da die Farben aus unterschiedlichem Winkel bisschen unterschiedlich aussehen, und die Matrix dann streifig aussehen würde...


    Das Layout wird sowieso zweiseitig... aber Kondis auf der Rückseite sind auch eher ungünstig, weil das direkt auf eine Aluplatte soll... OK, in der Mitte ginge es, wo auch die Kabel raus kommen...


    klar, so ein Kondi kostet nur knapp 1 Cent, aber bei 1.140 Stück (+Kosten für die Bestückung) läppert sich das auch zusammen...


    ich glaub, ich mach Linewise, mit Pads für Kondis, lasse die aber nicht bestücken. Wie gesagt, lt. Datenblatt sind die ja nicht nötig. Ggfs. kann ich dann ja ein paar nachbestücken, und mein Kumpel das Raster entsprechend anpassen... 😉

    It's only light - but we like it!


    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!

  • Nur der Vollständigkeit halber zur Info: Ich hab's jetzt ohne Kondis gemacht, funktioniert, auch mit den "langen" (40 cm) Datenleitungen von Zeile zu Zeile... :)

    It's only light - but we like it!


    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!

  • Ich hab da mal ne kurze Frage:

    Momentan besitze ich einen WS2812B Stripe.

    Viele Farben werden allerdings nicht korrekt angezeigt..

    Braun gibt beispielsweise gar nicht richtig...

    Ich habe den SK6812 gefunden der extra Weiße LED's verbaut hat.

    Und im Echten Leben entstehen die Farben auch nicht nur durch die 3 Grundfarben, sondern auch durch weiß; Oder?

    Dan gibt es da ja noch RGBWW RGBCW RGBNW. Ich weiß es hat mit der Farbtemperatur zutun, aber wie wirkt sich das auf die Farbgestaltung aus?

    Lohnt es sich den doppelt so teuren SK6812 nur wegen der Farbtreue zu holen? Oder muss man davon Abraten?

  • Der WS2812E hat bessere Farben im Dunklen Spektrum
    Ich würde mich freuen, wenn jemand wüsse wo ich nochmal einen her bekomme...

    Bist Du Dir da sicher?

    Das E steht meines Wissen nach für ECO und sagt eigentlich nur, dass es die "Billig-Version" ist.

    Also nicht, dass es die besonders sparsame/Umweltfreundliche Variante ist, sondern das bei der Herstellung gespart wurde.


    Aber wenn Du die haben willst... Bitteschön:

    https://s.click.aliexpress.com/e/_A6dXOm


    Und hier noch ein Video zu den Verschiedenen LED-Strip-Typen:

  • Hallo zusammen,


    kennt einer die Dropspannung der Buck V2 KSQ? Konkret die Variante mit 3A (https://www.led-tech.de/de/BUC…ntstromquellen-3000mA-42V).


    P.S. ich würde mir wünschen bei solchen Produkten ein paar mehr technische Infos auf der Shop Seite zu haben. Fängt an mit Kleinigkeiten wie Dropspannung, geht weiter über eine Skizze mit Beschriftung der Anschlüsse usw.

    Eine weitere Frage zur der KSQ (leider gibt es die Daten auf Led-Tech nicht mehr..):


    Lässt sich die KSQ prüfen/durchmessen? Ich befürchte, dass ich (wie auch immer) die KSQ zerschossen habe. Auf jeden Fall leuchten die Leds nicht und verpolt ist m.e. nix.

  • Kannst du mal ein Foto von machen, wo man Details erkennt, insbesondere die Aufdrucke von ICs und anderen Halbleitern?

    Über eine AppNote des Steuer-ICs könnte man dann auf Drop und Ähnliches schließen.

    Mich hat ohnehin interessiert, wie die diese KSQ so klein hingekrigt haben (das Teil war ja bis 3A verfügbar)

  • Weil meine KSQs ein ganzes Stück größer sind, wollte ich wissen, welche Hardware da hinter steckt. Ok, ich kann mit meiner Schaltung bis 5A, aber auch bei 3A wird es nur unwesentlich kleiner.

    Die müssen mit Schaltfrequenzen jenseits der 1 MHz arbeiten, sonst ist das nicht zu schaffen.

  • So, ich hab jetzt nach der Anleitung den Mosfet gemessen:https://elektronik-klub.de/mosfet-test-mit-dem-dmm/

    Bereits bei der 1. Messung zwischen Gate und Source hab ich einen Durchgang (Widerstand 440 Ohm). Dementsprechend ist er also kurzgeschlossen oder? Wie kann ich das geschafft haben?

    Im Endeffekt bleibt mir jetzt die Wahl zwischen neuen Mosfet kaufen und versuchen einzulöten oder neue KSQ, korrekt?

    Danke schonmal im Voraus!

  • Zitat "Mosfet Test": Zuallererst schalten wir das DMM in den Dioden-Check-Modus.



    Bereits bei der 1. Messung zwischen Gate und Source hab ich einen Durchgang (Widerstand 440 Ohm).


    Entweder du hast ein gar seltsames DMM oder im falschen Modus gemessen.


    Mach uns doch bitte ein lesbares Bild des ICs


    Edit: wenn es klein werden soll, wäre der FL7760 vielleicht einen Versuch wert.

  • Hmm, dann gaaaanz seltsames DMM. Das Teil müsste im Diodenmodus Spannung angeben, sonst macht das keinen Sinn wenn man Halbleiter messen will. Das können normalerweise auch Teile für 5.-

    Hattest du den Mosfet ausgelötet, oder zumindest die Einzelpins? Wenn nicht, sind die Ergebnisse kaum interpretierbar. Beim Ablöten des Teils aber aufpassen um es nicht zu zerstören, falls doch noch OK.


    Eingelötet kannst du eigentlich nur feststellen, ob Drain/Source einen Schluss hat. Der ist meist eindeutig zu erkennen, 0Ohm/0V.


    Guter Versuch :)