Superflux LEDs blinken von selbst

  • Guten Tag liebes Forum :)


    Ich habe hier ein kleines Problem, ich beschreibe es erstmal, ein Video habe ich auch.


    Ich habe für die AbsolutVodka-Sammlung von meinem Bruder eine Beleuchtung gebaut.
    Unter jeder Flasche ist eine kleine Platine mit einem Widerstand und 3 Superflux LEDs - in Reihe geschaltet - drauf.
    So, erstmal liefen die LEDs prima, aber jetzt machen sie Probleme.. sie liefen jetzt vielleicht einen Monat jeden Abend für ein paar Stunden.. die LEDs wurden schon deutlich schwächer :( (scheinen nicht so Qualitativ sein.. :( , bestromt werden die mit nur 20mA.. also keine Überstromung)
    Nunja.. das ist aber eigentlich nicht mein Problem. Seit kurzem spielen 3 Platinen verrückt.. direkt nach dem Anschalten fangen sie mit hoher Frequenz zu blinken an (nunja.. unter hoher Frequenz verstehe ich in dem Fall maximal 10Hz ;D )
    Dazu jetzt erstmal das Video, die ersten 3 Platinen sind die kaputten & blinkenden, die 4. ist eine Platine, welche noch einwandfrei Funktioniert, außer dass sie halt an Helligkeit verloren hat :(


    nunja, kann mir da jemand helfen? :D also die sollten wenn möglich nicht so blinken :D


    Danke schonmal im Vorraus,
    Tommy :)

  • Also erstmal wäre das verwendete Netzteil von Interesse. Wenn es nicht stabilisiert ist, würde ich mich nicht auf die Berechnung der Widerstände verlassen.

    .. kleine Platine mit einem Widerstand und 3 Superflux LEDs - in Reihe geschaltet - drauf.
    ..., bestromt werden die mit nur 20mA.. also keine Überstromung)

    denn dann könnten die 20mA schnell zu 40 werden und schwupps hast du doch deine Überstromung. Sind die 20mA gemessen oder gerechnet? Wenn die Flussspannungen deiner LEDs am unteren Ende der Streuung liegen du aber mit dem oberen Ende gerechnet hast, geht da deutlich mehr Strom durch.
    Das würde das dunkler werden erklären.


    Aber blinken? weiß nicht, vllt n Wackler an der Steckverbindern? kalte Lötstellen?

  • Also der Stromfluss ist nicht gemessen, aber die anliegende Spannung, welche wirklich nicht mehr als 0,1 Volt über und unter 12 Volt schwankt.. daraus ist dann der Stromfluss berechnet..
    So, jetzt zurück zum eigentlichen Problem: kalte Lötstellen werden es nicht sein.. hab schon des öfteren drüber gelötet.. und mit kalten Lötstellen würden die LEDs unkonstanter blinken.. :(

  • Deine SuFlu's sind tot. Das hab ich bei Billigdingern auch schon genau so gehabt. Rechnen ist ja gut, aber miß den Strom besser. Die Billigdinger bei mir sind allerdings auch schon bei gemessen 15,6mA langsam gestorben. Erst rumblitzen, dann irgendwann gar nix mehr. Solange die blitzen, kann man sie noch als Betriebsanzeige irgendwo verwursten, so 1 - 4mA.

  • Hatte genau das selbe mit SuFlus von LEDTech auf der Platine von LEDTech. War eines meiner ersten Projekte. Das Problem damals war meiner Meinung, dass die LEDs doch recht warm wurden und dann der bekannte Teufelskreis mit mehr Strom, mehr Hitze usw. losging. Also wie Besupreme schon gesagt hat: Die LEDs sind hinüber. Einfach neue LEDs nehmen, größere Widerstände wählen und wenn möglich den Strom messen, am besten eine Stunde leuchten lassen und immer wieder das Messgerät beobachten.


    LG
    Simon

  • Mhh mich würde mal interessieren, welcher physikalische Effekt dafür verantwortlich ist, dass die LEDs blinken, anstatt einfach auszugehen. Kann ich mir das so vorstellen, dass die LEDs warm werden und in diesem Moment durch Ausdehnung der eigentliche Stromkreis unterbrochen wird und nach dem Abkühlen dieser wieder geschlossen wird und die LED somit wieder leuchtet? Dies dann natürlich in einem Zyklus.

  • Vermutlich sind das lose Bonddrähte die immer wieder Kontakt bekommen. Vielleicht mal vorsichtig im Betrieb auf die Kuppel drücken und sehen was passiert.
    Bei einigen SuFlus ist der Dom nicht mit dem Gehäuse aus einem Guss und kann sich leicht lockern.
    Austauschen würd ich sie aber auf jeden Fall.

  • Meinst, das ist mechanisch? Was warm wird, dehnt sich doch aus. Aber keine Ahnung.
    Ich hab immer gedacht, das ist so ähnlich wie früher bei den Selengleichrichtern. Wenn die überbestromt werden, leiten die auch nicht mehr. Mal kurz machte denen nicht viel aus, aber wenn das länger passiert, war irgendwas mit Sperrschicht, die sich verändert. Deswegen waren die ja auch in den billigen Autoladern drin. Ja ich weiß laaange her.
    mhm hier. letzte Seite. Scheint wohl doch mechanisch zu sein... intermittent LED failure

  • Scheint da gleiche Problem zu sein, wie ich mit diesenLeds habe. Vielleicht sind das die gleichen, nur in einem anderen Gehäuse (gleicher Preis, Datenblattauszüge sind gleich,...). Dabei betrifft das Problem aber nur die kaltweissen. Ich habe in der Küche Leisten mit abwechselnd ww und kw (7 in Reihe an 24 V) und von den kw sind schon min. 5 oder 6 (von 34) nach nicht mal einem Jahr gestorben, ww noch keine einzige. Eine Leiste, die ich mit Leds vom blauen Shop gebaut habe, funktioniert ohne Probleme...

  • Danke für die ganze Hilfe :)
    Ich habe 47Ohm Widerstände eingesetzt.. Wenn man mit den 3,6 - 3,8 Volt aus dem Datenblatt rechnet, kommt man auf knapp 20mA .. Jetzt war ich doch mal so schlau und hab den Stromfluss gemessen.. 50mA :/ da passt irgendwas mit den Angaben aus dem Shop nicht..
    Zum Blinken: Ich glaube auch, dass das etwas mit der Ausdehnung des Bonddrahtes zu tun hat.. dabei wird der Kontakt unterbrochen und es leuchtet nichts mehr.. dabei kühlt er dann wieder ab und "baut wieder eine Verbindung auf".. und das dann paar mal pro Sekunde.. Rumdrücken auf der LED bringt nichts.. Jedoch hören die LEDs auf zu blinken, wenn man sie mit 5mA bestromt.. (vielleicht weil dabei zu wenig Wärme entsteht, um den Kontakt zu Unterbrechen?)
    Und zu dem Transistor BF245C .. Auf Reichelt.de steht bei dem was von 17mA .. haben die die Angaben nur vertauscht mit dem BF245B ?
    Und zum Verbauen: da müssen also nur die beiden Pins (GND und der Pin daneben) verbunden werden und dann kann man das Teil so benutzen, wie einen Vorwiderstand, also einfach in Reihe zu den LEDs schalten?

  • Und zu dem Transistor BF245C .. Auf Reichelt.de steht bei dem was von 17mA .. haben die die Angaben nur vertauscht mit dem BF245B ?

    Bei der verlinkten Seite steht 10mA. Da ham'se sich wohl vertippt. Nach Datenblatt liefert der bei U_DS=15V und U_GS=0V zwischen 12 und 25mA. D.h. die Bauteile streuen noch ganz schön und du musst selber selektieren. 17mA ist wohl nur n Mittelwert

  • Und was hab ich da wohl beschrieben? den Strom der beim angucken des Datenblatts durch meine Neuronen schießt?
    Natürlich war das I_DSS, und die Werte 12-25mA gelten bei U_DS=15V und U_GS=0V. genauer wird's nicht garantiert

  • Ich habe 47Ohm Widerstände eingesetzt.. Wenn man mit den 3,6 - 3,8 Volt aus dem Datenblatt rechnet, kommt man auf knapp 20mA .. Jetzt war ich doch mal so schlau und hab den Stromfluss gemessen.. 50mA :/ da passt irgendwas mit den Angaben aus dem Shop nicht..

    Ich nehme an, du hast mit dem Mittelwert gerechnet!? Also 3,7V pro LED. DAs darfst du nicht machen! Wenn man sich schon auf Datenblattangaben zur Berechnung verlässt, muss man den unteren Wert nehmen, also 3,6V, dann bist du mit deinem 47Ohm Widerstand schon bei 25mA. Haben sie jedoch nur 3,4V, so bist du schon bei knapp 40mA, dazu kommt dann noch die Temperatur und du bist schnell bei den gemessenen 50mA. Dein Widerstand sollte also 100 oder noch besser 120Ohm haben, wenn du dich auf Berechnungen verlässt. Wenn du aber die Möglichkeit hast zu messen, dann kannst du natürlich auch geringere Werte ausprobieren. Allerdings würd ich darauf achten, dass im "kalten" Zustand 15mA nicht überschritten werden.


    LG
    Simon

  • Wenn man mit den 3,6 - 3,8 Volt aus dem Datenblatt rechnet,

    Hier die immer wieder gern gepostete Faustregel für die Vf bei sowas (5-mm-/Suflu-Kram): Rot, gelb = 2V, Blau, grün, weiß = 3V - leicht zu merken und stimmt in 99% eher als solche Angaben wie 3,6 V o.ä. ;)

    Zum Blinken: Ich glaube auch, dass das etwas mit der Ausdehnung des Bonddrahtes zu tun hat.. dabei wird der Kontakt unterbrochen und es leuchtet nichts mehr.. dabei kühlt er dann wieder ab und "baut wieder eine Verbindung auf".. und das dann paar mal pro Sekunde..

    Genau, so ist das, wurde hier im Forum auch ein paar mal schon so erklärt... ;)

    Jedoch hören die LEDs auf zu blinken, wenn man sie mit 5mA bestromt.. (vielleicht weil dabei zu wenig Wärme entsteht, um den Kontakt zu Unterbrechen?)

    Sehr wahrscheinlich

    Und zum Verbauen: da müssen also nur die beiden Pins (GND und der Pin daneben) verbunden werden und dann kann man das Teil so benutzen, wie einen Vorwiderstand, also einfach in Reihe zu den LEDs schalten?

    ganz genau! - diese KSQ wurde hier und da auch schon erwähnt, ist eben recht einfach, wenn man mal eine für eine LED oder 2, 3 in Reihe braucht... mehrere bei Clustern kann eben nicht soo toll sein wegen den Streuungen (ausser man selektiert eben selbst, wie schon gesagt).


    Alternative wäre auch noch der BCR402, der ist aber SMD und kostet ein *bisschen* mehr...


    generell halte ich bei sowas (5mm/Suflu und stabilisiertes NT) "konservativ" berechnete Vorwiderstände für die beste/einfachste Lösung...

    It's only light - but we like it!


    Da es sich in letzter Zeit häuft: Ich beantworte keine PNs mit Fragen, die sich auch im Forum beantworten lassen!
    Insbesondere solche von Mitgliedern mit 0 Beiträgen, die dann meist auch noch Sachen fragen, die bereits im entsprechenden Thread beantwortet wurden.
    Ich bin keine private Bastler-Hotline, technische Tipps etc. sollen möglichst vielen Lesern im Forum helfen!