Passendes Netzteil plus Dimmer für 8-fach-XP-G Streifenplatine

  • Hi Folks,


    also ich habe hier schon zugeschlagen
    http://www.led-tech.de/de/High…tine-LT-1779_120_117.html
    und
    http://www.led-tech.de/de/High…inen-LT-1857_106_114.html


    das ganze 2 mal


    habe die schon mit wärmeleitklebefolie verbunden und auch schon testweise eine 8'platine angeschlossen an ein netzteil mit 30 volt und 1500mA.
    Laut Wattzähler waren es 42 Watt(laut Angaben für mich unverständlich, vielleicht kann mir das wer erklären, bin newbie ;-)


    Also die Helligkeit war beeindruckend, jetzt würde ich gerne beide zusammen anschliessen(An ein Netzteil).
    Natürlich weiss ich nicht ob der Kühlkörper für eine 8' Platine ausreichend ist bei 1500mA , habe es nur 10 sekunden laufen lassen.
    Wenn es reichen sollte, brauche ich dann ein 3000 mA Netzteil damit sich die Helligkeit nicht halbiert, denke ich hier richtig??
    Auch sollte das Netzteil dimmbar sein, das ist superwichtig, leider bin ich hier nicht fündig geworden, da auch für mich sehr viel Fachchinesisch ist


    Wie immer ein riesen Danke für Hilfe

  • habe die schon mit wärmeleitklebefolie verbunden und auch schon testweise eine 8'platine angeschlossen an ein netzteil mit 30 volt und 1500mA.
    Laut Wattzähler waren es 42 Watt(laut Angaben für mich unverständlich, vielleicht kann mir das wer erklären, bin newbie ;-)

    Kannst du uns vielleicht zeigen, welches Netzteil du verwendet hast? Ich hoffe nicht für dich, dass du den Streifen an einem Festspannungs NT direkt angeschlossen hast.

  • ich habe das netzteil auf der arbeit, ich kann ab montag ein foto hochladen.


    das netzteil ist ursprünglich an einem 50 watt led fluter angeschlossen, aufgrund von performance problemen des billigfluters, habe ich die led gegen eine xm-l 7 fach ausgetauscht.
    diese läuft seit über einer woche problemlos 10 stunden am tag. habe diese heute kurz abgenommen und den streifen angeschlossen.

  • Die beiden Streifen einfach parallel zu schalten ist ne schlechte Idee.(außer der Strom ist so gering, dass auch ein Modul allein damit klar kommen würde)
    Meine "Bastel-Idee" wäre sich ein 24V Netzteilvon Meanwell zu nehmen und die Spannung etwas am Poti zu erhöhen(hab hier zb ein kleines was man zwischen 20,2-27,8V einstellen kann) und dann mit je einer Instructables KSQ anzusteuern, bzw siehe hier
    So könnte man die LEDs auch relativ einfach dimmbar machen bzw mit PWM ansteuern.


    Die einfachste Variante wäre, für jedes Modul eine KSQ mit ~1,4Ampere zu nehmen, passiv geht das dann mit dem Kühler aber nicht mehr.
    Oder mit 350mA alle 16 LED's in Reihe.

  • Hallo Falko


    also deinen ersten Vorschlag habe ich leider nicht so recht verstanden da ich von der Materie keine Ahnung habe. Für mich zu kompliziert, da ich keinen um mich herum habe der mir hilft.


    Was ist wenn ich beide Module an 1,4 Ampere anschliesse?? Reichen dazu meine Passivkühler? Könnte ich dort einen Dimmer schalten(unkompliziert).(dimmer gleich poti, richtig??)


    Danke

  • Also wenn du es vernüftig machen willst, packst du jedes Modul auf einen Kühlkörper und schaltest beide Module in Reihe. (ich seh gerade wolltest du ja eh machen, sry mein Fehler, um die 30W sollte ein Kühlkörper passiv weg kriegen, kommt aber auch drauf ob du ihn senkrecht oder waagerecht betreibst)


    Dazu brauchst du dann aber ne recht teure KSQ welche dann aber auch mit nem einfachen 100KOhm Poti Dimmbar ist.
    LPF-60D-54
    Damit werden die Module dann mit max 1,2A bestromt, also um die 60W bzw 6000Lumen LED Licht.
    (aber Achtung 50V sind schon nicht mehr ungefährlich)

  • Hi,


    du brauchst (am besten 2) KSQ (mit PWM, wenn sie dimmbar sein sollen).


    Ein Streifen braucht bei 350 mA 8x3=24 Volt (in der Beschreibung typ. abgekürzt)
    Bei 700 mA 8x 3,3 V (zirka), bei 1500mA 8x3,6 = 28,8 V (Daten laut Hersteller Cree)


    Daher ist eine 30 Volt Netzteil (eine KSQ ist es ja nicht) zu stark, und die LEDs nehmen Schaden.


    28,8 V x1,5 A max. 43 Watt, also ist deine Messung mit 42 Watt nicht unverständlich. Die Differenz liegt darin, dass jede LED ein leicht unterschiedlichen Voltverbrauch hat (bei gleicher Amperezahl).


    LEDs sind was besonders, und brauchen um alt zu werden auch besonders Netzteile die immer gleichbleibende A liefern, und die V den Verbraucher anpasst.


    Das Netzteil aus einer Halogenlampe ist keine Lösung.


    Wie hast du denn die 7xXM-L gekühlt ? Weiß du das die Vf mit Temperaturanstieg fällt, und dann die LEDs noch mehr zu viel Spannung bekommen. Darüber leidet die Lebensdauer und Helligkeit. (darum auch KSQ die es regeln)


    Daher rät Elektrobert dir auch die 112 zu merken.
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Falko87 hat dir zwei gute KSQ (unten, die einfachste Variante), mit 350 mA (1 für beide) und 1400 mA (je eines) vorgestellt.
    Da ein 700 mA KSQ (welche ich meist nutze) fehlt (und da 700mA mit deinen Kühler gehen sollte) hier


    http://www.led-tech.de/de/LED-…30V--LT-1282_118_119.html


    Davon wären auch 2 notwendig, eins pro Streifen


    P.S. sie sind alle ohne PWM, dass heißt nicht dimmbar (dafür sind sie auch billig)


    Ein normaler (alter Glühbirnen) Dimmer geht nicht, man braucht einen PWM (Puls-Weiten-Modulator) Anschluss an Netzteil.


    Hier ein PWM Modul mit Poti
    http://www.led-tech.de/de/LED-…Poti-LT-1618_118_119.html
    (Nur für KSQ mit PWM Anschluss)


    -------------------------------------------------------------------------------------------------------------------------------------------
    Ich wollte erst auch eine starke,dimmbare KSQ oder eine variable,einstellbare KSQ (mittels Dipschalter),ich bin dann aber schnell aus Kostengründen auf die "normalen" KSQ übergegangen.

  • Danke euch zweien,


    jetzt habe ich es ein bischen besser verstanden. Da für mich nur eine Dimmbare Lösung in Frage kommt, werde ich euren Rat befolgen.


    Die Riegel sind schon wie oben beschrieben auf dem Passivkühler verklebt, werde mir jetzt noch das LPF-60D-54 Netzteil kaufen und den Poti(passt der auf das Netzteil?) und die beiden Riegel in Reihe verlöten.
    Habe ich was vergessen an Technik und/knowhow?(und warum sind 50 Volt gefährlich?)


    bzgl meiner xm-l 7 Fach, also das Netzteil ist nicht von einem Halogenfluter sondern von einem LED-Fluter. Der Fluter an sich ist komplett aus Metall und fungiert als Passivkühler, habe mal nach ein paar Stunden die Hand draufgehalten, ist angenehm warm, aber nicht heiss, das Ding ist ja auch nur provisorisch, bis meine eigentlich Beleuchtung fertig ist.


    thx

  • Das das Netzteil von einen "LED"-Fluter ist, hab ich wohl übersehen, mich hat nur verwundert das ein Deckenfluter, meist Halogen mit nur 50 Watt aus kam (statt 100-300).


    Dann ist alles OK, das Netzteil stellt sich auf die verbrauchen Volt ein, daher lebt die 7x XM-L überhaupt noch (wenn die Kühlung stimmt, aber das sagt du ja). Solange man sich die Hände verbrennt (ab 45 Grad) ist alles super. Allerdings sollte man auch in der Nähe der LED messen (oder fühlen).


    Das LPF-60-54 (60 Watt, bis 54 Volt) ist das Richtige für dich, und 35 € ist auch nicht so teuer. (Ich hab schon eins für 75 € gesehen, 100 Watt 1,8 A)


    Lumen 5.984


    P.S. Falls du das Sonderangebot für 9,90 € gekauft hast sind es 4.048 Lumen

  • Danke,


    also das Netzteil ist bestellt, ich werde gleich den Poti bei Led-Tech bestellen und noch 2 passende Optiken.
    Fehlt mir noch was an Technik an das ich nicht gedacht habe??


    Habe auch schon das Angebot gesehen für knapp 10 €uro allerdings gibts die nur in Warmweiss.
    Die Sache ist die, einmal brauche ich das Licht für die Küche und einmal für meinen Juwelierladen.(hatte schon nen fred auf, nur wollte jetzt nicht beides vermischen,mache dort weiter wenn ich hier fertig bin und bischen Erfahrung gesammelt habe :-)


    Für die Küche ginge das Ok mit dem Warmweiss, aber für den Juwelier geht das leider nicht, höchsten die Kombination aus Warmweiss und Weiss(das habe ich auch gemacht)


    Vielen vielen Dank, ihr habt mir sehr weitergeholfen, zumal ich oft beim Led-Tech support nachgefragt habe und keine Resonanz erhielt

  • Hallo,
    also das Netzteil LPF -60D-54ist jetzt endlich da und den poti mit pwn von led-tech ist auch da.
    Nur bleibt meine Frage wie ich das miteinander verbinden soll?



    http://www.pic-upload.de/view-…817_1573397401_n.jpg.html


    http://www.pic-upload.de/view-…8811_567751398_n.jpg.html




    Vom Netzteil gehen 4 Kabel ab, nur wo kommen die in die Platine rein?
    Also rot und schwarz kommen dann in den input rein,richtig? ?(
    Und dann müssen 2 Kabel vom Output auf die Leds, richtig? ?(
    Aber wo kommen Blau und Weiss für den Dimmer hin? ?(


    Was ich nicht verstehe sind die unterschiedlichen Spannungen(laie)
    Das Netzteil hat 54 Volt, die Leds laufen mit 24 Volt und der Poti mit PWM mit 30 Volt.
    Ist das alles so richtig?
    Mein Freund ist Elektriker allerdings macht der komplett was anderes,
    der hat gerade versucht das irgendwie miteinander zu verbinden, es gab einen kurzen Lichtstrahl, hat gefunkt :cursing: und dann war Ende.Er meinte auch das das PWM ja doppelt wäre, weil einmal am Poti/Platine und einmal im Netzteil.
    Daher die Frage wie schliesse ich das an.


    Danke für eure Hilfe
    (versuche seit 10 min Bilder hochzuladen, schaffe es nur einen Link zu setzen)

  • Hier ein PWM Modul mit Poti
    http://www.led-tech.de/de/LED-Controllin?18_118_119.html
    (Nur für KSQ mit PWM Anschluss)

    So hatte ich das aber verstanden, ihr dürft nicht vergessen das ich Anfänger bin, also null Ahnung und ich nur das umsetze was ihr mir sagt.


    Man hätte auch schreiben können einen Poti für eine KSQ mit PWM Anschluss.
    Ich hatte ja noch fragen bzgl der Voltzahl, kann mich da wer aufklären, das Netzteil hat Volt , die LED-Leiste verträgt allerdings nur um die 24 Volt, passt sich das Netzteil automatisch an ?(ich schrieb ja das es kurz gefunkt hat und dann nichts mehr ging)


    Bzgl der Bilder von mir, der Poti hat ja drei kabel , das heisst wo kommen die anderen kabel hin, blau weiss in den dimmer und rot schwarz auf die led-leiste?
    http://www.bilder-space.de/bilder/0283ea-1352069077.jpg


    wäre nett wenn mir das einer mit einfachen Worten erklärt

  • Schau dir bitte die Specs zum Netzteil an. http://www.meanwell.com/search/LPF-60D/default.htm
    Dort steht dass das Netzteil im Konstantstrombetrieb zwischen 32,4 und 54V arbeitet. Es stellt sich also von selbst ein. Allerdings musst du deine 8Fach Module in Reihe schalten. Das heißt 16LED's hintereinander.
    Eine LED hat ca 3-3,3V Vorwärtsspannung, macht also 48-53V die deine Leisten benötigen bzw worauf sich das Netzteil dann einstellen wird. (ein Modul alleine geht damit nicht)


    Ein Potentiometer hat 3 Anschlüsse. Im Prinzip ein normaler Widerstand auf dem man mit einem Abtastarm (mittlerer Anschluss) auf dem Widerstand fühlt.
    Das heißt zwischen den äußeren Beinen bleiben der Widerstand immer gleich groß. Du musst also das blaue oder das weiße Kabel in die mittlere Buchse stecken( nicht wie auf deinem Bild)
    Das rote Kabel schließt du an die Anode(+) des ersten Modul's und das schwarze an die Kathode(-) des 2ten Moduls an. (Die beiden Module verbindest du mit - vom ersten Modul auf + am 2ten Modul). siehe auch Reihen + Parallelschaltung von LEDs