Unterwasser-Roboter / LED Beleuchtung

  • Liebe LED-Spezialisten!


    Ich betreibe hobby-mäßig einen selbst gebauten Unterwasser-Roboter für die Suche und Bergung von versunkenen Gegenständen. Das Teil ist seit 1997 ausgestattet mit 4x 100W (110 VAC) Halogenlampen - gedimmt. Ich würde das gerne ändern und zwar auf genau diese LED Lampen:



    Lumen Subsea Light for ROV/AUV
    This 1,500 lumen underwater LED light is designed for use on ROVs, AUVs, underwater cameras, and other subsea applications.
    bluerobotics.com



    Diese Lampen sind dafür gebaut mittels PWM-gedimmt zu werden – darum zu „plus & minus“ noch das gelbe Kabel. Ich bin Techniker, aber kein Elektroniker.



    Mein Problem ist, dass ich nur 2 Kabel (Adern) zur Verfügung habe (2x 1,5 quadrat) . Das Kabel an dem ich den Roboter „versenke“ ist 200m lang – zusätzliche Adern einziehen ist nicht möglich, bzw. extrem aufwändig – da bleibe ich lieber bei der Halogen-Lösung.



    Daher meine Frage: Ist es möglich diese LED-Lampen nur über die Spannung (0-48VDC) zu dimmen? WIE geht das? Angeblich verschiebt sich dabei das Farbspektrum…. undundund….


    Kann mir das wer einfach und verständlich erklären – für mich als „Nicht-Elektroniker“.


    Ich suche jemanden, der sich für so eine Thematik interessiert, "gut auskennt" und mich bei diesem Umbau technisch (beratend) begleitet. Natürlich würde ich den Zeitaufwand und das geleistete „know-how“ auch bezahlen.


    Zur Veranschaulichung noch ein Bild:



    Danke für jeden Kommentar und Tipp!


    Stefan

  • Moin Stefan,


    im Grunde ist das Dimmen über die Spannung (bzw. den Strom) bei jeder LED möglich, ABER dazu müsste man die Leuchten öffnen und die PWM-Elektronik überbrücken, also die LEDs direkt auf die Anschlussleitungen legen. Ich bezweifle, daß das so einfach geht, im Hinblick auf die Wasserdichtheit.


    Plan B: ich sehe da noch andere Leitungen auf deinem Foto, Versorgung für die Motoren, Kamera, ... eventuell kannst du da einen gemeinsamen Minus/Masse mit benutzen für Minus der Leuchten, dann hättest du die beiden vorhandenen Leuchten-Leitungen für + Versorgungsspannung und + PWM-Ansteuerung.


    LG,

    Robert

  • Danke Robert!!!

    An den "gemeinsamen Minus" habe ich auch schon gedacht - aber ich fürchte da gibt's Störungen in Bild und Ton. Die Motoren (li/re-drehen / vor/rück) werden sehr oft betätigt und das auf (deren) Masse "kombiniert" führt zu Störungen.... das Bild kommt noch analog rauf..... und es wird der Ton (vom Boot - was wir oben reden) auf das Video aufgelegt - als Art "Logbuch"......


    Aber schau mal - die schreiben da bei "Blue Robotics" (Hersteller):


    Man kann also den gelben "PWM-Draht" mit dem "plus" verbinden und dann leuchtet die LED voll.....

    Also "gelb und plus" auf +48VDC

    Und "minus" auf 0VDC


    Und dann diese 48Vdc mit einem Poti runter regeln....


    Ich hätte auch kein Problem die Dinger zu öffnen - das mit der Dichtigkeit kriege ich hin.


    Meinst du es ergeben sich irgend welche groben Nachteile - wenn ich nur die Spannung regle und nicht über PWM "fahre".

    Wird das Licht anders? (Farbe?)


    Danke für deinen Beitrag!

    Stefan

  • Hallo Stefan,


    das mit dem Regeln der Versorgungsspannung sollte auch funktionieren. Einzig mit der Einschränkung, daß du eben nicht ganz runterdimmen kannst, weil die Leuchte unter 7 Volt wohl irgendwann ganz abschaltet. Bevor du jetzt ein regelbares 48Volt-Netzteil anschaffst, bedenke den Spannungsabfall auf den doch sehr langen Zuleitungen. Für volle Helligkeit müssen da wohl etwas mehr als die 48 Volt oben anliegen. Um das zu berechnen, müssten wir jetzt den Innenwiderstand der Leuchte(n) kennen. Oder ausprobieren ...


    Die Farbverschiebung bei analogem Dimmen anstelle von PWM ist jetzt auch nicht dramatisch, das ist kaum mit blossem Auge feststellbar, und die Kamera wird das eventuell sogar mit ihrem automatischen Weissabgleich kompensieren.

    Aber die Idee mit der regelbaren Versorgungsspannung und Beibehaltung der PWM-Dimmung gefällt mir besser.


    Viel Erfolg,

    Robert


    Edit: wenn ich den Produkttext genau durchlese,ist mir nicht ganz klar, ob die Leuchte am Dimmer-Eingang wirklich Gleichspannung erwartet, oder doch eine PWM-modulierte Spannung ? Zitat "Fully dimmable control using a PWM servo signal (1100-1900 μs)" ... bei 100% Leistung ist klar, da ist das PWM-Signal gleich einer glatten Gleichspannung. aber ob dimmen durch Spannungsreduzierung auch klappt? Da solltest du vielleicht beim Hersteller nachhaken ...

  • Hallo Robert,

    DANKE für deine Ausführungen!

    Das Abschalten bei 7V würde mich nicht stören - ein gewisses "Grundlicht" brauche ich ja (fast) immer... es ist unten in der Regel wirklich STOCK-DUNKEL.

    Ich glaube ich habe ein Netzteil mit 48Vdc - wenn nicht zuhause, dann in der Arbeit.

    Das mit dem Spannungsabfall verstehe ich und habe ich dieses "Problem" auch mit anderen Komponenten im System... genau, wenn wir den Widerstand von einer Lampe kennen, dann können wir das zusammen mit mit dem Kabelwidertsand ausrechnen - was wir da verlieren und um was wir ""übersteuern"" müssen.


    Ich habe vermutet/gehofft, dass das mit der "Farbe" zu vernachlässigen ist. Und die Kamera ist eigentlich recht gut - wenn auch noch anlog.


    @Edit:

    Ich habe jetzt einmal 2 solche Lampen bestellt.

    Dann hänge ich die einfach mal an ein regelbares Netzteil...

    Wird ein paar Wochen dauern, aber ich melde mich und sag' dir Bescheid.

    Ich verstehe was du meinst mit deinem "Edit".... aber den Hersteller frage ich da nicht - denn sonst würde ich die PWM-Elekronik "deaktivieren"..... diese LED Lampen sind einfach zu "reizvoll" für meine Anwendung, als dass ich sie wegen sowas nicht kaufen/testen würde. Wenn ich das hinkriegen, bräuchte ich einen Bruchteil von meiner bisherigen Leistung - für wahrscheinlich "besseres" Licht. Und ich hätte den Wechselstrom vom/im Wasser weg.... Wahrscheinlich könnte ich sogar einen der Stromgeneratoren am Boot "einsparen".... das würde alles sehr vereinfachen. (auch weniger Lärm, usw...) Ein weiterer Nachteil der Halogen-Birnen ist, dass sie empfindlich auf Stöße sind. Wenn sie kaputt gehen - selten, aber manchmal ist das passiert - dann muss die neue Birne mühsam wieder VERGOSSEN werden. Das Gehäuse ist da nämlich der Glaskörper der Birne selbst..... dachte anfangs auch nicht, dass das wirklich funktioniert - wird aber von einer US-Firma genau so praktiziert und vertrieben... und es funktioniert tatsächlich recht gut.... halt mit den erwähnten Nachteilen....


    Einstweilen HERZLICHEN DANK!!!

    Ich melde mich!

    Stefan

  • Robert,

    ich habe das jetzt einmal getestet - ohne die Lampe noch zu öffnen.


    Die LED leuchtet zu 100%, sobald eine Spannung höher als die von dir erwähnten 7vdc anliegt. Unter 6vdc bricht der Strom auf 0A zusammen und "es ist aus"...

    Mein regelbares Netzteil geht hier nur bis ca. max. 30VDC - folgendes Verhalten:

    28vdc - 0,34A - 100% Licht

    12vdc - 0,66A - 100% Licht

    9vdc - 0,79A - 100% Licht

    8vdc - 0,87A - 100% Licht

    7,5vdc - 0,96A - 100% Licht

    7vdc - 1,03A - 100% Licht

    6,5vdc - 0,72A - ca. 50% Licht

    6vdc - 0,34A - ca. 30% Licht

    5,5vdc - 0,05A - ca 5% Licht

    5vcd - 0A - 0% Licht


    Geht der Srom mit sinkender Spannung rauf, weil die Elektronik versucht die Leistung zu "halten"?


    Die LED gibt - wenn sie über 7vdc versorgt wird ein wirklich super-super-schönes, helles, weisses Licht.

    Das würde mir sehr gut gefallen.

    Ich werde im nächsten Schritt das Gehäuse öffnen und ein paar Fotos machen.

    Vielleicht kann man - dein Ansatz - die PWM Elektronik überbrücken und die LED direkt versorgen.


    Anbei noch ein paar Fotos von meinem Test.

    Danke!


    Stefan

    PS: Frohe Weihnachten!

  • Die LED hängt an einem Bauteil mit der Bezeichnung A6211. Eine Suche danach liefert das Datenblatt und die Bezeichnung: "Constant-Current 3-Ampere PWM Dimmable Buck Regulator LED Driver". Dieser Treiber liefert bei einer Eingangsspannung von 6 - 48 V immer 3 A an die LED. Wenn er an PIN 3 (Enable) ein PWM-Signal bekommt, dann schaltet er immer ein und aus (ganz fix) und die LED wirkt dunkler.


    LG, Willy

  • Ich musste gerade mal weg, jetzt geht's weiter. Das PWM-Signal an PIN 3 soll zwischen 100 Hz und 2 kHz liegen (LED-PWM). Das ist aber nicht das gleiche PWM-Signal wie das, welches über das gelbe Kabel kommt (SIGNAL_HV). Dazwischen sitzt noch ein Mikrocontroller (Tiny45), der über den 6-poligen Anschluss (AVR_SPI_PRG_6PTH) programmiert werden kann. Leider bietet der Port PB1(MISO) kein ADC (Analog-Digital-Converter). Sonst hätte man auf die Idee kommen können ein neues Programm zu schreiben, welches kein PWM-Signal erwartet, sondern die anliegende Eingangsspannung auswertet und damit dimmt - also das LED-PWM erzeugt.


    LG, Willy

  • DANKE Willi,

    ein wenig verstehe ich das, was du da schreibst... irgendwie ist das sehr "ausgeklügelt", was die da gebaut haben....hmmmmm

    Wo würdest DU den Hebel ansetzten, wenn du das Ding über (nur) zwei (jeweils 2oom lange) Drähte dimmen möchtest?


    Frage von einem "Nicht-Elektroniker":

    Wenn ich den gelben Draht auf rot lege und z.B 12vdc anlege, ist das Ding immer (voll) an.

    Die 12vdc lasse ich aber vorher über einen (externen) PWR-Dimmer laufen - siehe Anhang.

    Zwischen diesem Dimmer und der LED-Lampe sind halt 200m Kabel, aber das müsste doch egal sein...

    Geht das?

    Im Grunde müsste doch auch völlig egal sein, welche (konstante) Spannung der Dimmer liefert, weil die LED-Lampe "nimmt eh alles" zwischen 5 und 48vdc und es geht eh rein um die "Pulslängen".....



    LG, Stefan

  • Mit dem Dimmer wird das nicht gehen. Wenn der Dimmer mit PWM arbeitet (was da nicht explizit steht), dann werden die Kondensatoren auf der Lampen-Platine das glätten. Wenn es nicht glatt genug wird, dann wird der Mikrocontroller das überhaupt nicht mögen ...


    Ich würde die Elektronik aus den Lampen ausbauen und die LEDs der 4? Lampen alle in Serie schalten und dann an die 2 Kabel anschließen. Ich vermute, dass jede LED ca. 6V und ca. 3A braucht (18 W). Bei 4 Lampen in Serie also ca. 24 V und ca. 3 A. Oben auf dem Boot dann mit einem Labornetzgerät betreiben, das max. 3A kann. Kein PWM hat auch den Vorteil, dass das Kamera-Bild nicht leidet, was je nach PWM-Frequenz passieren kann.


    LG, Willy

  • DANKE Willy!!!


    ok, verstehe!

    Dass das Kamera-Bild leiden könnte, das hab ich schon ein wenig befürchtet.

    Auch AM Boot ist so eine variable PWM-Frequenz wahrscheinlich nicht ganz optimal, weil wir zu Dokumentationszwecken ein Audiosignal - das was AM Boot gesprochen wird - in das "Video" integrieren und da haben wir "störungstechnisch" schon einiges erlebt.


    Vielleicht noch etwas "Geschichtliches" zum Licht:


    Aktuell ist es so, dass wir alle 4 Halogen-Birnen parallel betreiben, also 4x 115vac - das sind US-(vergossene)Birnen. In einer Verguß-Muffe - 5 Meter vor den Birnen - ""trennen wir aber ein Paar ab"" und führen es in der Muffe über Reed-Kontakte. Mittels kleinem Magnet kann man VOR dem Abtauchen entscheiden, ob man mit einem(1) oder zwei(2) "Licht-Paaren" fährt, wobei das Paar ohne Reed-Kontakte immer brennt. Gedimmt wird die 2-polige Leitung - bevor sie vom Boot die 200m "runter" geht... Somit - je nach Reed-Kontakten - werden 2 oder 4 Birnen parallel gedimmt. Das war nicht immer ganz unproblematisch und wir haben hier schon viel probiert (verschiedene Dimmer, Birnen seriell und mit 230vac "runter,...usw) Ein Resultat aus dem Ganzen war, dass wir aus "störungstechnischen Gründen" am Boot zwei(2) verschiedene Netze (Stromgeneratoren) geschaffen haben. An das CLEAN-Netz hängten wir alles, was empfindlich war auf Störungen. An Das DIRTY-Netz kamen z.B. der PC - mit seinem (wirklich) schlimmen Netzteil und eben die gedimmten Halogen-Birnen.....

    Was auch immer ein Thema war, sind die Spannungsverluste durch das 200m lange Kabel. Wir können zwar den Strom messen und über die "Eingangsspannung" am Boot (oben) und die Widerstände, die Verluste ausrechnen, aber wirklich MESSEN können wir die unten ankommende Spannung nicht, weil das alles vergossen ist. Vom Gefühl her wollten wir (bei klarer Sicht) immer noch etwas mehr Licht, hatten aber immer Angst zu ""übersteuern"" und die Birnen zu "schießen".


    Ich hänge zur Veranschaulichung ein paar Bilder an



    Die ganze PWM-Elektronik ausbauen, gefällt mir eigentlich sehr gut.

    Aber natürlich habe ich dazu einige Fragen:


    1)

    Brauche ich einen (Vor)Widerstand, oder kann ich die LED's wirklich DIREKT betreiben?


    2)

    Könnte ich die PWM-Elektronik (Platine) im Gehäuse lassen - und die Drähte "rot" und "schwarz" einfach auf LED+ und LED- auflegen? Ist die PWM-Elektronik da dann beleidigt (falls ich sie doch mal brauchen würde)?

    Wenn ich die Platine ausbaue, brauche ich eine neue "Halteplatte"...


    3)

    Wie emfindlich ist so eine LED? Verträgt die eine (kleine) Spannungsspitze?

    Oder geht es vor allem um den Strom?

    Hohe Temperatur beim Betrieb an Luft ist ein Problem, oder?

    Unter Wasser haben wir ja über das Alu-Gehäuse eine sehr effektive Kühlung.


    4)

    "Labornetzgerät am Boot".... hmmmmm..... um ganz sicher zu gehen, dass die 3A nur ja nicht überschritten werden, oder?

    Ich könnte ein Labornetzgerät in der Kajüte fix verbauen..... aber draußen - dort wo wir arbeiten - bräuchte ich eine EINFACHE (robuste) Verstellmöglichkeit..... Wir haben da Handschuhe an und manchmal "tropft" es auch ein wenig.....

    Ich denke an eine Art "Fern-Poti".... was simples.....


    5)

    Wenn EINE LED einen Kurzschluss kriegt...... sterben alle, oder?



    LG, Stefan

  • Nimm doch mal eine Lampe auseinander. Ich vermute eigentlich, dass die LED nicht mit auf der gleichen Platine sitzt, wie der Rest der Elektronik. Wenn doch, dann würde ich die 10 µH Spule (U$3) auslöten, was einfach sein sollte (dicke Kupferdrähte und kein smd-Bauteil, [Frage 2]).


    Nach dem Zerlegen kannst Du auch die verbaute LED mit Deinem Labornetzteil vermessen. Dann werden wir sehen, ob die 6V und 3A richtig vermutet sind. Mit Strombegrenzung kannst Du keine LEDs kaputt machen. Die Spannung fällt dann ganz automatisch auf den Wert ab, den die LED benötigt (beantwortet Frage 1, 5 und teilweise 3). Beim Testen mit einer sehr geringen Stromeinstellung ("0" am Regler) beginnen und die Spannung auf ca. 8 V einstellen. Dann den Strom langsam hochregeln und immer aufpassen, dass die vom Hersteller angegebenen 15 W nicht überschritten werden. Ein paar Minuten sollte das auch in Luft (ohne Wasserkühlung) funktionieren, wenn die LED-Platine weiterhin im Gehäuse eingebaut ist (Rest von Frage 3).


    Zu Frage 4: von Meanwell gibt es LED-Treiber mit Stromregelung über ein Poti, die teilweise wasserdicht vergossen sind. Wenn wir wissen, was die LEDs tatsächlich brauchen, dann suche ich mal danach. Falls das Netzteil zuviel Strom liefern kann, dann lässt sich über einen Widerstand in Serie mit dem Poti der Strom begrenzen.


    LG, Willy

  • Beitrag von Nubu ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Das Gehäuse habe ich schon am 25.12.2022 geöffnet - sorry, die Bilder habe ich noch nicht hier rein gestellt - jetzt aber. Die benutzen die "Hauptplatine" sozusagen als Träger für die LED-Platine. Eigentlich eine sehr feine, solide Lösung - wirkt zumindest auf mich so..... Die 10 µH Spule (U$3) sehe ich nicht.... Vom Schaltpaln her verstehe ich das, dass das Auslöten dieser Spule, die LED von der Platine elektrisch trennt.



    Was die LED selbst betrifft, haben die - wegen Verfügbarkeitsproblemen - im Februar 2022 temporär die Type geändert. Man sieht das auf der Website des Herstellers - hier (Technical Details "aufklappen"):

    Lumen Subsea Light for ROV/AUV
    This 1,500 lumen underwater LED light is designed for use on ROVs, AUVs, underwater cameras, and other subsea applications.
    bluerobotics.com

    Es werden originale Datenblätter von CREE (LED Produzent?) zur Verfügung gestellt.



    Für mich ist noch nicht ganz klar, welche LED bei meinen 2 Lampen wirklich verbaut sind. Die MKRAWT- oder die XHP70P-Variante. Im Schaltplan ist jedenfalls die MKRAWT-Variante angeführt. Am Lieferschein und der Schachtel steht "LUMEN-LIGHT-R4-RP" drauf......hmmmmmm........


    Ich schick das mal weg....


    LG, Stefan

  • Tja, schade. Da haben die tatsächlich eine smd-Spule gefunden (das Teil mit der Beschriftung 100 P1). Die muss trotzdem raus, da der "Buck Regulator LED Driver" einen FET hat, der mit 99,99% Wahrscheinlichkeit mit einer Diode abgesichert ist, die bei einem Gegenstrom leitet und dann die ganze Elektronik unter Strom setzt.


    Das Auslöten ist zwar etwas übler als bei einer Draht-Version, aber machbar. Nimm einen ca. 200 W Lötkolben mit flacher Spitze, lasse ihn richtig heiß werden und verzinne die Spitze so gut, dass das Lötzinn fast heruntertropft. Dann die flache Spitze auf die "100 P1" Spule halten (das flüssige Lötzinn verbessert dabei die Wärmeleitung) und warten, bis die Wärme unten an der Platine angekommen ist. Die Spule fällt dann ab, wenn Du die Platine senkrecht hältst und immer mal wieder den Lötkolben kurzzeitig abnimmst.


    Jetzt den roten Draht aus der Klemme fummeln und an der Spulen-Seite an die LED-Platine löten (nicht mit dem 200W Lötkolben ;-). Dann wie im letzten Post beschrieben testen. Egal, welche LED eingebaut ist, hängt die Spannung (ca. 6 oder ca. 12 V) von dem Layout der LED-Platine ab. Schöner wären 12V, aber wahrscheinlicher sind 6V.


    Hier schon mal ein mögliches Netzteil: Meanwell dimmbar


    LG, Willy

  • Alternative Idee: LED-Platine ablöten und statt der Elektronik-Platine 2 Flachmessing-Streifen (ca. 6 x 1,5 mm) an die LED-Platine löten. Die Vernietung der Elektronik-Platine am Gehäuse lösen (aufbohren) und die Messing-Streifen anschrauben (dazu M3 ? ins Messing).


    Weitere Alternative: die LED-Platine neu entwerfen und dabei das 12V Layout aus dem LED-Datenblatt verwenden:

    LED und verlinktes Datenblatt


    Noch eine kurze Rechnung, warum 12 V besser sind:


    1. Rechnung mit 6 V und 3 A:

    Kabelwiderstand bei 1,5 mm^2: 12 - 13 Ohm/km, also max. 5,2 Ohm auf 400 m (200 m hin und 200 m zurück)

    U = R * I = 5,2 Ohm * 3 A = 15,6 V Verlustspannung oder 15,6 V * 3 A = 46,8 Watt Verlustleistung

    LEDs brauchen 24 V + 15,6 V = 39,6 V


    2. Rechnung mit 12 V und 1,5 A:

    Kabelwiderstand wie oben.

    U = R * I = 5,2 Ohm * 1,5 A = 7,8 V Verlustspannung oder 7,8 V * 1,5 A = 11,7 Watt Verlustleistung

    LEDs brauchen 48 V + 7,8 V = 55,8 V


    Die 55,8 V sind etwas blöd, da die dimmbaren Meanwell-Netzteile nur bis 54 V verfügbar sind. Es könnte trotzdem so gerade passen, da die LEDs typisch 11,2 V Durchlassspannung haben - allerdings bei nur 1,05 A.


    LG, Willy

  • Beitrag von Nubu ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • uiiiiii........ :)

    So viele Lösungen!

    ...wow!!!...

    Erst mal und einmal mehr - DANKE!!!


    ok, ich verstehe so halbwegs.....

    Wir werden morgen auf jeden Fall mal - in der Arbeit - löten.

    Ich habe dort bessere Ausrüstung - einstellbare Lötstation, usw...

    Auch habe ich einen Mann an der Hand, der den Lötkolben - meiner Meinung nach - viel besser führt als ich ;-//


    Wenn wir was kaputt machen, ist es nicht so schlimm - dann können wir die Platine immer noch durch eine "Platte" ersetzen und im schlimmsten Fall sogar die LED ersetzen..... denke ich.....

    Auch kosten die kompletten Dinger ja kein Vermögen, für die eigentlich sehr gute Qualität!

    "Unterwasser-Zeugs" für solche Tiefen ist normalerweise viel teurer...


    Aber prinzipell gefällt mit die 6V-3A-Lösung jetzt mal am Besten. Die Verluste sind egal - im Vergleich zu jetzt (Halogen-Variante)... und man könnte es mal so probieren - mit den 6V.... ändern könnte man ja immer was - nach ersten Tests/Fahrten im Frühling/Sommer...


    Das Netzteil gefällt mir SEHR!!!

    Aber auch da melde ich mich noch - bin grad etwas in Zeitnot....


    Ich melde mich!

    Gutes Neus!

    DANKE!!!

    Stefan

  • Ich habe dort bessere Ausrüstung - einstellbare Lötstation, usw...

    ...

    Das Netzteil gefällt mir SEHR!!!

    Eine einstellbarere Lötstation hat i.d.R. keine ca. 200 W und nur eine winzige Lötspitze. Damit die Wärme durch die Spule geht, muss richtig viel Kupfer an der Spitze sein, damit sie genug Wärme speichern kann ...


    Ja, die Netzteile sind ganz schön, aber sie haben nur einen eingeschränkten Bereich, in dem der Strom konstant gehalten wird. Im Beispiel von 25,2 bis 42 V. Wenn Du auf 10% dimmen willst, dann geht die Verlustspannung auf ca. 1,5 V runter. Wenn die LEDs dann nur 5 V brauchen, dann sind das in der Summe nur noch 21,5 V und das ist zu wenig für das Netzteil ...


    LG, Willy