Beiträge von granate2000

    Freut mich, das ich dir helfen konnte. Du kannst ja bei Gelegenheit mal ein kleines Video von deinen Effekten verlinken.


    Ich weiß jetzt nicht genau bei wieviel LED's die Grenze beim Pixelstick war, aber einfachste Möglichkeit wäre den einfach parallel anzuschließen.

    Bekommen ja dann beide das gleiche Signal, also braucht Software-Seitig garnichts gemacht werden. Du könntest sie natürlich auch hinten dran hängen. Dann muss das aber auch in Jinx angelegt und demendsprechend gepatcht werden.

    Gute Frage. Da ich diese Firmware nicht kenne kann ich dir auch nicht weiter helfen. Vielleicht ist der Wert fest auf 170 gesetzt worden

    Es gibt ein Forum wo die Firmware diskutiert wird. Aber da müsstest du selbst schauen. Mir fehlt leider momentan die Zeit um mich damit zu beschäftigen. Aber wäre schön, wenn du eine Lösung findest, du sie hier präsentieren könntest da ich sicher irgendwann mal diese Firmware ausprobieren werde. Falls du nicht weiter kommst, kann ich ja nächstes Wochenende eventuell mal schauen.


    Was mir gerade noch eingefallen ist. Du must, beim Patchen der Universe 2 erst die erste rote anklicken und danach auf Fast Patch klicken.

    Auf deinem Bild steht bei Starting at Pixel 1/1. Da müsste ja dann Starting at Pixel 171/1 stehen

    Schön das wir Fortschritte machen. die nächsten 170 LED muss man beim Patchen einfach auf das 2. Universe patchen.

    Ich meinte schon die 1.3, da scheint sich ja einiges getan zu haben. Ich habe leider momentan nicht die Zeit um die 3.1 zu testen, die ich noch nichtmal kannte. Zum Thema Soundsteuerung. Von Virus 10 hab ich keinerlei Ahnung. Das will ich mir auch nicht antun. JinX arbeitet nur mit Eingängen. Also einfachste Möglichkeit du schließt ein Mikrofon an oder noch besser vom Verstärker (Kopfhörerbuchse oder LineOut) ein Kabel zum PC (LineIn/AUX)

    Die Pixelstick Firmware scheint ne neuere zu sein als die 1.3 womit Jings bei mir ein problem mit den letzten beiden LEDs pro Universe hat.


    Aber dennoch sollte sich was tun. Du hast auf dem Stick "Universe" auf 2 stehen, da sollte aber die 1 drin stehen da ja mit Universe 1 begonnen wird. Diese Option ist nur dafür gedacht, wenn man mehrere ESP8266 zu einer größeren Matrix kaskadieren möchte. Ein ESP kann 4 bis zu Universen darstellen. Bei Patch solltest du genau einstellen wie deine Matrix aufgebaut ist. Oder hast du deine LEDs garnicht als Matrix angelegt ?

    Um erstmal zu schauen was sich tut würde ich die Versuche erstmal mit einer Universe versuchen. Die restlichen LED bleiben ja dann erstmal dunkel.

    Den voreingestellten Port 5568 kann ich bei mir auch nicht verändern. Das ganze funktioniert bei mir auch mit der Einstellung WS2811 800 kHz.

    bei PPU (Pixel per Universe) habe ich 168 eingetragen da es mit den theoretischen 170 möglichen bei mir zu Fehlern bei den letzten beiden LEDs kam.

    Je nachdem, wieviele Pixel du ansteuern willst musst du mehrere Universen ersellen. So sieht das ganze bei mir aus.




    Wieder was dazu gelernt. Aber falls es zum Board keine spezielle Software zum Ansteuern gibt, werden nur vorprogrammierte Effekte ablaufen.

    Diese werden warscheinlich auch auf Stripes optimiert sein und auf einer Matrix, eher nicht so schön aussehen. Aber ich bin auch gespannt auf dein Egebnis. Könntest ja dann mal ein Video davon machen.

    Ich bezweifle das in deinen Lüftern WS2812b verbaut sind. Die Boards die ich kenne haben alle einen reinen RGB Header. Und wie der Name schon sagt haben sie für jede Farbe einen separaten Pin und nicht wie die WS2812 benötigen +5V GND und Datenpin. Ich lasse mich aber gerne eines Besseren belehren. Welches Board bzw Lüfter hast du ?


    Um eine solche Matrix im/am PC zu betreiben benötigst du einen LED-Player oder sowas. Diesen kannst du über USB mit einer Software wie Jinx oder Glediator ansteuern. Diese gibt es fertig zu kaufen oder können mit entsprechenden Kenntissen auch mit einem Arduino oder sogar über WLAN mit einem ESP8266 recht günstig selbst gebaut werden.

    *Respekt* :thumbsup:


    Sieht wirklich super aus.


    Allerdings hätte ich den Ringkern-Trafo auch raus geschmissen und ein kleines Schaltnetzteil verbaut.
    Die Schaltung wird sicher nicht mehr als 1A ziehen. Ringkern-, und andere gewickelte Trafos verbrauchen generell
    mehr Strom als Schaltnetzteile. Aber der Energieversorger will ja auch leben. :rolleyes:
    Eine Hohlbuchse auf der Rückseite und ein Steckerschaltnetzteil wäre meine Wahl gewesen.