Beiträge von TC1234

    ich bin schon seit längerem auf der suche nach einem LED Touch dimmer für LED Strips 24V u 12V. Gut wäre wenn der Dimmer auf einer Kapazitive Funktion zurück geht.Da er in Aluprofile mit opaler Abdeckung eingebaut werden soll. Belastet wird der Dimmer mit ungefähr 4A bei 24v.


    Ich habe folgenden China Dimmer schon ausprobiert und bin soweit auch eigentlich fast zufrieden. Leider speichert der Dimmer nicht den Letzten zustand. Dh sobald die Stromzufuhr unterbrochen wird und dieser wider einschaltet wird bleiben die LEDs erst mal dunkel. Bei einer Esszimmerstichlampe ist dies je leider eher unerwünscht :)
    https://www.alibaba.com/produc…itch-led_60282848039.html


    Alternativ habe ich diesen Dimmer noch gefunden :
    http://www.led-konzept.de/LED-Profil-Sensor-Dimmer


    Leider beruht dieser auf einen IR-Sensor dh er müsste sehr nah unter der Abdeckung befestigt werden was bei einem Tiefen Profil wieder etwas unschön ist.


    Kennt jemand von euch noch gute led touch dimmer, wäre wirklich super. ?

    @ Counterfeiter danke dir, werden wohl die wichtigen über einen längeren Zeitraum aufnehmen.
    Noch eine frage zu dem einblenden einer Schrift.
    Ist es möglich diese auch zu drehen also nicht nur das die Schrift Horizontal angezeigt wird, sondern die Buchstaben nach und nach Vertikal eingeblendet werden.
    Bsp -Sandarteinstellung :
    Jinx!


    Vertikal:
    J
    i
    n
    x
    !

    Hallo,
    danke schon mal für die schnellen Antworten.
    Heißluftföhn ist vorhanden werde es mit diesem probieren.
    Die Farbtemperatur der weißen LED ist definitiv mehr Kaltweiß also eher die PROLIGHT OPTO PC8N-10LTE-C.
    Das einzige was Probleme bereiten wird sind die sehr kurzen Pins

    Hallo ,


    wir besitzen ein paar LED Scheinwerfer vom Type Stairville Quad Par Profile 5x8W RGBW.
    Leider sind uns bei einem Scheinwerfer die LEDs durch Fremdeinwirkung kaputtgegangen.
    Die Silikon artigen Linsen in denen auch die Bond Drähtchen sitzen wurden leider beschädigt bzw abgerissen.


    [Blockierte Grafik: http://fs5.directupload.net/images/160601/egrllb3u.jpg]
    [Blockierte Grafik: http://fs5.directupload.net/images/160601/j7v3vwwt.jpg]


    Hätte von euch einer eine Idee welche LED verbaut sein könnten?
    Beim Hersteller direkt habe ich noch nicht angefragt, ich denke allerdings auch das dieser nicht verraten wird welche leds er genau verbaut.


    Ich bin nach einiger zeit suchen auf diese hier gestoßen:


    http://german.cobledarray.com/…led-diode-4-x-2-watt.html


    Abmessungen stimmen auch mit diesen hier überein :


    http://de.aliexpress.com/store…26724.html?storeId=729728


    allerdings sind die Chips auf unseren LED leicht versetzt angeordnet im Benz auf die Pins.

    Nach try and error sind wir definitiv nie vorgegangen. Gesammelt haben wir uns auch jedes mal neu, ist ja nicht unser erstes Projekt. Habe natürlich auch angefangene auf Blattpapier zuschieben was schon wie versucht wurde :D
    Auch das SEDU Baord kann definitiv Hardware technisch durch uns nichts abbekommen habe, da es immer nur mit Daten und GND der LEDs verbunden wurde. Verpolt wurde es auch nie.
    Auf die Verkabelung habe wir wie gesagt jedes mal sehr geachtet. Da die WS2812 undWS2811 auch nicht gerade die unempfindlichsten LEDs sind.



    Der Sketch vom arduino ist folgender (quelle : http://www.mathias-wilhelm.de/…itt-5-jetzt-wird-es-bunt/ ) :


    #include <Adafruit_NeoPixel.h>
    #define PIN 10
    Adafruit_NeoPixel strip = Adafruit_NeoPixel(8, PIN, NEO_GRB + NEO_KHZ800);
    int wc = 0;


    void setup() {
    strip.begin();
    strip.show(); // Initialize all pixels to 'off'
    }


    void loop() {
    // knight rider LEDs
    int t;
    for (int i = 0; i < strip.numPixels(); i++) {
    strip.setPixelColor(i, Wheel(wc));
    t = i - 1;
    if (t < 0) t = strip.numPixels() - 1;
    strip.setPixelColor(t, strip.Color( 0, 0, 0));
    strip.show();
    delay(50);
    }
    for (int i = strip.numPixels()-1; i >= 0; i--) {
    strip.setPixelColor(i, Wheel(wc));
    t = i + 1;
    if (t >= strip.numPixels()) t = 0;
    strip.setPixelColor(t, strip.Color( 0, 0, 0));
    strip.show();
    delay(50);
    }
    wc++;
    if (wc>255) wc=0;
    }


    uint32_t Wheel(byte WheelPos) {
    if (WheelPos < 85) {
    return strip.Color(WheelPos * 3, 255 - WheelPos * 3, 0);
    } else if (WheelPos < 170) {
    WheelPos -= 85;
    return strip.Color(255 - WheelPos * 3, 0, WheelPos * 3);
    } else {
    WheelPos -= 170;
    return strip.Color(0, WheelPos * 3, 255 - WheelPos * 3);
    }
    }

    Hi
    nehme immer nur einen Controller.Also nie von beiden Seiten.
    Das oben sind auch immer nur die Teststreifen. Die Richtung sollte die richtige sein werde ich aber noch mal prüfen.
    Das ärgerliche an der Sache ist auch das es im Moment 3 Projekte betrifft die ich auch hier noch vorstellen werde.Bei einem handelt sich um eine Matrix mit 21X33 LEDs welche aber in 3 Blöcke unterteilt ist LED Type Ws2811 aber nicht die eingegossene Variante wie oben auf den Bildern. Auch hier haben wir schon alle reihen mit dem SEDU Board getestet und auch beide Berichtigungen. Wieder das selbes verhalten Arduino geht und beim SEDU Borad bleibt alles dunkel.

    habe eben auch noch das Bild mit den Einstellungen hochgeladen sollte jetzt besser sichtbar sein wenn man drauf klickt.
    Bei der Verkabelung bin ich mir absolut sicher da ich die 3 poligen Stecker an den LED verwende und es ja auch mit dem Ardunio funktioniert.
    Benutze einen Arduino mega und einen Nano. Kann die LEDs auch wunderbar mit Gladiator und dem Nano ansteuern aber mit dem SEDU Board klappt es auch dort nicht.
    Habe dort auch das gleiche Problem LED am SEDU Bort blinkt aber die WS2812 bleiben dunkel

    Hi Turi,
    Müsste es nicht heißen Wenn es WS2812 sind, dann ist tpm2 auf Position 7
    Das Paint Anschlussdiagramm :) habe ich noch mal neu hochgeladen das andre Bild werde ich heute Abend auch noch mal neu hochladen.
    Ja die sd-Karten-Files habe ich auch ausprobiert leider Blinkt die leid am SEDU Board zwar aber die LEDs belieben auch hier dunkel.
    Mittlerweile habe ich auch jede erdenklich Position des Drehschalters ausprobiert also auch mal auf pos.6 , pos.2 und pos.4 aber leide ohne Erfolg.

    danke schon mal für deine schnelle Rückmeldung :)


    Ich saß heute auch schon wieder den halben Tag an den LEDs.
    Mit dem Arduino kann ich sie super über Gladiator steuern aber mit dem SEDU Boardrd bekomme ich das nicht hin.
    Den Drehschalter hab ich mehrfach überprüft und auch schon in allen Stellungen mit jinx! ausprobiert.
    Habe das ganze Setup auch noch mal an einem zweiten Rechner ausprobiert da ich leider nicht weiter weiß.


    Falls das Board zu viele Nullen sende wie kann ich das beheben ?

    Hallo,
    ja mit tpm2 ist es genau das selbes verhalten.
    Die LEDs funktionieren auch da ich diese noch mal mit einem Arduino Nano getestet habe.


    Ich habe in zwischen auch Gladiator installiert und es zeigt sich mit dem SEDU Boart das selbes verhalten die LED Blinkt allerdings leuchten die WS2812 nicht :/

    Hallo liebe Foren Gemeinde :),


    ich stehe leider vor einem total banalem Problem.
    Ich bekomme Jinx! leider nicht mehr mit dem SEDU V3 und WS2812 LEDs zum laufen.
    Habe schon einige Themen hier durchgelesen und komme einfach nicht weiter.
    Das blöde an der Sache ist das es schon mal funktioniert hat :D
    Am SEDU board ist der Drehschalter auf 3 eingestellt und das board Blinkt auch sofort wenn ich die Ausgabe starte.
    Angesteuert
    werden erst mal testweise 50 WS2812 LEDs und versorgt wird das ganze
    mit einem 5v 10A Netzteil also sollte das auch passen
    Mein Einstellungen in Jinx! sowie vom SEDU Board sehen wie folgt aus :

    [Blockierte Grafik: http://img5.fotos-hochladen.net/thumbnail/einstellungenjij0xtous9e_thumb.jpg]


    Ich habe unter anderem auch hier gelesen das sich jemand das Outputfile mal
    im hex editor angesehen und festgestellt wurde das zu viele Nullen
    gesendet werden.Allerdings würde das wieder bedeuten das der output
    patch nicht stimmen würde.
    Dieses habe ich auch mal gemacht nur kenne
    mich leider so gut wie gar nicht mit der Materie aus und kann nicht
    beurteilen was ich da genau sehen. Habe das File mal in meiner dropbox
    hochgeladen :


    https://www.dropbox.com/s/12o3…outputfile.25.02.out?dl=0


    Verkabelt ist das ganze wie folgt (SEDU Board 5v kommen vom PC):


    [Blockierte Grafik: http://img5.fotos-hochladen.net/uploads/ansteuerungledpfk4um638d.jpg]



    Beim Abspielen von der SD Karte ist es das gleich die rote Lampe blinkt wie verrückt aber es kommt leider nichts :/
    Ich hoffe ihr könnt mir weiter helfen :/ wenn noch etwas an Informationen fehlen sollte bitte einfach kurz beschied geben :)
    Danke TC