Beiträge von dottoreD

    Ja, gut darüber gesprochen zu haben. Das Datenblatt ist irgendwie :thumbdown:. Kein Wort davon, dass die constant power von 75W ja eigentlich nur am rechten Rand der Fläche zwischen 1,3A@56V und 2,1A@36V erreicht werden.


    OT:

    Spannend fände ich noch, was das Netzteil denn bei einem Lastwiderstand von zB 30Ohm macht. Da hat es ja die Wahl zwischen 1,3A@39V oder 1,8A@54V, oder irgendwas dazwischen. Vielleicht nimmt es ja da dann den rated current von 1,4A :/

    Constant Power? Ich glaube, du hast einen Gedankenfehler. Bei gegebenem Widerstand (egal ob fix oder Spannungsabhängig wie bei LEDs) müsste das Netzteil Spannung solange hochfahren bis der Strom nach U x I die 75W erreicht, was bei LEDs null Sinn macht.


    Wenn die auf 1400mA eingestellt sind, ist es Konstantstrom. Das Teil dreht jetzt solange die Spannung hoch, bis entweder die beim Nennstrom noch verfügbare Spannung laut Datenblatt erreicht ist, also grob 55V, oder aber die Last nach I = U / R den Strom zieht. Daraus ergibt sich dann die Leistung.

    Ich meine, es spricht nichts gegen die Netzteile.

    Hi,

    du schreibst jetzt nicht, wie die XP-G verschaltet sind, ich vermute mal in Reihe. Auch nicht, wie hoch die LEDs bestromt werden sollen.


    Grundsätzlich muss zwischen Akku und LEDs eine KSQ, bei mobiler Anwendung macht da zumeist nur ein Schaltwandler Sinn. Möglich wäre zB der da, allerdings reichen die 4x18650 nicht stabil für 4 LEDs in Reihe da der Buck-Wandler für sich ja auch min. 1V braucht. 5 Zellen wären besser, das kann der Wandler mit max 18V aber nicht mehr.

    Alle LEDs parallel oder 2s2p ginge dagegen.


    Aber, in der Regel stellt es sich als einfacher heraus, eine fertige Taschenlampe zu kaufen. Den Lüfter zB halte ich nicht für zielführend.

    Nur per Widerstand/Poti wird das nicht gehen, jedes Netzteil speist einen Steuerstrom von 100µA ein. Wenn der fehlt, fällt einfach nicht mehr genug Spannung über dem Poti ab.


    Du wirst eine der beiden anderen Methoden wählen müssen, also entweder 0-10V Steuerspannung oder PWM. In beiden Fällen brauchst du aber eine zusätzliche Spannungsquelle mit 10V.

    Gute Wahl :D Vereinfacht die Hardwarekette deutlich. Das LCM hatte ich auch als Möglichkeit in Betracht gezogen, aber das Problem ohne Buseingang wäre dasselbe gewesen.

    Dafür lässt sich MW dann das zusätzliche KNX-Modul vergolden.

    Kommando zurück und noch mal nachgedacht.

    Grundsätzlich ginge das ja, aber der Dimmer hat ja gemeinsames +24V Potential für RGB, und dimmt / schält die 0V. Ich bin gerade etwas unsicher, wie dann mit Spannungsteiler aussieht, weil das gemeinsame Potential ja nicht mehr klassisch Masse ist.

    Ich kenne Loxone nicht, Homeautomatisation ist nicht meins. Ich frage deshalb, weil der Dimmer/Controller für die Tätigkeit etwas überdimensioniert ist. Wozu vom vermutlich auf dem Modul sitzenden Prozessor per Mosfet 12/24V ausgeben, wenn ich das Signal direkt am Prozessorausgang auch haben kann.

    Ich würde es vermutlich einen Arduino an den Loxone tree hängen, sofern da Info zum entsprechenden Protokoll vorhanden wäre.

    Einfacher, aber teurer, ist sicherlich der Dimmer, auch wenn man dabei nicht ganz ohne eigene Bastelei auskommt.

    Muss es der PWM-Dimmer sein? Mit dem Ausgang des Dimmers direkt auf eine KSQ ist weniger geschickt (funktioniert so nicht). Was ist denn Loxone-tree bzw. wo bekommt der seine Dimm-information her?

    Ansonsten muss die Spannung des 24V-PWM vom Loxone auf <6V am Eingang des LDD runtergeteilt werden.

    KSQ


    Vorausgesetzt die Strahler haben ~3V/1A (also 1 LED verbaut) gehen damit an 24V pro KSQ 1-7 LEDs in Reihe. Auch Bild des Netzteils hilft (meistens) da der Strom idR angegeben ist.


    Zur Info: Ich kenne deine PWM-Ansteuerung nicht, aber die LDD neigen bei manchen Frequenzen zu Geräuschen. Es gibt aber auch hier aus der Mitte des Forums Eigenbaumodule die das gleiche können.

    Ich vermute mal, du meinst das ESP32 Dev-board. Auf dem ist ja ein 3,3V LDO verbaut. Der kann je nach verbautem Modell grundsätzlich auch bis zu 12V am Eingang ab. Müsste man wohl speziell für den verbauten Chip erroieren.

    Dann hängt es aber zudem vom Programm ab, weil der Strom bei laufendem Funk doch zeitweilig gut ansteigt, und damit die am LDO verbratene Leistung.


    Der Vollständigkeit: Meine ESP32-Projekte laufen aber an 5V.

    Der Notaus ist wie im Schaltbild nur in der Plusleitung, oder?

    Hat der Konverter denn konstant die 13,8V am Eingang, gemessen direkt am Konverter? Sicher keine Wackelkontakte?

    Ansonsten klingt mir das nach defektem Konverter, er fängt ja falsche Betriebszustände soweit ab und sollte entweder Fehler oder All-Good anzeigen.


    Nur testweise: Notaus "aus", inverter über Schalter "aus", Notaus dann "an", dann am Schalter anschalten. Oder Inverter direkt mit zwei Kabelstücken an Batterie und über Schalter starten.

    Wenn er dann immer noch nicht läuft, ist er wohl reif für die Garantie.


    Das Manual sagt"4. Warten Sie ca. 12 Sekunden, bis der Wechselrichter sich einschaltet", also dürfe er beim einschalten des Notaus erst mal gar nichts machen.

    Und ". Ohne vollständige Trennung der Batterie erfolgt auch weiterhin eine minimale Stromaufnahme des Wechselrichters." Klingt danach, als wäre der An/Aus keine richtige Trennung.


    Für mich heißt das, der Inverter MUSS immer über den eigenen Schalter gestartet werden, nicht über Anlegen von Spannung