Beiträge von Tommy

    Abend, ich habe da mal eine kurze Frage, ich versuche die Situation so gut wie möglich zu beschreiben:
    Ich habe mir diese KSQ zugelegt, damit will ich einen Schaltkreis betreiben, welcher aus 18 LEDs besteht. Die Schaltung erlaubt es mir, über einen Schalter 8 LEDs abzugrenzen, damit das Licht insgesammt gedimmt wird.
    meine Frage: kann ich den Schalter während des Betriebs umlegen, oder sollte ich davor immer die KSQ abschalten?
    meine Befürchtung: wenn man die KSQ anschaltet und der strom direkt durch alle LEDs fließt, und dann 8 LEDs davon abgrenzt, wird die Spannung nicht herunter gesetzt und die 10 LEDs bekommen fast doppelt so viel Spannung ab.. Ist die Befürchtung soweit richtig?
    Ich bedanke mich schonmal für eure Hilfe! :)

    @Larkin also, du hast schon Recht, es sieht ein wenig billig aus. Allerdings wollte ich auch mit dem Aufwand so gering wie möglich bleiben...
    Auch muss man beachten, dass man die lampe im Betrieb nur von der anderen Seite des Blendschutzes sieht, diese habe ich schwarz angemalt. ^^ habe ich wohl vergessen, im 1. Post zu erwähnen.. Ich lade mal eben ein Bild hoch:


    @Timbuk2 Gute Frage, ich glaube ich habe sie einmal beim Rumkramen gefunden, ich weiß nicht genau, wo man diese kaufen kann. Aber ich meine solche Angebote manchmal bei "Tchibo" zu sehen..
    Das mit der Reflektion am Bildschirm ist gar nicht so auffällig, nach kurzer Zeit bemerkt man das kaum noch..


    @Leuchtenmann Du hast Recht, 40° sind ziemlich viel, bei diesem geringen Stromfluss. Wie zongo schon sagte, es steht sehr wenig Material zur Wärmeabfuhr zu Verfügung, außerdem auch kaum Oberfläche zur Wärmeabgabe an die Luft..
    Jedoch glaube ich, dass 40° für die LED schön warm ist und sie das locker auf die Dauer wegsteckt :D

    hallo hallo Leute! :)
    nachdem ich laaange nicht mehr aktiv hier im Forum war, habe ich irgendwie letztens wieder lust auf LEDs bekommen. ^^


    ich habe letztens eine kleine USB Lampe gebaut, das Grundprinzip müsste allen bekannt sein: klein, hell & USB Stromversorgung :D
    Die meisten USB Leuchten haben standart 5mm LEDs verbaut, so wie meine das ursprünglich auch hatte, bis mir das zu langweilig wurde. :P
    In meiner Schublade fand ich dann auch noch eine Seoul P4, ich glaube sie ist neutralweiß, also genau passend. 8)
    Diese klebte ich schnell an so ein Kühlkörper ähnliches Teil, ist jedoch ziemlich klein, was besseres in der art hatte ich gerade nicht hier rumliegen :pinch:
    Als Strombegrenzung dient ein Widerstand mit 20 Ohm, somit läuft die LED auf etwa 100 mA, passt! ^^
    alles zusammen gelötet, nen Schrumpfschlauch um den Widerstand, damit ich keinen Kurzschluss verursache und alles Silber angesprayt :thumbsup:
    Die LED hat Anfangs ziemlich geblendet, deshalb hab ich noch ein kurzes Stück Pappe als "Blendschutz" davor geklebt. :D
    Zu der entstehenden Wärme: das ganze Gebilde wärmt sich schnell im Betrieb auf, kommt aber nicht höher als 40° Celsius (zwar gefühlt, aber das war wirklich nur Handwarm :thumbsup: )
    Die Wärme wird auch gut von Kühlkörper zur Zuleitung zum Stecker weitergegeben.


    Bilder:


    hier die ganze Lampe:
    hier das Ende der Lampe:

    RevoArt ist 100% vertrauenswürdig.
    Vor etwas längerer Zeit, als ich noch nicht in diesem Forum war, hatte ich dort eine etwas größere Bestellung getätigt. Alles lief super und die haben sich sogar vertan und einen Pack Widerstände zuviel reingetan :thumbsup: mir zum Gunsten.

    Das gelbliche Leuchten kann auch von der Kamera kommen. :huh:
    Ohne Widerstand ist zwar nicht gut, aber wenn man nur schnell 2 Fotos machen will, kann man es ja kurz machen.
    Natürlich nicht zu empfehlen :thumbdown:

    Dann guckt man sich den Chart an, nachdem man einen Tag nicht im Internet war, und ärgert sich darüber, dass man etwas verpasst hat.
    Ich meine auch, dass es keine so gute Idee ist.

    Habe den Treiber heute ausprobiert, hat beim ersten Mal mit den Anschlüssen funktioniert (- an Q1 und + an D1). Der Treiber hat auch 5 Modes, aber wenn man ihn in dem High mode schaltet, ist er etwa nur so stark wie 600mA, obwohl es eigentlich 1000mA sein sollten. Aber was solls, dann Lebt die LED halt länger :thumbsup:

    Ich stimme auch zu, dass das Teil optisch nicht wirklich viel hergibt.
    Aber die Idee und die Umsetzung sind einfach spitze!
    Aber auch ohne dass ich so ein Teil in der Hand halte glaube ich, dass es nicht so leicht ist, weil man den würfel nicht so leicht drehen kann...
    Ich glaube auch, dass die richtigen Profis in dem "Sport" immernoch bei ihem mechanischem Cube mit Silikonöl getunt :D bleiben.

    also ich kenn den treiber net, wär also doof wenn ich dir raten würde wo du was anschliessen kannst.. wenn der treiber flöten geht würd ich nicht gerne verantwortlich sein :whistling:

    Kann ich verstehen... Ich gucke mal, ob hier noch irgendwelche anderen noch posten, die viel mit Treibern zu tun haben.

    Da will ich auch noch meinen Senf dazufügen.
    Ich habe eine Cree XR-E R2 auf ca. 450 mA vom Fahrraddynamo betrieben. Mit einer 13° Optic von Carclo.
    Die ist Viiiel heller als die standard Glühlampen. Glühbirnen haben ja etwa aine effiziens von 14 Lumen/Watt. Da die LED mit der gleichen Power betrieben wird, ist sie mit ca. 80 Lumen/Watt vielmals heller. Einwenig Licht geht noch an der Linse verloren. Damit erregt man das Aufsehen der Mitmenschen! Sogar die grünen haben gestaunt, als sie mich kontroliert hatten. :D ^^

    Danke schon mal für die Paar Antworten.
    Leider hat sich ja mein Problem noch nicht gelößt...
    Bei dem Bild von DX bei dem Treiber kann man ungefähr erkennen, wo man die Kabel zu der LED anlöten soll, jedoch ist der, den ich erhalten habe, doch etwas anders aufgebaut.
    Ich habe jezt etwas länger die Treiber verglichen und habe mir das so gedacht (auf dem treiber sind auch ganz kleine Markierungen, wo + und wo - ran kommt, nur ist um die Markierung alles voll von andern Bauteilen):

    Kann das so stimmen?

    Heute wollte ich mir gerade meine Taschenlampe fertig zusammenbauen, da stoße ich auf ein Problem:
    Der Treiber, den ich bestellt habe, ist nicht angekommen, sondern ein anderer. Bei DX habe ich ihn nicht gefunden und jetzt weiß ich nicht was ich machen soll.
    Soll ich bei DX bescheid sagen, dass die einen falschen Artikel geschickt haben, oder soll ich einfach diesen Treiber verwenden. Wäre natürlich schlecht, wenn der nicht so gut ist, wie der, den ich eigentlich haben wollte. Und wo ich an dem Treiber die Anschlüsse zur LED anlöten soll, weiß ich auch nicht.
    Hier 2 Bilder von dem Treiber:


    Danke schon im Vorraus!

    Weiß nich wonach das aussieht, aber ich vermuts mal... hmm... ich werd das ganze heut mal zerlegen und schaun wieviel Platz da drin is. Sonst kommen da einfach 3mm rein (woanders hin versteht sich) undn plexi als Lichtleiter... mal sehen

    Das klappt vielleicht,wenn du die 3mm vorne Abschleifst. Dort ist nicht viel Platz, denn sofort davor liegt ja der "Haupt-Knopf" der die PS2 anschaltet. Wenn der Umbau dir gelingt baue ich es wahrscheinlich nach.
    Bin sehr gespannt...

    Ähm Tommy? Könnte es sein, dass die zwei Widerstände direkt unter der LED sind? :D :D :D

    Mann, ich bin anscheinend schon zu Müde um ordentlich nachdenken. Hatte eine kurze Nacht.
    Ich hoffe ich konnte mit meinen Bildern trotzdem etwas helfen.

    Also ich habe die PS2 (Slim [natürlich^^]) gerade aufgeschraubt gehabt.
    Dort ist keine bedrahtete LED, sondern eine in SMD Bauform. Die auszuwechseln scheint mir eher schwer...
    Die LED ist etwa 1*1mm groß, also müsste das etwa die bauform 0303 sein, wenn es soeine gibt!?
    Bei LED-Tech auf die Schnelle keine ähnlichen gefunden.
    Hier 2 Bilder, die die LED zeigen:


    Nach den Voriwderständen beginne ich mal eine kleine Suche, ich glaube aber, dass die irgendwo auf der Platine versteckt angebracht sind und man nicht so leicht an sie renkommt.
    EDIT: Keine Chance an den Vorwirderständen für die LED etwas zu machen. Auf der Seite, ander die Leiter der Platine sind, ist der Sensor, der misst, ob die CD Klappe gschlossen ist. Dann kann man keinen Leiter der LED zuordnen, denn dort ist alles durcheinander.
    Die LED ist dann mit einem Flachbandkabel an einer größeren Platine angeschlossen und dann habe ich es aufgegeben den Weg zu verfolgen...
    Und zu der LED: Es ist wahrscheinlich so eine eigene bauart von Sony die man so nicht bekommt. Das machen die Fabrikanten öfter bei ihren Produkten, weil sie sich dadurch die Mühe ersparen, mit anderen Firmen alles auszumachen...

    Weiß jemand was in der PS2 für ne Standbylampe verbaut ist? Würde da gerne so eine einbauen. Zumindest was die Farben angeht ;)


    Ich hatte meine letztens erst offen, ich glaube es war eine 3mm. Musst du halt gucken ob das mit der Spannung passt, denn normal ist das ja eine rot/grüne und die verbrauchen ja nicht so viel wie eine blau/weiße...
    Achso: Wenn deine PS2 keine Garantie mehr hat, kannst du sie aufschrauben, sonst nicht machen, denn dann verliert sie ihre Garantie. (Hinten ist so ein Aufkleber der bei Aufschrauben durchreist)
    Ich schraube meine wahrscheinlich heute noch mal auf, dann stelle ich ein Bild hier rein.