Beiträge von ccc

    Ich bin jetzt von Spannung ausgegangen, denn bei den gegebenen 3,2 Volt habe ich eben 700 mA gemessen und im Datenblatt sollten es an die 2000 mA bei dieser Spannung sein (als mehr als das doppelte an Stromstärke => misst man in AMPERE 8) )

    Danke für deine Antwort!
    Hm, die erste Möglichkeit wäre aber schon relativ extrem, oder? Ein paar mA ok, aber gleich mehr als doppelt so viel :huh:
    Ich habe allerdings tatsächlich nur bei einer LED nachgemessen, allerdings nehme ich wie gesagt nicht an, das da riesige Differenzen untereinander sind.
    Die zweite Möglichkeit könnte stimmen, ich werde es bei Gelegenheit mal nachmessen.
    Die dritte Möglichkeit lasse ich mal außen vor :D


    Ich hatte gehofft es gibt eine einfachere Erklärung, bei nächsten LED chip messe ich vor der installation genauer nach, am Fahrrad ist das immer eine etwas schwierige Angelegenheit...

    Bin gerade am Planen meiner nächsten Fahrradlampe und habe hierzu mal ein paar Messungen mit meiner derzeitigen Lampe (3 x Cree XM-L T6 + Highpower Rücklicht LED in Reihe) an meinem Shimano Nabendynamo.
    Die Ergebnisse:
    Spitzenspannung etwa 3,2 V (an einer der XM-L LEDs)
    Spitzenstromstärke etwa 500-750 mA


    An sich scheinen die Werte durchaus realistisch, allerdings stimmen sie in keiner weise mit dem datenblatt (http://www.led-tech.de/produkt-pdf/cree/XLampXM-L.pdf) überein ?(
    Laut datenblatt müssten bei 3,2 V ca. 2000 mA fließen...


    Hat jemand eine Erklärung dafür?

    Stimmt natürlich auch wieder, aber bei meiner alten Lampe hatte ich ne 23° Optik und selbst die hat schon zu breit gestrahlt, da sind mir auch die 3,50€ zu teuer, wenn ich sie sowieso nicht behalten würde ;)
    Ich meine auch ich hätte vor ein paar tagen noch ne kleinere gesehen, aber falls dem so war, wurde sie irgendwie aus dem Programm genommen oder ist nicht verfügbar...

    Das ist ne gute Idee, danke!
    Werde es mal damit versuchen, sobald ich den neuen Chip hab ;)
    So wie ich das vestanden habe, sollte der neue Chip aber auch nicht alzu viel Wärme abgeben wie der alte, oder?


    Nur erstmal brauch ich die Linse :S

    Joar, weiß ich, aber ich sehe keine andere möglichkeit...
    Das Stück ist ja recht groß, sodass es auch schon einiges an wärme aufnehmen kann.
    Wenn ich es reingepresst hätte könnte ich den LED Chip jetzt nicht austauschen ;)
    Abgesehen davon gab es kein 100% passendes Stück beim Baumarkt, aber ich hab das jetztige mit ner Schraube relativ fest am Gehäuse befestigt, sodass vielleicht schon ein bisschen Wärme abgegeben werden kann.

    Nee, ich mein hauptsächlich den KK, der im Rohr drin steckt :D
    Ca. 3,5 cm langes voll Alu Stück, das ziemlich exakt in das Rohr rein passt ;)


    Wollte mir gestern den 3er XM-L Chip bestellen, aber hab leider keine passende Linse dafür gefunden :(
    Die hier (http://www.led-tech.de/de/High…2_106_146.html?cross=1752) ist mit 25° wohl etwas zu weit. Ich hätte gerne eine Linse mit unter 20°...
    Ich meine ich hätte vor ein paar Tagen noch eine 3er Linse mit 19° gesehen, aber die scheint es irgendwie nicht mehr zu geben, schade :S

    Danke :D
    Nee, die Stöpsel halten auch ungeklebt wunderbar solange man sie nicht bewusst abmachen möchte ;)
    Hm, ob es wirklich 100% dicht ist weiß ich nicht, aber ich habe weder irgendwann Wasser darin vorgefunden, noch einen Schaden davon gehabt :rolleyes:


    Auch mit dem Alu schweißen muss ich dich enttäuschen, das Aluprofil ist einfach mit zwei Schrauben festgeschraubt und wird von innen mit Muttern gehalten.


    Da sagst du was wahres! Die Klinkenstecker sind zwar noch nicht ausgeleiert, allerdings hatte ich schon viele Probleme mit Kurzschlüssen.
    Leider ist nicht genug Platz für andere Stecker, sodass ich darauf angewiesen bin, aber bei Version 3.0 werde ich andere Stecker verwenden^^


    Übrigens war mein größtes Problem die Halterung, die sind mir schon 3 Mal abgebrochen, da der Schweinwerfer (besonders der KK) relativ schwer ist.
    Naja, jetzt hab ich eine gefunden, die meine Lampe aushällt :P

    Sorry, dass ich nicht so schnell geantwortet habe, war gestern nicht zu hause ;)


    Zitat

    Da der Dynamo eine Stromquelle ist, hättest du bei der XM-L Variante die volle Leistung schon bei niedrigeren Geschwindigkeiten da die Flussspannung ziemlich genau eine LED niedriger ist.


    Stimmt, das ist natürich schon ein entscheidender Vorteil!



    Zitat


    Was für einen Dynamo hast du das du glaubst du kannst damit 3 bzw. 4 Stück 3 Watt LED's zu betreiben ?


    Ein Shimano Nabendynamo ^^
    Kann sogar 5 LEDs betreiben, wenn man meine Rückleuten LED dazunimmt, aber wie Pesi natürlich schon angemerkt hat laufen die alle dann eben nur mit etwas über 500mA. Aber glaub mir, das ist schon wahnsinnig hell damit 8)


    Zitat


    mich würde mal ein Bild der Lampe interessieren, nur so aus Neugier, ist hier im Forum irgendwie so üblich, dass man dann auch das Ergebnis kurz vorstellt, wenn man sich hier helfen lassen hat... ;)


    Aber gerne doch :thumbsup:
    Also mein derzeitiges Awatar ist die erste Version meiner Fahrradlampe, die ich aber derzeit nur immer als Ersatz verwende, wenn die andere mal grade nicht funktioniert.
    Hier ein paar Fotos von dem hier beschriebenen Modell:
    (das Alurohr und die vorder- und Rückseiten sind einfach vom Bauhaus, kann man sich dort für ein paar Euro zusägen lassen)




    Zitat


    Wie hasts denn behoben?
    Ich würde ja zum Schutz ne Suppressordiode reinbauen. Hier hats z.B. welche http://www.pollin.de/shop/t/ODY4OTA5OTk-…zer_Dioden.html
    Damit kriegt man kurzzeitige Spannungsspitzen ganz gut weg.


    Danke für den Tip, das werde ich mir mal anschauen!
    Der Fehler war ein Kondensator, den ich (parralel zu den 4 Front- und 1 Rück- LED) eingebaut habe, um das Flackern bei geringem Tempo zu vermeiden.
    Dadurch, dass das Rücklicht allerdings irgendwie kurzzeitig mal nicht funktioniert hat, hab ich es einfach ausgeschaltet (bzw. überbrückt), sodass dann eben die vollen 19V des Kondensators auf den 4er Chip eingewirkt haben :whistling:


    Zitat

    Naja mehr als nen bisl Dreisatz und etwas multiplizieren ist das aber nicht.
    Einen Teil der Rechnung hat dir Falo ja schon vorgerechnet. Ich hatte das Ganze noch etwas vereinfacht und einfach die Temperaturabhänigkeit rausgelassen. :whistling:


    Man war ich dumm^^, stimmt ihr habt recht, ist eigentlich ziemlich simpel...
    Das war zwar auf Seite 5 aber jetzt kapier ich es:


    XM-L T6: 280 lm * 90 % = 252 Lumen (3 * 252 = 765 Lumen)


    XP-G R5: 139 lm * 1,8 * 90% = 225 Lumen (4 * 225 = 900 Lumen)


    Natürlich kann man annehmen, dass der Dynamo bei 3 LEDs wohl etwas mehr für jede einzelne übrig hat, als bei 4 LEDs, aber würde der neue Chip dann irgendeinen Vorteil bringen?


    Kanwas
    Ürigens ein cooler Awatar ;)

    Ah, das wusste ich auch noch nicht :huh:
    Was ist denn der Unterschied zwischen Datenblatt Lumen und "Echten" Lumen?


    Danke für den Tip mit der der NW Lichtfarbe, aber leider gibts keine XM-L T5 auf einem 3er Chip :(
    Und warmweiß ist dann wohl auch etwas ungeeignet...


    Außerdem: Sind die 3(!) XM-L T6 helller als die 4(!) alten XP-G R5 (mit den 500-700mA)?

    Zitat

    Du solltest auch dafür sorgen die Spannung zu stabilisieren, damit dir der neue LED-Chip nicht auch noch durchbrennt, wenn dein Kondensator mal wieder schlechte Laune hat. :/


    Jo, das Problem hab ich schon gefunden und behoben ;)

    Zitat

    Bei etwa 500mA sagt das Datenblatt sind es ca. 75% des Lichtstroms "Min Luminous Flux @
    700 mA" der gewünschten Lichtfarbe und des binnings.
    Bei der Annahme einer neutral weißen LED des binnings T4 wären das dann etwa 180lm laut Datenblatt. :whistling:


    Danke für die Antwort, dann würde der Chip wohl schon einiges an Licht liefern :)
    Meinst du der neue Chip würde wesentlich heller sein, als der alte (4-x-CREE-XP-G-R5)?
    180lm sind aber nicht sooooooo viel, oder? Immerhin soll der Chip doch maximal fast 3000lm liefern, oder hab ich da was falsch verstanden? 8)


    Danke für die Antworten!

    Hey!
    So, die Fahrradlampe hat jetzt einige Zeit ganz gut meinen Weg ausgeleuchtet, aber nun hat der LED-Chip durch eine zu hohe Kondensatorentladung (von 19V) leider schlapp gemacht :(
    Das kann ich dem LED-Chip auch nicht übel nehmen, war eindeutig mein Fehler :S


    Jetzt muss natürlich ein neuer Chip her, die Restliche Lampe ist ja noch heil...
    Was haltet ihr von diesem hier?
    http://www.led-tech.de/de/High…tine-LT-1749_120_117.html
    Mit voller Spannung doppelt so hell wie der alte, aber so viel schafft der Dynamo natürlich nicht^^


    Der Dynamo sollte zwischen 500-700mA liefern, insofern bin ich mir nicht 100% sicher, ob das für den neuen Chip schon ausreicht...


    Hat schon jemand so einen Chip bei sich zuhause ausprobiert?


    mfg

    Sooooooooooo, da das alte Rücklicht doch etwas zu dunkel war und der Frontscheinwerfer zu sehr geplinkt hat, hab ich mir nur die selbe Lampe mit einer Roten 1W LED gebaut.
    Erster Eindruck: EXTREM hell :D


    Jetzt hab ich aber komischerweise immernoch das Problem mit dem blitzen in der Frontlampe...
    Kann das etwas mit der unterschiedlichen Stromaufnahme der LEDs in Reihe zu tun haben ?(


    Danke!
    mfg

    So, jetzt funzt die Rücklampe endlich!
    Ich hab statt der Konstantspannungsquelle einfach einen 22 Ohm Widerstand verbaut (natürlich ausgemessen ;) ) und jetzt gehts.
    Bin echt zufrieden, allerdings blinkt seid dem die Frontlampe. Besonders wenn ich langsam fahre stört es sehr. Bei normaltempo 25-30 km/h merkt man es dann fast nicht mehr, aber es ist trotzdem ziemlich nervig :S


    Habt ihr ne idee, woran das liegen könnte?
    Danke schonmal!

    Hey!
    Warum nimmst du nicht einfach High Power LEDs?
    Die sind VIEL heller und kompakter und du brauchst keine 45 Stück :D .
    Für Weiß z.B.: http://www.led-tech.de/de/High…tine-LT-1646_120_138.html
    (3 davon sind ungefähr so hell wie eine 60 Watt Birne ;), ich denke eine LED pro Stein sollte locker reichen)
    Für Blau z.B.: http://www.led-tech.de/de/High…sion--LT-1164_121_78.html
    (Für blau kannst du eventuell auch bei deinen 5mm LEDs bleiben, wenns wirklich nur ne kleine Hintergrundbeleuchtung sein soll)


    MFG