Beiträge von Phillux

    Mittlerweile ist ein weiterer Sunflower eingetroffen. Die Platine ist diesmal in edlem schwarz, aber natürlich wieder nicht gereinigt.


    Die Schaltung scheint diesmal eine andere zu sein, wesentlich mehr Hühnerfutter vorhanden 8o




    Die SMD wären eigentlich sauber bestückt, nur bei der Handlötung hat wieder so ein Reis-Bauer verschlimmbessert und sogar Leiterbahnen beschädigt :thumbdown:




    Das mit den Nematoden versuchte ich auch schon. Die werden frisch angeliefert und müssen innerhalb einer gewissen Zeit angewendet werden. Aber mit der Zeit kommen die Trauermücken wieder zurück, weil wenn die Nemtoden nichts mehr zu fressen haben, gehen sie ein. Der Fluch beginnt von Neuem :whistling:


    edit: ach ja, ich giesse meine Chilli nicht allzu oft. Sie vertragen es offensichtlich gut und die Trauermücken vermehren sich nicht stark

    Sind das so Viecher wie Obstfliegen?


    Das sind keine Obstfliegen, sondern Trauer-Mücken. Die vermehren sich in der Erde, vor allem nach dem Giessen. Sind schwer zu bekämpfen. Gelbsticker, das sind so klebrige, gelbe Dinger zum einstecken, helfen etwas dagegen. Die Viecher bleiben daran kleben :thumbsup:
    Bei meinen Chillis schwirrt auch schon mal eine rum, aber eher wenige.

    Vielen Dank Lötmeister, für Deine Ergänzungen


    Ich werde den Widerstand vorerst ebenfalls auf 10Ohm ändern. Eventuell vielleicht später sogar noch etwas höher. Auf Holz montiert, bleibt mir keine andere Lösung. Dann montiere ich einfach ein gedrosseltes Modul mehr, als dass ich zu heisse Module habe.

    Denk dran, das abgestrahlte Licht erhitzt deinen Finger nicht unwesentlich.


    Ja das wird es wohl sein.


    Der Kühler erwärmt sich schon gut. Nicht so, dass man sich verbrennt, aber gut warm. Ich habe das zweite Modul auf einen Kühler geschraubt, mit WLP. Aber ich denke, der Wärmeübergang ist bei beiden ähnlich.


    Für einen kleineren Strom, fehlt mir momentan der passende Widerstandswert :( Immer fehlt ein Bauteilewert, so ein Mist auch.


    Da die Module im Holz versenkt werden, strebe ich schon die geringste Erwärmung an, auch auf Kosten der Helligkeit.

    Okay, Danke


    Habe soeben einen 1206-10Ohm hinein gewurschtelt, passt. Bei mir sind es nun 82mA (laut Netzteil).


    Das 5cm lange Kühlprofil sollte so weit reichen. Bin mir nun aber nicht sicher, ob der Wärmeübergang noch verbessert werden kann (siehe weiter oben)?


    Wenn man auf die LEDs fasst, sind diese doch noch recht hitzig :D Wenn das als normal angesehen werden kann, würde mir diese Konstellation so passen.


    Hast Du Deine Module schon länger im Einsatz resp. Langzeit-Erfahrung damit?

    Okay, da Hast Du recht. Ich möchte den Widerstand auch ändern, wie Du andernorts schon erwähnt hast, muss aber zuerst passende Widerstände besorgen. Wie viel Strom fliesst mit einem 10Ohm-Widerstand etwa?


    Da ich die KSQ so vorerst nicht abändern kann, habe ich einfach die Spannung verändert und dabei den Strom abgelesen. Umgekehrt auch den Strom am Netzteil auf einen bestimmten Wert begrenzt und die Spannung ergibt sich dann in etwa gleichen Werten.
    Um die Module lauwarm zu behalten, musste der Strom hier jedenfalls auf etwa 60mA begrenzt werden.


    edit: nein falsch. Das ist jetzt doof, bräuchte ich noch verschiedene 0805er-Widerstände.


    Lötmeister hast Du ne Ahnung, was für eine KSQ verbaut ist? Typ?

    Ich habe heute Post bekommen :)



    Dabei war noch ein Kühlprofil, deshalb soviel Verpackung. Die Verpackung war während dem Transport durch DHL wohl etwas beschädigt worden :( Aber da die LEDs in einem separaten Beutel verpackt und dieser mit Klebeband fixiert wurde, ist nichts heraus gefallen :)


    Bestellt hatte ich 3er und 6er-Module, warmweiss und neutral-weiss.


    Zuerst klebte ich mal testweise ein NWS-Modul auf ein Stück Kühlprofil. Für mich immer wichtig zu wissen, wie warm oder heiss werden die Module 8o



    Für meinen gewünschte Anwendung sollten sie handwarm bleiben. Überhaupt betreibe ich LEDs eher etwas konservativ, also am unteren Limit. Maximaler Power und kaum Hitze ist und bleibt wohl Wunschvorstellung?


    Hier mal die Module im Vergleich





    Praxiswerte betreffend Wärmeentwicklung wie folgt: Pi mal Daumen-Methode ^^ Also während dem Betrieb den Daumen auf das Modul und fühlen...., einfach nur entspannt fühlen ^^


    Bei 12V spüre ich die Hitze der Bauteile doch sehr gut. Länger als 10 Sekunden, dann wird es wohl schmerzhaft :D Strom ist hier etwa 123mA. Aber ich schraube nun mal einfach die Spannung runter und sehe weiter...


    Bei 11V (120mA) und 10V (105mA) ändert sich die Situation eigentlich nicht sehr viel. Na ja, sind ja nur paar mA Unterschied. Der kleine Kühler wird nur moderat warm, aber auf den Bauteilen fühlt man schon eine erhebliche punktuelle Hitze 8o


    Ich habe das Modul mit wärmeleitendem Klebeband auf den Kühler geklebt. Vielleicht taugt das China-3M-Zeugs ja nichts? Keine Ahnung. Hat da wer Erfahrung ? ?( Dem muss ich weiter noch nachgehen.


    Nun noch bei 9V und 53mA. Hier bleibt das Modul angenehm kühl. Man könnte es so wohl auch ohne Kühler betreiben.


    Fazit: Ich montiere eher ein Modul mehr, dafür bei moderatem Betriebsstrom. So habe ich auch genügend Licht, kaum Hitze und längere Lebensdauer der Module ist garantiert.


    Im zweiten Teil gehe ich noch auf Vergleich der Leuchtstärke und Betriebsstrom ein.


    MfG Phillux



    to be continued

    So, Dank dem Feedback von Pesi wurde nun noch eine Akku-Version geboren :thumbup: Mit Batterie-Betrieb ergeben sich tatsächlich noch weitere interessante Möglichkeiten. Mit Batterien kann das Gerät auch unbedenklich in die Hände von Kindern, Schwachstromern, Vegetariern und L4M4s gegeben werden :D


    Angeschlossen habe ich im Film eine LiPo-Zelle. Einfach am Elko auf der Sekundärseite (das ist der 16V-Elko, primär ist ein 400V-Elko!) einspeisen und natürlich Polarität beachten (wie Elko). Die Ausgangsdiode verhindert einen Kurzschluss über den Trafo. Wer will, kann die Diode auch auslöten.


    Das Ding funktioniert weit unter 3V, wobei der Strom resp. die Helligkeit und evt. die Geschwindigkeit abnimmt. 3,7V ist ideal, 3V geht auch noch, bis hinunter auf 2,7V kein Problem.


    Man kann nun also einen Akku oder Batterien verwenden


    Ein kleines Step-Down-Modul einbauen, dann kann man zwischen 5 und 30V einspeisen und hat eine Camping-Disco für Bordspannungsanschluss, oder zusätzlich einen Magnet daran ankleben und auf's Dach damit (Scherz-Modus-Aus) :D Die Bullen wären neidisch.


    Schlussendlich kann man dieses Produkt also doch noch irgendwie empfehlen :thumbsup: Vermutlich bestellen nun einige aus dem Forum solche Dinger und die Chinesen müssen die Produktion erhöhen.


    Hab's soeben mit einem LiPo versucht, so ein AA-Typ. Gut 4V gemessen während dem Betrieb, aber dürfte kein Problem sein.


    Morgen versuch ich es noch mit normalen AA-Batterien. Mit knapp 3V dürfte es sicher auch funktionieren, vielleicht nicht mehr so hell dann

    Ufff, aufschraub, aufschraub...


    Am primären Elko messe ich mit dem DVM 315V DC 8o und am sekundären Elko nur 3,7V DC Habe da eigentlich mehr erwartet ?( , macht das Sinn?


    Im Schema ist die untere Diode verkehrt rum eingezeichnet und hat die Bezeichnung M7, die Andere RS1M