Beiträge von DanielPD71

    So Ich komm noch nicht richtig weiter,
    Habe mal nen andern typ gewählt t1000a und t1000b und jeweils ws2811 mit positiver ansteuerung und da haben die leds schon mal bunt geleuchtet also scheins ein problem der einstellung zu sein .


    kleiner Nachtrag :Nachdem in anderen Forums auch über die Software + Controller negativ gepostet wird ,werde Ich mich davon trennen und keine Zeit opfern .


    Könnt Ihr mir einen guten LED-Player empfehlen der Scenen von der SD-Kart spielt.

    Ja , Ich benutze die Datenleitung ,wie im ersten Posting erwähnt läuft ja die runtergeladene *.led .
    Ich hab die Geschwindigkeit auch auf High stehen , wie sollte denn die Polarität stehen ,habs mit beiden Einstellungen probiert,klappt aber nicht ,es leuchtet nicht eine LED .Langsam glaub Ich das es an mein WINdoof liegt das keine gültige Datei erzeugt .
    Die Dateien sind auch immer Unterschiedlich groß ,obwohl es das gleiche Muster mit gleicher Recordlänge ist.


    Also kleine Info : Habe festgestellt das bei den erstellten Dateien keine Impulse auf der Datenleitung erzeugt wird.
    Habe mein Controller aufgeschraubt und auf der Platine die Modelbezeichnung T-2048 gefunden ,das müßte dann doch das modell
    T-1000S sein oder?????

    Also sämtliche Anleitungen die man(n) im Netz findet beziehen Sich auf WS2811 Stripes im LedEdit 2013 noch 2014 Version die Ich im Netz gefunden habe kann man nicht 2812 B bzw 2812 Stripes einstellen .


    Also bislang hab Ich immer neues Projekt angelegt als Controller IC hab Ich T-1000s - WS2811 eingestellt gespeichert ,Matrix mit der Autofunktion angelegt ,auch auf den Einspeisungspunkt geachtet.
    Das Problem ist das die *.led Datei zwar auch angelegt wird ,aber die ws2812b LEDs nicht leuchten .
    stell Ich als Controller IC den T-1000- B - WS2811 ein dann Leuchten die Leds weiß ´,aber keine Farbmuster.


    Bin über jeden link , Tips dankbar

    So nach langen hin und her rufe Ich um Hilfe


    Habe mir aus WS2812b ne Matrix gebaut ,und die läuft unter Glediator mit Ardunio uno super,
    nun zu mein Problem ,Ich wollte die Matrix auch ohne PC betreiben mit den T-1000S Controller,aber bekomme keine gültige *.led Datei hin.
    Zur Probe hab Ich die Beispiel Datei 60pixel WS2811-b .LED File runtergeladen und siehe da funktioniert.
    Wie muß Ich in LedEdit 2014 alles einstellen für WS2812b Stripes.


    Matrix ist noch klein 20 LED´s x 15 Reihen


    WIN 7 64bit und als VM WIN XP SP3 mit LedEDIT 2013 und LedEdit2014 vorhanden
    ?(