Beiträge von xCornx

    Hallo Leute,


    entschuldigt die späte Antwort.


    Bei den 10.000 Lumen von denen ich gesprochen habe, handelt es sich um einen errechneten Wert. Denke da sollte ich schon ca hin kommen bei meinem Aquarium, damit die Pflanzen schön wachsen.


    Das mit dem Mondlicht war eher nur ne Spielerrei um mich mal mit den LED´s vertraut zu machen und mal zu sehen wie die so leuchten. Hatte aber nichts mit der Planung eines Tageslichts zu tun.


    Diese großen COBS schauen interessant aus, allerdings fängt da das ganze wieder von vorne an. Sind das auch LEDs und schließe ich diese auch genau so an?

    Vielen Dank schonmal für die Hilfe.



    holgerdaur: Das Becken ist 120 cm breit, 40 cm tief und 50 cm hoch, Süßwasser und soll ein schönes Pflanzenbecken mit eher unauffälligem Fischbesatz werden. Die LED leiste wolle ich unter die Abdeckung kleben, wodurch sich die Wärme noch mehr stauen wird. Je nachdem wie stark die LED von der Lumenleistung her wird, würde ich unter umständen sogar noch die 895mm T5 Röhren, die bisher noch drin sind als Unterstüzung dabei lassen, also nochmal mehr Wärme. Habe vorallem mit dem Pflanzenwuchs Probleme, da bei diesen Fertiglösungen die Lichtausbeute viel zu gering ist.
    Die LEDs die du vorschlägst habe ich auch gewählt, das sind die 15-16 Stück von denen ich geschrieben habe.


    @holgerdauer + Cossart: Die blauen LEDs sollen mehr so als Mondschein fungieren. Hab ich schon öfter gelesen, dass das gut ausschaut und den Pflanzen liefert es ja auch nochmal zusätzlich Licht.


    White_Fox: Vielen Dank, sehr ausführlich erklärt, jetzt wirds langsam klar. Die 700mA hab ich ausgewählt, weil ich in etwa auf 10.000 Lumen kommen möchte und die LEDs die auch von holgerdauer empfohlen wurden nur 139 Lumen liefern und ich dann dementsprechen 70 Leds brauchen würde, was in etwa 600€ entsprechen würde. Oder denke ich da falsch?
    Die LEDs löte ich ja fest, insofern kann ich die ja gar nicht mehr von Konstantstromquelle abnehmen und somit ja nie das Netzteil zuerst in die Steckdose stecken, richtig?

    Hallo Leute,


    ich will mir auch eine Auqarienleuchte bauen, aber leider verstehe ich fast nur Bahnhof.
    Folgenden Thread hab ich mir mal als Anlehnung genommen, allerdings ist mir das fast schon zu kompliziert.
    Hab mir hier schon vieles durchgelesen, aber klarer wird es mir trotzdem nicht.


    Ich bin grundsätzlich alles andere als dämlich, aber mit der lieben Technik will es manchmal nicht so ganz hinhauen,
    deshalb würde ich euch bitten meine Idee einmal anzuschauen und mir mögliche Fehler zu erklären.


    Als Komponenten würde ich für den ersten Strang bis zu 8 x die LED CREE XP-E2 Royal Blau auf Star-Platine http://www.led-tech.de/de/High…tine-LT-2202_120_138.html hier verwenden. Werde zu Testzwecken erst mal 3 Stück ausprobieren und dann bis zu 8 Stück aufstocken, bis es mir hell genug ist.
    Dazu würde ich dieses Netzteil hier nehmen Meanwell Netzgerät 700mA (9-30V) http://www.led-tech.de/de/LED-…IP67-LT-1793_118_119.html


    Als Kühlkörper würde ich ein Alu U-Profil aus dem Baumarkt nehmen, länge ca. 1,20m, Breite etwa 5 cm. Ansonsten habe ich keine Kühlung vorgesehen.


    Zusätzlich würde ich bei einem gleichen Kühlkörper noch 1 oder 2 mal 15-16 Stück dieser LED Hier http://www.led-tech.de/de/High…tine-LT-1979_120_138.html mit diesem Netzteil http://www.led-tech.de/de/LED-…IP67-LT-1794_118_119.html verwenden, ebenfalls bis es hell genug ist.


    Passt das ganze, oder fangen da schon die groben Fehler an? Reicht die Kühlung aus?


    Wenn ich die Teile bestelle, muss ich dann einfach einen ganz normalen Stecker an dieses Netzteil hinlöten und das Netzteil dann einfach an die erste Led an den - Pol, dann von Led zu Led und letztenlich dann von der letzten LED wieder zum Netzteil? Brauche ich einen Vorwiderstand?


    Ich hoffe ihr könnt ein wenig Licht ins dunkle bringen, oder mir wenigstens sagen, dass ich es gleich lassen soll.


    Vielen Dank schonmal im Voraus und liebe Grüße