Beiträge von BroightLoight

    Die ersten paar Tage Testlauf hat die Lampe auch schon hinter sich.
    Erste wichtige Erkenntnis: Nur weil sich das Licht noch recht kalt anfühlt
    heißt das nicht, dass die Pflanzen nicht zuviel davon bekommen.


    Im Folgenden Logs und ein paar Bilder der ersten paar Tage.


    Aussaat am 2016-03-24 22:00
    Vollmond leider knapp verpasst, schau mer mal ob wir trotzdem auf >90% Keimrate kommen.
    Letztes Jahr hat's 4 Tage gedauert bis ich Geburtshilfe leisten und der
    einen oder anderen Tomate aus den Samenhüllen helfen musste.
    Nur so'n paar blöde kommerzielle Cocktail-Tomaten-Samen hatten
    ewig zum Keimen gebraucht, aber nachher wieder aufgeholt.
    In Frühbeet, komplett dicht und feucht.
    Geheizt nebendran damit es schneller geht.
    Die ersten sollten in 3 oder 4 Tagen kommen.


    2016-03-27 18:28 Die ersten kommen schon raus, nach weniger als 72 Stunden.


    2016-03-28 12:45 Noch mal ein deutlicher Schwung mehr. Der Rest muss es ohne
    erhöhte Luftfeuchtigkeit schaffen. Etwas Geburtshilfe bei festhängenden
    Samenschalen, die die Pflanzen ersticken könnten. 1 Verlust dabei.
    Schalte Beleuchtung ein, auf ca. 50%.


    2016-03-29 17:50 Sind nochn paar gekommen, nochmal Geburtshilfe, nochmal 1 dabei gestorben.
    Habe Die Schale nochmal ca 5 cm näher ans Licht gelegt, mit Buch als Unterlage,
    mal schaun ob die Pflanzen das vertragen. Ein Bild gemacht "01 Tage Licht".
    19:08 Hmmm, ist vielleicht doch etwas zuviel, nehm das Buch erstmal wieder weg.


    2016-03-30 20:37 Hab nen Lüfter hingehängt, damit es die Tomaten etwas kühler
    haben und hab das Buch testweise wieder drunter gelegt. Ein Bild gemacht "02 Tage Licht".
    Bilden so langsam Anthocyane, entweder finden die es zu kalt (sollen
    nicht wegen zuviel Wärme spargeln) oder sie finden es zu hell.


    2016-03-31 18:10 Hab heute morgen und auch jetzt wieder etwas gegossen,
    Wasserverbrauch scheint durch Nähe zu LEDs und Ventilator angestiegen zu sein.
    Wenn ich maln paar Tage weg sein sollte, dann sollte ich die Tomaten weiter weg stellen.
    Ein Bild gemacht "03 Tage Licht". Sehen etwas derangiert aus, weil gerade gegossen wurde.
    Schale danach gedreht, damit die andere Seite auch mal nah am Ventilator stehen darf.
    Hab die Leistung etwas zurück genommen (500mA?), weil sooo kalt ist es nicht und
    die Tomaten wachsen langsamer als erwartet und bilden noch mehr Anthocyane.


    2016-04-01 21:23 Ein Bild gemacht "04 Tage Licht".
    Jetzt erst bildet sich bei einigen so langsam das erste
    richtige Blattpaar nach dem Keimblättern. Und das erste Blattpaar ist
    violett und wächst kaum. Die Stengel sind auch violett und viel zu
    weich für 4 Tage Beleuchtung, die halten ja kaum die Pflanzen senkrecht.
    Die Keimblätter sind unten total violett.
    Die Pflanzen falten die Blätter nach oben zusammen.
    So langsam reift die Erkenntnis, dass das Wärmeempfinden auf der Haut bei LEDs
    offenbar nicht die gewohnte Einschätzung akzeptabler Lichtintensität liefert.
    Offenbar kann man weit über den Lichtsättigungspunkt fahren ohne dass die
    Pflanzen verbrennen. Sie laufen nur rot an und wachsen langsamer.
    Leistung noch weiter reduziert. Hätte vielleicht nen Messpunkt für den Strom
    zugänglich lassen sollen, aber ich schätze mal bin jetzt bei 350 mA oder so.


    2016-04-02 20:46 Die reduzierte Leistung scheint zu helfen, die Pflanzen
    falten ihre Blätter zum Licht hin. Die ersten richtigen Blattpaare wachsen
    und die purpurne Färbung nimmt ab. Es kam noch ein Nachzügler raus.
    Ein Bild gemacht "05 Tage Licht".


    Und noch eins von der Seite:

    Hurraaa, nochn Spinner!


    Hier geht's um Tomaten, aber nur etwas vorziehen bevor sie auf die Terrasse dürfen.


    Ich hatte seit vielen Jahren eine billige 150W HQI mit KVG und Powerstars W/D (5450K) benutzt
    um meinen Tomaten während der ersten paar Wochen etwas Licht zu geben.
    Das funktioniert ganz gut und weils nur ein paar Wochen sind ist der Stromverbrauch erträglich.
    Für dieses Jahr hab ich mir mal ne LED-Lampe gebastelt.


    Da das Licht noch näherungsweise wohnungstauglich sein soll, kommen monochromatische LEDs derzeit nicht in Frage.
    Mein erstes LED-Experiment läuft daher mit 30 Cree XML, genauer 16 XML2-U4 und 14 XML1-T3, auf bis zu 1400 mA.


    Die U4 gabs neulich im Daytrade, der Color Bin ist mit S2 etwas auf der grünen Seite der Schwarzkörperkurve,
    sodass dieser U4 Bin aufgrund der Lumen-Bewertungskurve mit ihrem Maximum im grünen Bereich nicht
    notwendigerweise effizienter sein muss als z.B. ne U2 mit nem anderen Spektrum.
    Die XML1-T3 hab ich genommen, weil die XML1 zumindest laut den Spektralverteilungen in den
    Datenblättern mehr ins Tiefrote geht als die XML2. Im Integral unter den Spektralverteilungen
    wär die warmweiße XML1 amüsanterweise sogar noch um 1 %-Punkt effizienter als die warmweiße XML2
    mit gleicher Lumen-Bewertung von 220 Lumen, obwohl die XML2 weniger Leistung zieht.
    Wobei sich die Frage stellt, inwieweit 3 Kurven das gesamte Farbspektrum hinreichend wiedergeben.
    Vielleicht kam da bei Cree auch einfach mal die Marketingabteilung vorbei und sagte "Gib mal Kurven"
    und bekam dann irgendwas was irgendwann mal an einzelnen LEDs gemessen wurde.


    Die 30 XML auf bis zu 1400 mA liefern bis zu ca. 15000 Lumen und ziehen bis ca. 130 Watt
    elektrische Leistung allein für die Leuchtmittel und damit etwas weniger als meine alte 150W HQI.
    Vorwärtsstrom in Summe 92.7V bei 1400 mA, Durchschnitt 3.09V, entspricht ziemlich genau dem "typischen" Strom, die sind gut gekühlt.
    In Summe mit Netzteil Mean Well ELG-150-C1400B und Lüftern komme ich auf max ca. 141 Watt.
    Die alte HQI hatte ich nie gemessen, müssten mit KVG ca. 175 Watt sein.


    Die Starplatinen der LEDs sind auf ne 10er Aluplatte mit Arctic Silver 5 geschraubt.
    Abstand zwischen den Schrauben einer Starplatine ist hier Nennmaß 20 mm; ist etwas weit,
    hatte aber nicht soviel Vertrauen in erzielbare Toleranzen des
    Fertigungsverfahrens (Geodreieck, Stift, Körner und Akkuschrauber).
    Polyamid-Unterlegscheiben sollen vor Kurzschluss schützen.
    Kühlwirkung scheint gut zu sein, hatte echte Probleme, das Lötzinn flüssig zu bekommen.
    Wollte aber auch nicht löten, bevor die an den Kühlkörpern sind, weil ich eigentlich starre Litze verwenden wollte.
    Hatte mich für nen 20W-Lötkolben entschieden um nicht allzu brachial zu heizen,
    und hab dann irgendwann festgestellt, dass ich dabei kurze Pausen brauchte,
    damit der Lötkolben wieder auf Temperatur kam.
    Hatte eigentlich vor, in gerader Linie von LED zu LED zu verdrahten, aber als ich dann mal in Natura
    gesehen hatte, wie schmal der Bereich zwischen Lötpad und Rand der Starplatine ist, vor allem bei den XML1,
    war mir das zu riskant wegen möglichem Kontakt zum Alu der Starplatine.
    Hab dann seitlich weg verdrahtet und die Litze gebogen.
    Die eigentlich geplante prima 1.5 mm² H07VK Litze wär dann zwischen
    den LEDs doch etwas zuviel des Guten gewesen, weil schlecht biegbar.


    Die Intensitätsverteilung ist etwas konzentriert, aber für den Anwendungszweck "Tomatenbooster" vielleicht ganz OK.
    Für Transport oder Lagerung kann ich Abstandhalter an den Ecken einschrauben,
    da kann ich ein 4mm Alublech drauf schrauben, um die LEDs mechanisch zu schützen.


    Gedimmt wird die Lampe mittels Poti an der Meanwell 3 in 1 Dimmfunktion.
    Der 100 kOhm Poti ist allerdings im Rahmen der Toleranz nur ein 94.3 kOhm Poti geworden,
    deshalb hab ich nen 10 kOhm Widerstand (gemessen zu 9.8 kOhm) in Reihe geschaltet,
    um einerseits sicher auf auf 100 kOhm und damit volle Leistung zu kommen und andererseits
    als netten Nebeneffekt den etwas undefinierteren Regelungsbereich unter 10 kOhm zu meiden.


    Gekühlt wird die Aluplatte von 3 CPU Kühlern.
    Das klingt erstmal übertrieben, weil bei der Leistung auch einer gereicht hätte, wär halt etwas wärmer geworden.
    Grund ist die Redundanz der Kühlung, daher hat auch jeder der 3 Lüfter sein eigenes Netzteil, 3 verschiedene Hersteller.
    Die Wahrscheinlichkeit, dass alle 3 Kühleinheiten sterben bevor ich bemerke dass da was nicht stimmt ist relativ klein.


    Als Stromverteiler hab ich n Alu-Gehäuse mit Lapp Verschraubungen.
    Außerhalb des Alu-Gehäuses existieren Verbindungen zwischen Kabeln mit hoher Spannung.
    Diese sind mit Isolierband und darüber selbstverschweißendem Klebeband isoliert.
    Bei der 230V Verbindung wurde zudem nicht gelötet, sondern ne Lüsterklemme verwendet,
    bevor das Klebeband drüber kam.
    Mit ner Polycarbonatplatte mit Abstandhaltern über den LEDs wäre IP20 erreichbar,
    will aber nicht 10% der Lichtleistung verbraten um ne Polycarbonatplatte zu heizen.


    Der ganze Spaß ist auf Alu-Nut-Profilen montiert.
    Die senkrechten Profile werden durch längere ersetzt wenn die Tomaten zu groß werden.
    Wäre auch denkbar, irgendwann mal Seitenwände einzubringen um ne Box zu machen und dafür oben Lüfter, vielleicht nächstes Jahr.
    Zur verbesserten Lichtnutzung hab ich erstmal seitliche Reflektorbleche angebracht.
    Die rohen Alubleche reflektieren ganz gut, verzichte auf weißen Lack.
    Die Reflektorbleche hängen unten an Schnüren, sodass der Winkel der Bleche einstellbar bleibt.


    Hier ein paar Bilder.
    Die Platte mit den LEDs...

    das ganze LED-Lampen-Experiment...

    der eigentlich hell erleuchtete Raum wirkt sowohl auf den Bildern
    als auch in der Realität relativ dunkel, sobald die LEDs leuchten...

    Menschen die nicht Mitglieder in der Gilde der Elektriker sind, dürfen wahrscheinlich noch nichtmal nen Stecker an n Kabel schrauben. Kommt aber schon komisch wenn die Primärseite sauber verkabelt wird und sekundär bauartbedingt lauter offene Lötstellen da sind.
    Sicherheitstechnisch sehe ich da aber sowieso noch ein ganz anderes Problem, weil LEDs teilweise recht große Leuchtdichten haben können, ergo Gefahr von Augenschäden.
    Ist ja auch naheliegend, "Oh, ich schau mal wie hell die LEDs autsch..."
    Warnaufkleber für Hochspannung und Laserlicht können nicht schaden.


    Mittlerweile bin ich aber über INRUSH CURRENT beim Thema Einschaltstrom und Kontaktabbrand gelandet, da wäre ein großes Netzteil mit 1x 50 A gegenüber 3x 60 A auch irgendwie hilfreich.
    Habt Ihr Einschaltstrombegrenzer, wenn ja, welche?

    V_max (U_max?) steht für größere Ströme nicht im Datenblatt.
    U_max wär schon bei 700 mA bei 3.5 V.
    Typisch wären laut Diagramm ca. 3.08 V bei 1400 mA.
    Die o.g. 4V(max) werden im Internet genannt, keine Ahnung woher die kommen.
    Ich nehm einfach das LPC-60-1400 mit 9-42V für
    9x 4 V(max) = 36V (max),
    reicht auf jeden Fall.


    Danke!

    Danke!


    1) Vmax ist aber krass, 4 V max statt 3.1 V typisch. Ich hätte spontan mal 10% einkalkuliert...

    2) Die Grenze scheint für Gleichspannung (DC): 60V zu sein, darüber müsste die allseits beliebte "fliegende" Verdrahtung von Sternkühlkörpern einen Berührungsschutz aufweisen. Die restlichen spannungsführenden Bereiche sind einfach zu schützen, aber für die Kühlkörperverdrahtung würde ich entweder ein Blech mit z.B. Optiken oder oder ne Plexiglasscheibe drüber brauchen. Also lassen wir das. Großes Netzteil ist gestrichen. Schadööö. Adieu 93.5% Wirkungsgrad.


    3) Glättungskondensator ist gestrichen

    Moin,


    als Neuling hätte ich ein paar Fragen zu Konstantstrom-Netzteilen.


    1) Wieviel Spannungsreserve
    sollte ich einkalkulieren, damit ein Konstantstrom-Netzteil nicht am Spannungs-Limit
    arbeitet bzw. wie groß ist üblicherweise die Spannungsvarianz der LEDs?
    Angenommen, ich würde "typisch" 9x 3.1V = 27.9V benötigen,
    wo sollte die Maximalspannung des Netzteils liegen?
    29V? 30V? 34V? 42V?
    Was mag so ein Netzteil selber, wenn wir mal die Varianz der LEDs außer Acht lassen?
    80% der Maximalspannung?
    Oder 80% zwischen Minimalspannung und Maximalspannung?


    2) Große Netzteile, z.B. 3x 28V vs 1x 84V
    Welche Gründe sprechen für oder gegen "große" Netzteile mit großer Spannung?
    Beispiel
    3x Meanwell LPC-60-1400, 1400 mA, 9-42V
    1x Meanwell LPC-150-1400, 1400 mA, 54-108V
    Das Große
    - ist mit bis zu 108V gefährlicher für unachtsame Anwender
    - ist preislich günstiger als 3 kleine
    - braucht weniger Platz
    - hat nen kleineren Spannungsregelbereich (50-100%)
    - kann nur alles auf 1x schalten (bei 3 Netzteilen 33% und 66% Zwischenstufen)
    Würde wahrscheinlich eher ein HLG-120H-C1400A nehmen, das wär auf 50%
    dimmbar und hätte nominell 93.5% Wirkungsgrad.
    Gibt es irgendwelche - mir unbekannte - Gründe, die gegen eine Lösung
    mit einem einzigen Netzteil bis 108V sprechen?


    3) Glättungskondensator
    Wäre es sinnvoll, im Sekundärkreis noch nen Glättungskondensator
    reinzuhängen um die Rest-Ripples zu glätten?
    Wäre bei kleinerer Spannung einfacher zu realisieren.


    Danke!
    BroightLoight