Beiträge von S.E.P.P.

    Guten Abend alle Zusammen.


    Vor einiger Zeit habe ich mir einen Bohrständer gekauft, jetzt habe ich allerdings bemerkt, dass dieser nicht zu meiner Bohrmaschine kompatibel ist.
    Das Problem liegt darin, dass der Maschinenhalter (Bild) zu hoch ist, sodass das Bohrfutter diesen berührt (ist mir lange Zeit garnicht aufgefallen). Das führt dazu, dass sich ein Teil des Bohrfutters nicht mitdreht, dieser ist zwar drehbar gelagert, dies allerdings nur sehr schlecht was eine hohe Wärmeentwicklung zur Folge hat. Des weiteren ist der Teil zum Lösen des Bohrfutters zuständig, soll heißen mit etwas Pech hätte mir das Bohrfutter sogar im Betrieb abgehen können.


    Meine Frage ist jetzt wie ich am besten so 3-4 mm vom Maschinenhalter entferne?


    Schöne Grüße Sebastian

    Cossart
    Es geht darum, dass die LED selbst bei solch niedrigen Kühlkörpertemperaturen sehr heiß werden müsste (irgendwo muss die Wärme ja hin wenn nicht in den Kühlkörper) ein kalter Kühlkörper ist also nicht umbedingt etwas gutes. Es könnte natürlich sein, dass der Kühlkörper die Wärme gut an die Umgebung abgibt, aber der sieht ehrlich gesagt nicht aus als wäre er für den passiven Betrieb geeignet.


    Allerdings ist der verlinkte Kühlkörper schon sehr groß, der hat einen Durchmesser von mehr als 10 cm, über die Höhe wurde ja glaube ich keine Angabe gemacht und wenn Cossart meint es geht alles Problemlos wird das doch wohl auch stimmen.

    Hallo Alle zusammen,


    nach nunmehr vier Monaten melde ich mich auch mal wieder zurück. Leider habe ich in diesem Zeitraum eigentlich nicht an der Lampe gearbeitet, was vorallem an fehlenden Materialien sowie an einer vernünftigen Möglichkeit zu Bohren lag.
    Da diese Probleme nun weitestgehend beseitigt sind, hier ein - ersteinmal - kleines Update.
    Ich habe die letzten Tage das Alugestell für die Lampe größtenteils fertig gestellt, es fehlen lediglich die Befestigungen für die Kühlkörper sowie die Plexiglasplatten.
    In der Zwischenzeit habe ich außerdem noch ein paar kleine Änderungen am Design der Lampe vorgenommen, erwähnenswert sind eigentlich nur, dass ein großer Lüfter hinzugefügt wurde um die Platine sowie das Netzteil zu kühlen und die schwarze Bodenplatte wurde unter die milchige versetzt, da es andersherum nicht besonders schön aussieht, wie ich bei einem anderen Projekt festelllen musste.
    Des weiteren wurde das Layout der Platine komplett geändert.


    Hier noch ein paar Bilder:


    Meine neue Kombination aus Bohrmaschine und Bohrständer, wirklich zu empfehlen
    Die gesägten 4 Kant Alustangen
    Das zusammengesetzte Gestell (erstmal provisorisch, muss noch geschliffen werden etc.)
    Eine Ecke des Gestells in Nahaufnahme


    Schöne Grüße Sebastian

    Die Carclo Optiken gehen allerdings nur bis 6°, für 15cm Radius auf 5m (eher etwas weniger als 15cm, sonst hat man nachher bei nicht 100%iger Ausrichtung einen halben Ring an der Wand) ca. 3,3° Abstrahlwinkel.

    Mancher Kunststoff schmilzt halt früher als anderer.
    Die Linse hat überhaupt keine Probleme, nur beim Plastikgehäuse ist es der Fall.
    Wahrscheinlich bin ich, weil die Linse anfangs nicht genau passte, einfach mit dem Kunststoff direkt an die Linse auf der LED gekommen, die wird schließlich schon sehr schnell ziemlich heiß.

    tauruz
    Ja, es ist eine Cree XP-G R5. Die Temeratur um den Emitter ist total niedrig, die LEDs sitzt auf einem Kühlkörper der später für 3 LEDs gedacht ist, außerdem ist sie ja nie lange in Betrieb.
    Vom Strom her muss ich mich korriegieren, habe aus versehen den Widerstand für die MC-E benutzt, deshalb fließen nur 600mA (habe es eben Nachgemessen)

    Jetzt bin ich endlich soweit, dass ich die Kühlkörper fertig habe, deshalb habe ich mal alles auf dem Steckbrett aufgebaut und so wie es aussieht klappt es. Nur den TLC konnte ich leider noch nicht einbauen, da ich es erst eben geschafft habe Eagle auf Ubuntu zu installieren, dennoch habe ich das Signal mal manuell auf GND gesetzt, das funktioniert.
    Außerdem habe ich mal diese 10° Linse ausprobiert, nur irgendwie ist das eine totale Fehlkonstruktion. Die Aussparungen für die Kabel gehen nicht über das ganze Anschlusspad, sodass meine Kabel das genaue aufsetzen blockieren, außerdem sind die jetzigen Kabel zu dick als dass sie komplett drunter passen würden. Löcher für Schrauben fehlen leider komplett, das ist schon ziemlich ärgerlich, außerdem ist der Kunststoff schon nach kurzer Betriebsdauer (ca. 20 Sekunden) zumindest Oberflächlich an den Stellen um den Chip geschmolzen. Dennoch gefällt mir die Ausleuchtung relativ, ich werde einfach mal gucken ob ich Manuell nachbessern kann, sonst muss ich halt die Reflektoren nehmen und die Halterung welche eigentlich nicht für Star Platinen konzipiert ist so zurechstutzen, dass ich das ganze auf die Platine kleben kann.


    EDIT:
    Ich habe kurzerhand die Linse aus dem Kunststoffgehäuse gehebelt, das ging auch ganz gut, jetzt sind wohl alle oben genannten Punkte hinfällig.
    Auch die Ausleuchtung ist dadurch wirklich super geworden, eine XP-G erzeugt mit 800 oder 900 mA genug Licht damit ich in einem Bereich von ca. 3x3 Metern einigermaßen vernünftig lesen kann, ich freue mich schon auf die 6 Fache Leistung.

    yeehaw
    Wenn du eine Säure von PH 4 auf 3 bringst wird sie noch ätzender, das ist also in deinem Fall nicht nötig. (Ph 7 = Neutral, < Ph 7 Säure, > ph 7 Base)
    Wenn dann musst du den Ph Wert rauf bringen (natürlich nicht zu weit), das kannst du mit einer Verdünnung mit Wasser bewerkstelligen (Wasser = Ph7).
    Der Ph Wert ist übrigens nicht linear zur Protonenzahl (die Teile die das ganze Sauer machen), soll heißen wenn du 1l Ph 4 Säure mit 1l Ph 2 Säure mischst kommen nicht 2l Ph 3 Säure raus.
    Ph Wert = -log(Protonenzahl in mol/l) wenn ich mich nicht irre. Viel Spaß beim rechnen :thumbsup:



    Misch also einfach Wasser dazu und gib das alle paar Jahre ab.

    Nochmal zum Rücklicht.
    Letzens hat das meines Fahrrades den Geist aufgegeben und ich habe mir provisorisch bis ich etwas vernünftiges basteln kann 4 Low-Current 5mm LEDs (hatte nichts anderes in Rot) drangeschraubt (betreibe je 2 LEDs mit einem 100 Ohm Widerstand, der Wechselstrom wird mit einem einfachen Gleitrichter aus 4 Dioden umgewandelt, nichtmal einen passenden Kondensator konnte ich auftreiben).
    Am Ende war ich wirklich sehr stark überrascht, die LEDs reichen vollkommen aus für den Straßenverkehr, deshalb würde ich auch nicht viel mehr einbauen.

    Ich hab es mal kurz ausprobiert.
    Es kam ein Arduino Duemilanove (AtMega328 ) zum Einsatz, benutz wurden 3 verschiedene PWM Pins, als LED wurde eine normale 5mm LED eingesetzt, ohne Vorwiderstand.
    Ist alles überhaupt kein Problem, demnach hatte Danbruc wohl recht.


    Nochmal wegen der "for" Funktion bei der wohl der Fehler lag.
    for(int i = 0; i < 100; i++){...} :
    Es wird die Variable "i" auf 0 gesetzt, anschließend prüft das Programm ob die Bedingung "i < 100" noch gilt, ist das der Fall läuft der Code in der geschweiften Klammer einmal ab, danach wird i um 1 erhöht (i++ entspricht i = i + 1). Anschließend wird wieder geprüft ob die Bedingung noch gilt u.s.w..


    EDIT:
    Currymuetze
    Das Testen hat 10 Minuten gedauert, dabei musste ich die Elektronik rauskramen, die Arduino IDE installieren (mit Linux auf das ich gerade umgestiegen bin und womit ich noch nicht wirklich klarkomme) und den Code schreiben. Sollte auch vor dem Wochenende zu schaffen sein. :thumbsup:

    Auch wenn es bei mir bis zur Facharbeit, welche ich wohl auch in Physik schreiben werde, noch ein gutes Jahr hin ist habe ich mir in diese Richtung in der letzten Zeit auch einige Gedanken gemacht.
    Im Moment bin ich der bei der Idee, dass ich einfach ein beliebiges Projekt welches ich gerade mache bzw. schon immer schon einmal machen wollte aber der Anreiz fehlte, anfange und dieses Dokumentiere.
    Das ist glaube ich deutlich interessanter für alle Beteiligten, als wenn du jetzt eine Abhandlung über die Funktionsweise von diversen Lampen schreibst oder ähnliches.


    Deshalb würde ich Dir auch raten, überleg einfach was du gerne bauen würdest, unabhängig von der Schule, und Fang damit an um es nebenbei zu Dokumentieren. (dann kann sich auch niemand darüber beschweren, dass Tonnenweise Elektronikteile dein Zimmer verwüsten, schließlich machst du ja "Hausaufgaben" :thumbup: )

    Guten Abend alle zusammen,
    Ich würde gerne wissen, wie ich mit einer RGBW LED (MC-E) bestimmte Farben mische, soll heißen welchen Anteil von welcher Farbe ich brauche um eine weitere Farbe zu mischen?
    Am besten wäre eine Tabelle nach dem Schema "Orange = 100% Gelb + 10% Rot" o. ä. , bisher habe ich es schon mit "Paint" probiert, dort kann ich ja Farben mixen und mir wird angezeigt welchen Anteil von welcher Farbe ich habe, leider wollte das nicht so recht zum Erfolg führen.
    Außerdem müsste ich wissen wie PWM die Helligkeit verändert, wenn ich in meinem Fall 4096 von 4096 einstelle dann habe ich 100% Helligkeit, aber soweit ich weiß gilt das nur bei 0 und 100 Prozent, bei 2048/4096 sind es z.B. nicht 50%.
    Falls es aus irgendeinem Grund nicht möglich sein sollte feste Werte in dieser Richtung zu nennen wäre es nett wenn jemand ein paar Erfahrungswerte von den MC-Es hätte.


    Schöne Grüße Sebastian


    EDIT:
    Mir fällt grad auf, dass ich überhaupt kein Gelb bei einer RGBW LED zur Verfügung habe :D, sollte aber trotzdem verständlich sein.

    Ok danke, sowas in die Richtung habe ich schon befürchtet.
    Dann hoffe ich jetzt einfach mal, dass er mit 12 Volt leise genug ist bzw. auch mit 5 Volt anläuft, sonst kommt einfach ein Widerstand davor.

    Nachdem ich die letzen Tage krankheitsbedingt nicht arbeiten konnte (irgendwas kommt immer dazwischen :D ) habe ich heute ein weiteres Layout erstellt, da ich einerseits die Position der Mosfets sowie die Größe der Platine neu nach der Position der Kühlkörper ausrichten musste und andererseits die Anschlussklemmen viel zu klein dimensioniert waren.
    Außerdem ist ein dritter Lüfter hinzugekommen, und zwar ein 92mm Lüfter der auch noch angeschlossen werden wollte.
    Da dieser etwas lauter als die 40mm Lüfter ist (laut Herstellerangaben, noch ist er nicht da) wollte ich diesen gerne mit 7 Volt betreiben (5 geht nicht da die Anlaufspannung knapp unter 6 Volt liegt).
    Genau hier liegt das Problem, der Lüfter muss für 7 Volt natürlich mit einem Anschluss an 12 Volt angeschlossen werden mit dem anderen an 5 Volt jetzt weiß ich aber nicht ob der 7805 das Aushält, bzw. überhaupt damit umgehen kann. Im Endeffekt bekommt er am 5 Volt pin ca. 150mA vom Lüfter ab und muss ca. 100mA für die ICs abgeben, also muss er 50mA aufnehmen.
    Daher meine Frage, würde das so funktionieren?

    Ich wollte fragen ob jemand ein gutes "Tutorial" kennt das sich mit Lithium Akkus beschäftigt.
    Also worauf sollte ich beim kauf der Zellen (es geht um z.B. die 18650er) beachten, wie lade ich sie richtig etc. .
    Auch eigene Empfehlungen von euch wären nicht schlecht.

    schwede6
    Über Google habe ich gar nicht gesucht :cursing: , nur bekannte gefragt ob die wüssten wo sowas gehen würde, dann werde ich heute mal eine kleine Spritztour unternehmen.
    Da wird sich wohl doch jemand finden, hoffentlich wird das nicht zu teuer :thumbsup:

    Nochmal zum Vorhaben, es sollen Kühlkörper zersägt werden, 2 "kleinere" werden halbiert und ein größerer mit den Maßen 190x150x50mm mit 14mm Bodenstärke soll parallel zu den Lamellen in vier Teile geteilt werden und dann nocheinmal senkrecht dazu halbiert bzw. an einem Streifen geviertelt.


    Mit eine Bügelsäge komme ich nicht weiter, ich habe mich bereits 20 Minuten vll. auch eine halbe stunde dran gesetzt, ca. 2 mm habe ich abgetragen, das wird also nichts, wobei man dazu sagen muss das die Säge auch nicht mehr die beste ist bzw. das Blatt.