Beiträge von LEDArduino

    Oh ok, ja konnte ich ja nicht wissen. Das wird das dann wohl verursacht haben. Wenn ich da ganze mal au einem PCB verlöten sollte, werde ich einen Widerstand einfügen. Aber so läuft es ja alles. Vielen vielen Dank für die Hilfe nochmal. Hast mir echt geholfen. :)

    Das Netzteil hat ja 75 Watt und der LED Sreifen mit 150 LEDs ist mit 45W spezifiziert. Das mit dem doppelt einspeisen kann ich zurzeit schwer probieren, weil ich gerade auf 5 LED verkürzt habe (und die LEDs in in so einem Silikon ummantelt). Mit 5 LEDs geht es auch nicht, sie leuchten alle fast konstant strahlend hell. Wenn ich dann Animationen einstelle, flackern manche für super kurze Zeit mal. Also irgendein Signal kommt schon an nur es passiert nicht das was passieren soll. Ich habe auch schonmal einen Sketch hochgeladen der einfach alle LEDs auf Rot setzt oder so und die ganze Steuerung via Handy und Blynk nicht hat- auch da das selbe Phänomen: Alle LEDs einfach strahlend weiß. Danke nochmal für die Hilfe bis hierhin.

    ES leuchtet! Hatte alles am Aufgang des LED Stripes angeschlossen asntelle des Eingangs. Nun geht es über den Eingang. Jedoch scheint irgendwas noch nicht zu stimmen. Die Lichter flackern alle wie verrückt und es leuchten auch nicht alle. Der LED-Stripe reagiert auf mein Handy (über die App Blynk steuere ich den Stripe) jedoch nicht richtig. Es flackert alles und es werden wirkürliche Farben dargestellt. Was kann das sein? Danke!

    Hi, habe alles so angeschlossen ... und es passiert einfach mal gar nichts :D -.- Es blinkt nichtmal kurz etwas auf. Habe keine Ahnung wo jetzt der Fehler liegen könnte. Habe zur Sicherheit mal den Code angehängt, aber der ist unverändert und lief definitiv mit dem ESP mit einem anderen LED-Stripe (der war aber 5v) ...


    Muss ich vill dies eZeile abändern?:

    FastLED.setMaxPowerInVoltsAndMilliamps(5,500);


    Volt dann auf 12, aber wieviele Milliamps wüsste ich nicht.



    Code.txt

    Hi, habe jetzmal alles fotografiert und beschriftet (sry für die chaotischen Bilder, hatte wenig Zeit). Das mit GND habe ich immer noch nicht begriffen. Habe jetzt einfach mal GND an den ESP bei GND angeschlossen, aber am Netzteil noch nicht (weil ch nicht wie wie ich das machen soll). Habe auch nur eine Seite eingespeist vorerst (habe ja extra einen 12V LED-Stripe genommen um den Spannungsabfall zu verhindern). ISt das alles richtig so und wie genau läfut das jetzt mit GND? VIelen Dank!


    Also ich habe bisher:


    ESP ist via USB mit dem PC verbunden und bekommt darüber Strom

    Data Pin D3 -> DIN LED-Stripe

    Netzteil 12V+ -> 12V+ Netzteil


    Nur das mit dem GND verstehe ich nicht wie ich das machen soll. Und bisher habe ich auch alles nur an einem Ende des LED-Stripe angeschlossen - wie meinst du das mit an beiden Enden? Danke! :)

    Habe den Schrumpfschlauch um die Verlötung entfernt: Am 12V und GND sind jweils zwei gleichfarbige Kabel (rot und weiß).

    Auch verstehe ich noch nicht ganz, wie ich den GND das Netzteils sowohl zum ESP als auch zum LED Stripe führen soll (Y-Kabel?) Danke für die Hilfe :)


    Hallo! Ich brauche Hilfe dabei meinen LED-Streifen mit einem Arduino ESP8266 zu verbinden. Das Programm zur Steuerung der LEDs ist bereits fertig und auf dem ESP installiert (hatte es aus einem alten Informatikprojekt).


    Meine Hardware:

    - EPS8266 (als Datapin wurde D3 definiert)

    - Leicke 72W 12V 6A Netzteil

    - WS2815 (12V, 30LEDs/m) LED-Streifen


    Anbei noch Bilder der Hardware. Der LED-Streifen hat an beiden Enden 2 lose Kabel sowie einmal einen männliche und einmal einen weibliche 4-poligen Anschluss.



    Habe leider keine Ahnung von Elektrotechnik etc. und null Plan wie ich das ganze nun verbinden muss. Brauche echt Hilfe. Danke!