Beiträge von N-Scale

    Grüße in die Runde,


    die Beleuchtung läuft nun seit etwas mehr als sieben Monaten und ich bin bezüglich des Betriebs sehr zufrieden. Die Wasserkühlung läuft zufriedenstellend und kühlt die LED auf Wassertemperatur herab. Auch zeigt sich das Kühlsystem recht unempfindlich gegen Verschmutzung. Vor ein paar Wochen war es das erste Mal soweit, dass die durchfließende Wassermenge stark nach ließ. Einmal kurz den Finger an den Hauptwasserauslass des Filters gehalten und der Pumpendruck reichte aus, um das ganze System einmal durchzuspülen.


    Bezüglich der Lichtfarbe bin ich mit dem angegebenen Farbtemperaturmix sehr zufrieden, bezüglich des Pflanzenwachstums aber nicht ganz glücklich bzw. bin mir unschlüssig, ob es nun zu wenig Licht oder falsche Lichtfarbenzusammensetzung ist. Ganz extrem fällt mir dies in den 60x30x30cm Aufzucht/Quarantänebecken im Keller auf, über denen jeweils nur ein LED Modul verbaut ist. Dort wachsen Rotala und Limnophila nur extrem zaghaft bzw. kümmern vor sich hin, trotz dessen dass die Becken sehr hell wirken. In einem leeren Becken habe ich 1550 Lux am Beckenboden durch leicht verkalkte Abdeckscheiben gemessen. Bezüglich dem Pflanzenwachstum ist es im großen Becken (wohl auch durch etwas Sonneneinstrahlung) deutlich anders, jedoch machen vor allem die Alternanthera Probleme und wächst sehr langsam bzw. hat mit Algenbewuchs zu kämpfen. Auch die Rotala wächst etwas zögerlich, während Limnophila und Hygrophila mehr als zufriedenstellend wachsen. Sind hier die Module vielleicht doch zu schwach?

    Ich frage mal anders nach: Welche Gefahr wird vermutet und soll von diesem roten Licht ausgehen? Sieht mir lediglich nach einer Betriebsanzeige aus. Und mal neckisch gefragt: Wo ist die Aufsichtsführende Person, die die Kinder betreut und warum kommt sie ihrer Aufsichtspflicht nicht nach und sorgt dafür, dass die Kinder keinen Quatsch anstellen? ;)


    Den Kindern klar machen, dass sie mit dem Auge nicht direkt über die LED hängen sollen und gut ist...

    Grüß dich Felix,


    ich habe eine Zeit lang versucht mit Epoxidharz LED zu vergießen. Reinigen kannst Du dir eigentlich sparen, das Zeug hält an nahezu allem ohne große Vorbehandlung. Anfang und Ende habe ich immer mit einem Stück PVC verschlossen und/oder in Ergänzung mit Heißklebeharz. Ich hatte aber immer das Problem, dass nach nur wenigen Monaten der Lichtstrom merklich abgenommen hat bis im Prinzip nur noch ein leichtes glimmen zu sehen war. Das betraf sowohl günstige 2K Epodxidharzsysteme von eBay und Amazon als auch sehr hochwertige, klar aushärtende Elektrovergussmassen von meinem Großhändler. Ob das mit Polyurethan besser gelingt weiß ich allerdings nicht. Ich habe wie >hier< einfach Glas mit Silikon über geklebt. War auch günstiger und im Bedarfsfall kann ich das Glas ausbrechen, die Platine ersetzen und den Lichtbalken so reparieren. Gleichzeitig habe ich so keine Probleme mit Vergilbung durch UV, IR oder Wärmeentwicklung auf Dauer/ewig.

    Für meine Aufzuchtaquarien habe ich noch Module gebastelt, die im Prinzip so aufgebaut sind wie in besagtem Thread, nur ohne Wasserkühlung. Funktioniert einwandfrei. Wenn ich daran denke stelle ich morgen oder im Laufe der Woche noch ein Bild dazu ein.

    Als Anschlussleitung habe ich 2x1mm² YSLY verwendet.


    So weit mal,

    Grüße!

    Ich habe in diese Richtung gute Erfahrungen mit den LED Controllern von LTech gemacht, die Abstimmung auf den Touchpanels stimmt zwar nicht perfekt, ist aber um Welten besser, als bei allen anderen Steuerpanels, die ich zuvor getestet hatte. Supporttechnisch scheinen die auch ok. Nach etwa einem halben Jahr hat sich das CCT Panel nicht mehr so verhalten wie gewollt. Habe nach kurzem E-Mailverkehr anstandslos ein neues bekommen.

    Hallo in Die Runde,


    ich habe mich nun für folgende Bänder entschieden.

    Sichtbereich:
    https://de.aliexpress.com/item…042311.0.0.1b754c4d2BFuqJ


    Unter dem Schreibtisch:
    https://de.aliexpress.com/item…b201602_,searchweb201603_


    Mit dem Ergebnis bin ich mehr als zufrieden. Als Dimmer habe ich diesen hier, den ich jedoch zu einem wesentlich günstigeren Preis auf Amazon erhalten habe:
    https://ltech-led.eu/rftouch-p…+CT+Touch+Panel&results=1


    Das Endergebnis sieht nun so aus:

    Wenn "Dim to Warm" auch eine reguläre Einstellmöglichkeit sein darf: https://shop.led-studien.de/de…arbtemperatur-cct-24-volt

    Genau soetwas habe ich gesucht! Vielen Dank L4M4


    Die Bänder von Aliexpress kommen nur für unter den Schreibtisch in Frage. Auf dem Schreibtisch besteht direkter Blickkontakt auf die LED-Profile. Ich werde wohl auf einen Mix aus beiden Bändern setzen. Wenn ich das dann irgendwann endlich fertig habe gibt es natürlich auch ein Bild davon.


    Grüße

    Hallo Forengemeinde,


    an meinem Schreibtisch habe ich aktuell RGB Bänder verbaut, möchte diese jedoch zeitnah gegen LED Bänder mit Dim-To-Warm (angedacht: 2800K-6500K) tauschen. Ich hatte bis vor kurzem in meiner Lesezeichenliste noch einen Shop, der sehr eng bestückte Bänder anbot, bei welchen zwei verschiedene LEDs in einem Gehäuse verbaut waren. Leider ist der Shop mittlerweile offline. Etwas ähnliches habe ich bisher nicht mehr gesehen bzw. finde keine Bezugsquelle dafür. Die meisten Bänder die ich finde haben zu große Abstände zwischen den LED, wodurch ich die Lichtpunkte durch die Abdeckungen zu deutlich sehen würde. Hat jemand zufällig einen Tipp wo ich suchen bzw. wen ich damit anschreiben könnte?


    Gruß

    Hallo zusammen,


    kurz zum Abschluss des Threads: 68 Ohm Widerstand, 3W und 300V Varistor hat gepasst. Das Gerät läuft wieder einwandfrei, die Sekundärseite nach den Dioden hat nichts abbekommen.


    Viele Grüße und nochmals Danke für die Bestimmungshilfe.

    Der von dir verlinkte Widerstand sollte okay sein. Nur eignet sich nicht jeder x-beliebige 3W 68 Ohm Widerstand, da nicht alle gleichermaßen sicher abbrennen und unterbrechen. Bei Draht und Kohleschicht ist das konstruktiv gegeben.

    Aus diesem Grund habe ich mich für einen Drahtwiderstand entschieden, ist zugleich auch der einzige 3W 68 Ohm Widerstand mit axialer Bedrahtung, den Reichelt da hat. Mehr als nicht funktionieren kann es nicht.


    Cossart Danke für die Information


    Der genaue Wert ist nicht so wichtig. Wichtiger ist, dass er im Fehlerfall den Stromkreis unterbricht,

    ohne abzufackeln oder zu explodieren. Das ist bei einem normalen Widerstand nicht zu gewährleisten.

    Kann man sehen wie man möchte, wenn zuvor 68 Ohm verbaut waren, dann baue ich auch gleichwertig wieder ein.

    Hallo Forum,


    ich habe von meinem Arbeitgeber eine Platine aus einem Boiler von Stiebel Eltron mitbekommen, da gab es durch eine Sternpunktverschiebung einen Lichtbogen, der den Vorwiderstand gegrillt hat. Ich darf das ganze nun prüfen und versuchen zu reparieren, das Bauteil auf anhängigem Bild wirkt auch etwas mitgenommen, ich finde unter der aufgedruckten Bezeichnung jedoch nichts näheres. Vielleicht hat von Euch ja jemand eine Idee. Falls die Aufschrift zu schlecht zu lesen ist:

    300V

    593 * BC

    1813



    Grüße

    Hallo,


    ähnliche Phänomene hatte ich auch schon, wenn auch nicht bei den LM301B Platinen. Bei Bild 3 sieht man eindeutig den Fehler: Oxidation, wohl aufgrund von Kondenswasser oder Spritzwasser der Düsen. Da braucht es nicht sonderlich viel. Das LEDs ausfallen ist bei Massenware normal, kommt aber auch maßgeblich darauf an wie stark sie belastet werden. Hoher Stromdurchfluss gepaart mit mangelnder Kühlung reduzieren die Lebensdauer maßgeblich.



    Off-Topic: Die angelöteten Leitungen von Bild eins tun beim hinschauen weh.

    Guten Abend zusammen,


    wenn auch mit etwas Verspätung, hier weitere Informationen. Wie angesprochen, es sind Prototypen, daher ist noch nicht alles perfekt oder komplett durchdacht. Anbei eine Skizze, wie die Balken nun schlussendlich aufgebaut sind. Der PE-Schlauch wurde in die Doppel-U-Profile eingepresst und hat satten Kontakt, wodurch eine gute Kühlung gewährleistet werden dürfte. Nochmal werde ich dies so aber nicht machen, das ist ein enormer Mehraufwand. Das nächste Mal werden 6/4mm Schläuche eingesetzt. Hier habe ich nur die Befürchtung, dass diese zu schnell verstopfen. Die Doppel-U-Profile sind mit einem Hauch Epoxydharz fest mit dem äußeren U-Profil verbunden.


    Bei den Balken wurden die Anschlussräume mit schwarz eingefärbtem Epoxydharz vergossen und an das Level der Gläser angepasst. Die Eintrittsstellen der Schläuche und der Leitung sind somit zu 100% wasserdicht.

    Zwischen Glas und Profil ist gerade noch so viel silikonverfüllter Platz, dass diese mit einer Klinge im Notfall nochmals herausgeschnitten werden können. War leider auch schon nötig und funktioniert dank der hohen Klebkraft und Stabilität meines Aquariensilikons mehr schlecht als recht. Bei den nächsten Balken werde ich auf 1x 1400mm bzw. 2x 700mm Glasstreifen setzen, anstelle auf 3x 460mm.

    Die Platinen wurden mit ein wenig Abstand zueinander unter Zuhilfenahme von Wärmeleitpaste und zwei Tropfen Universalkleber auf den Doppel-U-Profilen befestigt. In zukünftigen Projekten werde ich jedoch die Klemmverbindungen entfernen, sie ragen doch recht stark nach oben und werden gar nicht erst genutzt. Umgekehrt waren sie eine nette Auflage für die Gläser.




    Die Lösung mit den Kühlwasserschläuchen ist an diesem Balken leidet etwas schief gegangen. Ich hatte beim Anschließen einen kleinen Denkfehler und alle Schläuche auf die gleiche Länge gekürzt, so habe ich nun etwas Probleme bei der Wasserzuführung. Das "Abwasser" läuft dann einfach nach unten über die Winkel ins Wasser. Zum jetzigen Zeitpunkt sind die Balken noch nicht aktiv gekühlt - dies soll im Laufe kommender Woche aber nachgeholt werden. Die Wärmeübertragung von Doppel-U-Profil nach Außen funktioniert aber sehr gut. Heute gemessen habe ich rund 50°C an der Balkenrückseite.

    Grüße in die Runde.


    ich habe mich nun für 2mm Floatglas entschieden - der Prototyp meiner Beleuchtungsbalken ist fertig, Bilder werden folgen. Ist vielleicht nicht super schön geworden und bei weitem noch nicht perfekt bzw. ausgereift, aber es funktioniert und die Erkenntnisse werden in zukünftige Projekte einfließen, wenn die Zeit reif ist.

    Ich hänge an dieser Stelle aber schon mal ein Bild an. Ich habe die beiden Netzteile und die Mean Well Bautseine in eine - etwas zu kleine - Box verpackt und im Unterschrank verschraubt. An den abgehenden Leitungen hängen Wieland-Stecker, wodurch ich die Balken im Zweifelsfall abschalten, tauschen oder anderweitig prüfen kann ohne weiter Löten zu müssen oder ähnliches. Die Zuleitung ist ein einfacher Eurostecker, de an die AC Seite der Netzteile gelötet und dann verschrumpft wurde. Morgen messe ich die Temperaturen an allen stellen, die Wasserkühlung wurde noch nicht eingebunden. Eine genauere Beschreibung, wie die LED-Balken nun schlussendlich realisiert wurden, folgt.



    Die Bastellösung von L4M4 mit den LDD-1000H ist zwar in Ordnung, jedoch ist mir der Weg über Raspberry etc. dann doch zu umständlich. Ein Freund hatte mir zwar eine passende Adapterlösung von 0-10V auf 0-5V PWM gebastelt, zukünftige Projekte werden aber mit Netzteilen, die 0-10V von Haus aus beherrschen und der Siemens Logo umgesetzt. Z.B. das GPF-60D-1050 oder das GPF-60D-1400. Die paar Euro mehr sind rückblickend betrachtet besser investiert und sparen Zeit, außerdem habe ich eine Komponente weniger im System, die stören könnte und weniger Löt-/Klemmstellen die ich im Fehlerfall prüfen muss.
    Mit dem GPF-60D-1050 habe ich so auch das perfekte Bindeglied zwischen Logosteuerung und 1500mm Leuchtbalken gefunden.
    Bei anderen Global Lead Power Lösungen wundert mich die hohe Angabe bei Ripple&Noise. Während das GPF-60D 200mV aufweißt, gehen andere teils über fünf Volt hinaus. Das dürfte dann flackern wie Hölle. Bei Mean Well habe ich bisher noch kein gleichwertiges (gehend bis 60V bei 1.05A CC) gesichtet.


    So weit mal,

    Grüße

    Schönes Aquarium, ende nächster Woche möchte ich meine 21x LM301B Beleuchtung auch in Betrieb nehmen.

    Die 98x Streifen habe ich über einem 100x40x40cm Aquarium, drei Stück insgesamt jeweils 75cm. Bin damit jedoch aktuell nicht ganz so zufrieden, ich Betreibe sie mit 1,2A je String, bin aber aufgrund der Lichtstreuung nicht ganz zufrieden. Besser wäre es wohl gewesen auch ier auf die 21er Streifen zu setzen und diese besser zu verteilen.


    Zeltinger70 Auch wenns lang her ist, schön jemanden aus dem alten Fisch-Forum wieder zu finden ;)

    Baumarktstandard ist halt immer noch 85 lm/W, da ist Osram ja auch gern und gut dabei. Philips ist da deutlich weiter - dafür kaum im Baumarkt anzutreffen. Die Philips Master Value Röhren dümpeln bei 155 lm/W rum, das ist nicht schlecht, habe schon einige davon verbaut und erfahrungsgemäß halten sie auch hohen Temperaturen stand. Die Filament-Birnen von Phillips sind auch nicht schlecht. Das kaum etwas von den neusten LED am Verbrauchermarkt ankommt ist für mich nicht verwunderlich, auf die sechste Nachkommastelle wohl einfach zu teuer für den Massenmarkt. Von Osram bin ich schon lange weg. Hatte zu viele Ausfälle damit.


    Asmetec listet Röhren mit 175 lm/W, verkauft jedoch nur B2B.

    Die Maße wären 32 x 1500 mm, das ganze aktuell zwei Mal. Ich habe zwar eine gute Tischkreissäge, aber auf so einen schmalen Schnitt wird das doch recht wackelig bei 2mm Materialstärke. Meine mir bekannten Händler haben leider bisher alle abgewunken.

    Die Kannte sollte schon einigermaßen gerade ausfallen, da ich die Streifen in das U-Profil klemmen möchte um einen Spritzwasserschutz und einen Schutz gegen die Luftfeuchtigkeit zu realisieren. Hier wäre Ausgießen jedoch deutlich praktikabler, beißt sich aber wieder mit der Möglichkeit ein eventuell kaputtes Modul zu tauschen.

    Mittlerweile habe ich alles für das Projekt hier und bin langsam aber sicher an der Umsetzung. Bisher habe ich jedoch niemanden gefunden, der mir passende 2mm starke Acrylstreifen zusägt. Die Plattensägen dürfen offiziell nicht weniger als 50mm breite Streifen fabrizieren, 32mm benötige ich aber.

    Meine Idee wäre jetzt, die Geschichte einfach mit glasklarem Harz zu vergießen - ich weiß jedoch nicht so recht, welches das richtige ist. Mit Standard-Epoxydharz hat es keine vier Monate gedauert bis die LEDs dunkler wurden oder ausgefallen sind. Hat mir jemand einen Tipp?

    Grüß Dich,


    vom technischen abgesehen, ist das Projekt aus meiner Sicht schon am Aquarium gescheitert. Das bunte Licht stört die Aquarienbewohner und verwirrt. In der Natur kommt das Licht von oben, daran orientieren sich die Fische. Zumal RGB definitiv das falsche für Aquarien sind. Das Projekt halte ich aus Sicht des Tierwohls daher für unangebracht.


    Zum technischen: Wenn Du keine Lichtpunkte sehen möchtest, musst Du mehr Abstand zwischen LED Band und Acrylplatte bringen und/oder ein LED Band mit mehr LED/m nehmen.

    Sicher kann sie das, du brauchst nur einen Pegelwandler. Was die Logo aber definitiv nicht kann, ist ein PWM-Signal mit genügend hoher Frequenz zu erzeugen. Dafür ist die Logo viel zu langsam und auch nicht gedacht.

    Grüß Dich,

    genau das wollte ich damit eigentlich sagen. Ein passendes CC Netzteil, welches über 10V Dimmung verfügt habe ich bisher aber noch nicht in erschwinglichem Rahmen gefunden. Wahrscheinlich werde ich auch einen Arduino oder Pi Zero in den Schrank mit einhängen.