Beiträge von Fliegenpups

    Für die 100 W Led 24-28V 3 A, wie sie angegeben wird nutze ich das Mean Well HLG-240H-24A

    Aber da reicht die Spannunung nicht aus, dass die LED auch die knapp 3 A zieht.


    Jetzt habe ich mal das Mean Well HLG-320H-36A


    https://www.voelkner.de/produc…reis-Ueberlastschutz.html


    ran gemacht. Mit dem leuchtet die LED bei 32v Hell und zieht 2,6 Ampere.



    Ich kann ja bei dem Mean Well den Strom UND die Spannung einstellen. Das müsste doch dann auch die richtige Spannungsquelle sein oder ?

    Stell ich dann auf die 2,6 Ampere ein (bei 2 Leds dann das doppelte), dann werde ich die Lampe mal ein paar Stunden laufen lassen und dann sehe ich ja wie sich der Strom verändert, und kann dann ja noch anpassungen vor nehmen. Richtig so ?


    Was mir allerdings immernoch ein Rätsel bleibt, warum die den Spannungsbereich von 24-28 volt angeben wenn man eigentlich 32V braucht um die knapp 3 A zu erreichen.


    Dann noch eine kleine Frage..


    Es sind ja 2 leds mit 100W und 4 Leds mit a 60w, und max 3A

    Ich nehme dann 2x das Mean Well HLG-320H-36A . 320W und 8.9 Ampere kann das.


    Dann schließ ich 2x die 100w mit instesammt 200w und 5.2 Ampere auf das eine Mean well und die Led's dann PARALLEL oder ?

    In Reihe geschaltet würden sich ja die Spannungen Addieren. Also bleibt mir ja nur die Parallel Schaltung. Richtig ?


    Genauso mit den 4x60 W Leds und max 2A

    Sind dann theoretisch 240W und 8A. Auch alle 4 Parallel angeschlossen dann.



    Entschuldigung für meine dumme Fragerei :-)

    Hallo !

    Vielen lieben Dank erstmal für deine Antwort !!!


    Verstehe ich das dann richtig, wenn der Spannungsbereich z.b. mit 24-28 Volt angegeben ist, ich die Spannung auch weiter hoch drehen kann, z.b. auf 30,31,32 volt bis die Led den gewünschten Strom von z.b. 2.5 Ampere aufnimmt ? Spannung ist dann eher ein grober Richtwert ?


    Wie geschrieben, wenn ich jetzt die LED anschließe, und bei dem Mean Well die Spannung auf 27 V einstelle dann zieht die LED gerade mal 0,3 Ampere. Egal ob ich den regler für den Strom auf oder zu drehe.


    Ich kann dann nur die Spannung erhöhen, aber dann bin ich über den angegebenen maximal 28 Volt, dann fließen auch mehr Ampere.


    Also Spannung soweit aufdrehen, bis die 2.5 ampere fließen. Egal ob ich dann über den angegebenen maximal 28V drüber hinaus bin ?


    Liebe Grüße

    Markus

    Hallo !!!



    Ich hoffe ihr könnt mir bei meinem Problem weiterhelfen.



    Ich möchte mir eine Lampe bauen. Dazu habe ich mir folgende LEDs bestellt:


    https://www.kiwilighting.com/3…p-light-455nm-470nm-420nm

    https://www.kiwilighting.com/1…reen-blue-cool-warm-white

    https://www.kiwilighting.com/6…coral-fish-tank-led-light


    Die 30W LED werden angegeben mit 30-34v und 1A


    Wenn ich hierfür das Mean Well HLG-120H-30A nehme, und es auf 33V einstelle, dann leuchtet die LED auch sehr hell, und der Verbrauch liegt auch bei knapp 1A.


    Das wäre auch die einzige LED die funktioniert.



    Wenn ich jetzt die 100W Led nehme, die wird von denen mit 24-28V und 3A angegeben und nehme dazu das Mean Well HLG-240H-24A und stell es auf 27v ein, dann leuchtet die LED sehr schwach. In der Steckdose steckt ein Energiemessgerät, dass zeigt auch nur ca 12 Watt an und der Strom ist bei 0,3 Ampere.


    Egal ob ich beim Meanwell den Regler für den Strom verändere. Es bleibt gleich.



    Genauso verhält es sich wenn ich die 60W led, was mit 30-36w und 1,5-2A angegeben ist nehme.. Diese leuchtet auch recht Dunkel.


    Es sind neue Mean Well Netzgeräte.



    Wo ist hier der Fehler ??? Hat einer eine Idee ?


    Haben die Chinesen hier falsche Volt angaben geliefert ?


    Vielen Dank schon mal.


    Lg


    Markus