Beiträge von Kanwas

    Tja Abblockkondensator oder Pufferkondensator?

    Da nur in jeder zweiten Reihe vorhanden würde ich spontan eher auf Pufferkondensator tippen.

    Bei 2kHz Schaltfrequenz sollte das reichen um wenigsten die Spitzen am Netzteil etwas zu kappen.

    Wenn dann noch eine gewisse Filterwirkung vorhanden ist . . .

    Die kleinen 100nF SMD kosten ja nix.


    Spontan würde ich das auf einer 2-lagigen Platine aufbauen mit GND als Backplane und an Stellen wo es nicht stört ein paar Footprints für Kondensatoren vorsehen - die müssen ja nicht bestückt werden und bei passendem Footprint kann man mit der Kapazität spielen. ;)


    Dann würde ich auch einfach die Datenleitung linewise ziehen und mir das digitale Sortieren sparen.

    Genau, die Bauteile vernünftig voneinander isolieren.

    Bei der Netzteil Platine hast du in der Nähe der 230V Anschlüsse bestimmt den ein oder anderen Lötpin an der Unterseite der Netzpotential hat.

    Wenn da ein Lötpad der Controllerplatine dran kommt wäre das wahrscheinlich nicht so schön.


    Die Verkabelung sieht so weit ganz vernünftig aus.

    Einziges Manko, den Grün-gelben nutzt man eigentlich ausschließlich für den Schutzleiter.

    Eigentlich konnte ich mal Assembler besser als C . . .


    Aber mittlerweile bin ich so was von aus der Übung . . . =O


    Einfache Sachen verstehe ich in beiden Sprachen, Assembler wird schneller unübersichtlich und in C stehe ich mit Arrays und Pointern auf Kriegsfuß.

    Die Hardware ist nicht das Problem, das läuft.


    Allerdings verzweifel ich an der Software <X

    Senden kriege ich ja noch hin - ist aber sekundär - aber empfangen ist zu hoch für mich.

    Bin halt programmiertechnisch echt aus der Übung =O


    Sollte halt wenn es irgendwie geht ein Dali-Slave werden oder wie du schreibst ein "Aktor".

    Was aber doof ist: Input Voltage 300 V - 230 V gleichgerichtet mit Siebelko macht doch ca. 325 V....

    Die 300V stehen bei den Ordering Information.

    Unter Elecrical Specs steht Input Range180 to 400 VDC ;)

    Sollte also passen.

    Bleibt nur noch die Frage des Bezugs.


    Edith:

    Das NT ist bei aeri.com gelistet und die haben ein Büro in Europa. Die Kontaktdaten sind auf der Website unter About - Our Team versteckt.

    Ich wollte mal ein bisschen experimentieren . . . :/


    Hat / Kennt jemand funktionierende Code Beispiele für einen DALI Slave?

    Ich habe schon mit einigen aus den APP-Notes diverser Hersteller rumgespielt aber entweder sind mir die zu komplex oder ich kriege sie erst gar nicht lauffähig bzw. die Programme sind total verbugt.


    Minimal:

    Broadcast Ein / Aus


    Optional

    Dimmung natürlich ;)

    Adressierung

    mehrere Kanäle


    Am liebsten was direkt für µC Atmel Atmega.

    Ein LED Panel wird wahrscheinlich zu wenig Leistung haben.


    Ich würde es erst mal mit einer Leistungsstarken LED_Röhre auf dem Kleiderregal versuchen.

    Bei Erfolg könnte man dann über der Tür und dem Regal umlaufend einen "Kasten an die Wand bauen, der dann die Leuchten versteckt.

    Ein EVG habe ich noch hier rumliegen.

    Ob das an deiner LED-Engine funktioniert kann ich dir nicht versprechen!

    Da würde ich aber erst mal von ausgehen.
    Der Stecker ist aber der Gleiche und auch die Aderbelegung sieht gut aus.

    SL10mini ist eine Straßenleuchte.


    Du hast also die LED-Engine einer Straßenleuchte da rum liegen.


    Ich schau morgen mal nach, es könnte sein, dass ich noch von einer SL10 micro den Treiber rumliegen habe.


    Ist der Stecker noch an der LED-Engine dran? Sollte dann ein vierpoliger Stecker sein mit quadratischer Anordung der Pins.

    Willkommen im Forum :led:


    Entweder falsch angeschlossen oder Gerät kaputt ;)


    Ich würde auf vertauschte Adern tippen und die Klingel ist in deinem Fehlerfall in Reihe mit den LEDs angeschlossen.

    1, 3 oder 4 Kanäle?


    Mir wären die Streifen wahrscheinlich zu dunkel. Zu hell ist ja kein Problem das kann man dimmen.


    RGB würde ich mir sparen, das ist im ersten Monat eine tolle Spielerei. Danach braucht man es fast nie mehr.


    24V ist schon mal gut!


    Die Steckverbinder sind eine beliebte Fehlerquelle. Löten ist da die kontaktsicherere Variante.


    Ob nun ein, zwei oder drei Netzteile würde ich vom Preis und von den baulichen Voraussetzungen abhängig machen.


    Ob ich die Beleuchtung generell per W-lan schalten wollte? Zum Einstellen ok . . .

    Du hast zwar die versucht die Silikonschicht zu entfernen . . .

    Aber warst nicht erfolgreich genug. Da musst du noch mal ran und die Reste auch noch vorsichtig entfernen damit die Verbinder eine Chance haben Kontakt herzustellen.