Beiträge von Hamburgtech

    Hallo liebe LED-Freunde,


    ich möchte jetzt auch mal mit HP-LEDs anfangen und habe mir dazu ein paar 10W RGB LEDs bestellt. Ziel ist es eine Wohnzimmerlampe mit 4 10W RGB LEDs zu bauen.
    Um die LED erstmal zu testen würde ich gerne folgen KK verwenden, die Drage ist ob der passiv gekühlt genug Kühlleistung hat.
    Mein Gefühl sagt mir eigentlich ja ;)


    Es handelt sich um einen CPU Kühler aus einem Powermac G5, er wiegt 1,19 KG und hat 4 Heatpipes die von der Auflagefläche durch Alu-Lamellen gehen, die Lamellen sind nur vorne und hinten offen, unten ist eine 5-6mm dicke recht große massive Aluplatte. Höhe ca. 16cm.
    Es geht nur um einen Testbetrieb von max. 30min.






    Hätte Zweifel weil der Kühler einfach für aktive Kühlung entwickelt wurde. Aber auf der anderen Seite sind 1,19 kg auch schon ein stolzes Gewicht. Mit aktiver Kühlung müsste der Kühler bestimmt um die 80-100W schaffen, ist ja nen CPU Kühler ;)



    Naja bin auf eure Antworten gespannt :D


    Danke :thumbup:

    Kann ich mir schon gut vorstellen mit den sichtbaren Kühlkörpern, ich bin gespannt auf die Bilder der fertigen Lampe. Nur das mit den Ketten würde ich persönlich anders lösen, ich finde das wirkt nicht besonders wertig. Ein schönes Stahlseil sieht viel hochwertiger aus und passt wahrscheinlich besser zur Kühlkörper-Optik.
    Ist es gewollt das die Lampe wie die Triforce aus Zelda aussieht? :P

    Hey Pepe,


    das gif Teil ist bestimmt der Hammer, noch nicht getestet, aber was schon mal ein dickes L I K E verdient hat, der None-Configure Bug ist weg :D, wenn es nicht zu kompliziert zu schreiben ist, würde ich gerne wissen warum es den gab ;)
    Sowas ist immer interessant ^_^ werde gleich mal ein paar gifs downloaden, was Du Mitruel auch machen könntest ;) so viele gifs wie im Web sind, da braucht du keine selber machen.


    Peace Leute!


    :thumbsup:



    EDIT: Jop gif bockt, aber denke man muss viele gifs testen, bis man welche hat die gut wirken ;)

    Sieht vielleicht im Video etwas wild aus, aber ich kann dir sagen es sieht eigentlich wie bei euch aus und berühren tut sich da auch nichts, es flackert auch nur wenn Signale kommen, bei einem Standbild nicht.
    Komisch ist doch auch, dass dieser Effekt mit der Spiegelung bei beiden Matrizen an den gleichen Stellen auftritt, wäre schon ein großer Zufall oder?
    Ich habe irgendwie schon fast den USB-UART Wandler auf dem Plan.

    Alles neu gecrimpt, sogar mit Crimpzange, extra darauf geachtet, dass alles sauber drinnen ist.
    Aber noch immer Flackern und Zeile 1+2 die durch Zeile 7 und 8 leicht mit angeteuert werden und bei Zeile 9+10 das gleich Phänomen, bloß das die durch 15 und 16 leicht mit angesteuert werden, ich bin echt mega ratlos :S


    Das lustige wenn ich Simple Spectrum von Oben (Top) mache, sieht man den Fehler nicht, von Unten (Bottom) natürlich schon.. :S

    (auch auf einem zweiten Bildschirm/Beamer) maximieren kann! Mit einem Beamer hat man damit ne tolle "LED" Matrix für lau


    Das sollte dann aber schon ein ziemlich heller Beamer sein ;) außerdem nur eine LED Matrix ist eine LED Matrix :P


    Ich habe mir zwar auch monatelang diesen Bildschirm angeschaut, aber zur richtigen Matrix kein Vergleich ;)


    Außerdem können bei manchen Auflösungen die Pixel nicht mehr quadratisch sein, dass sieht dann auch blöd aus ;)

    Hey Leute,


    ich habe es satt meine Led-Basteleien mit meiner Smartphone Cam zu filmen -> schlechte Farben, unscharf usw.
    Also bin ich auf der Suche nach einem Camcorder, der ein gutes Preis-Leistungs-Verhältnis bietet und auch im Dunklen brauchbare Filme von den Leds macht.


    Jemand eine Idee? Ich wollte ungern mehr als 400€ ausgeben, ja ich weiß... ;)

    Das Problem war wohl, dass ich die mit einer Schraubzwinge gecrimpt habe, da ist ja eine leichte Drehung beim Zusammendrücken drauf..
    So alles bestellt, vielleicht ist es am Wochenende ja schon da, Kabel neu machen, Löten, hoffentlich kein Flackern mehr....happy sein ;)

    Platinen gewechselt, sieht so aus als würdest Du recht haben ;)
    Auf welche Kabel tippst du denn? Die für die Zeilen? Oder könnten alle irgendwie Mist sein?
    Werde mir mal neue Pfostenstecker bestellen und am besten noch eine Spezialzange um die zu verbinden.


    Das Flackern nimmt mir gerade echt den Spaß an der Matrix :S


    Danke erstmal :D


    EDIT: Ist die richtig für den Zweck? Klick

    Ich habe irgendwie das Problem, dass Zeile 1, 8 und 9 irgendwie flimmern, manchmal werden sie auch ganz ganz leicht angesteuert, obwohl sie eigentlich dunkel sein müssten :S
    Das fällt besonders bei Animationen wie Text oder Simple Spectrum auf.


    Kann es sein, dass die Transistoren einen Defekt haben und nicht ganz schließen? :S


    Werde nochmal ein Video hochladen später.


    EDIT:


    Video