Nachlöten von auf Kühlkörper aufgeklebten LEDS

  • Ich habe hier einen Patienten, bei dem sind auf ein recht massives Aluprofil (etwa 1,5m lang) einzelne Segmente von 50cm LED-Alu-Streifen aufgeklebt. An zwei Stellen gibt es jetzt wacklige Lötstellen, die ich gerne nachlöten möchte.


    Ablösen der Segmente habe ich schon vorsichtig probiert, das scheint aufgrund der guten Klebung nicht mehr zu funktionieren. Nun möchte ich mal nachlöten probieren, das dürte aufgrund der guten Wärmeableitung auf das Aluprofil aber nicht gut gehen. Gibt es irgendwelche hausgebräuchlichen Tricks, dass das funktioniert? Ich dachte schon, mit dem Haarfön die Stelle erst mal eine Weile weiter zu erwärmen, nachdem das Ganze Trumm ein paar Stunden auf dem Heizkörper lag. Gibts noch weitere oder bessere Ideen?


    Danke!

  • - Recht hohe Temperatur am Lötkolben einzustellen. 350°C - 380°C haben sich bei mir bewährt.
    - Desweiteren solltest du eine massive Lötspitze wählen um eine möglichst große Wärmemenge schnell in die Lötstelle einzubringen. Massiv natürlich nur so weit, dass noch ein sauberes Arbeiten möglich ist.
    - Unbedingt auf eine saubere Lötspitze achten, denn jegliche Oxidschicht verschlechtert den Wärmeübergang in die Lötstelle. Gleiches gilt natürlich für die Lötstelle.
    - Ein wenig Flussmittel auf der Lötstelle kann ebenfalls sehr hilfreich sein. Allerdings dann wirklich nur auf der Lötstelle.
    - kleiner und frischer Tropfen Zinn auf der Lötspitze um vom ersten Moment an eine große Kontaktfläche zur Lötstelle zu haben.


    Hat bisher immer geklappt bei mir ;) Viel Erfolg :thumbsup:

  • Das Profil mit einem Bauföhn oder einer kleinen Lötlampe oder einem Halogenstrahler vorwärmen kann auch nicht schaden. Ein bisschen Improvisationstalent ist dabei gefragt :)
    Ansonsten Lötstation hochdrehen und Flussmittel auf die Lötstelle wurde bereits gesagt. Allerdings muß man dann beim Löten schnell sein. Wenn man den Zeitpunkt verpasst und das Flussmittel verdampft und verbrannt ist, dann wird das Zinn breiig, fließt nicht mehr richtig und bildet Nasen, wenn man den Lötkolben wieder entfernt. Dann nochmals Flussmittel und neuer Versuch. gerade bei hohen Temperaturen kann es sogar besser sein, den Lötkolben in festes Kolophonium zu stippen, als gelöstes Kolophonium zu verwenden. Ich habe das Gefühl, das man dann 1-2 Sekunden mehr Zeit hat

  • Danke schon mal an alle, die Tipps von salocin_13 und Ledsfetz greifen nur leider eine 'Etage' zu früh, bei der Verbindung LED <-> Alu-Platine. Meine 'unlösbare' Verbindung ist eine Stufe weiter, von der Platine zum großen Kühlkörper dahinter, in diesem Fall das lange Aluprofil.


    Aber wie Superluminal schreibt, ich werde ein bischen improvisieren müssen und das grosse Trumm wohl möglichst weit vorwärmen und dann mit möglichst heißem Lötkolben drangehen. Ein bischen Kolophonium badet schon in Spiritus, und wenn sich morgen genug gelöst hat starte ich mal einen ersten Versuch, und wenn das noch nicht reicht habe ich noch etwas festes Kolophonium übrig zum direkt applizieren.


    Vielen Dank.

  • Meine 'unlösbare' Verbindung ist eine Stufe weiter, von der Platine zum großen Kühlkörper dahinter, in diesem Fall das lange Aluprofil.


    Das kann ich gerade nicht ganz nachvollziehen. Du schreibst von "wackligen Lötstellen" im Eingangspost. Aber jetzt geht es um die Verbindung zwischen Platine und Kühlprofil? Letztere ist aber doch normalerweise nicht gelötet ?(


    EDIT: sorry, ich glaub ich hab dein Problem nach noch paar Mal lesen jetzt verstanden :D , also vergiss den Post.

  • Um Platinen etc. noch direkt auf Kühlkörpern löten zu können, erwärme ich die Kühler auf etwa 60°C und das reicht dann normalerweise. Ich nutze dazu einen kleinen Gasbrenner für Butangas.


    Wenn es sich um einen Epoxidharzkleber wie Arctic Silver handelt, kannst du diesen auch relativ leicht lösen, indem du das Ganze auf etwa 80-100°C erwärmst. Dann wird der Kleber sehr weich. Bei dem großen Aluprofil bräuchtest du aber schon ordentlich Heizleistung dafür.